1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

WLAN-Nutzung friert Datenverbindung ein

Dieses Thema im Forum "HTC Desire Forum" wurde erstellt von ffnnuu, 19.06.2010.

  1. ffnnuu, 19.06.2010 #1
    ffnnuu

    ffnnuu Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    64
    Erhaltene Danke:
    2
    Registriert seit:
    08.05.2010
    Laut FAQ sollte dieser Bug mit dem letzten Update behoben sein. Bei mir leider nicht. Auch dauert das Herunterfahren beim Ausschalten schon mal bis zu 5 Minuten. Von meinen Verbindungsabbrüchen, die selten aber regelmäßig auftauchen ganz zu schweigen.
    Ich habe ein ungebrandetes Handy und o2 als Netzbetreiber. Berlin sollte doch Netztechnisch schon gut ausgebaut sein das es da keine Aussetzter gibt.
    Jemand ne Idee obs am Desire, Android oder Netz liegen könnte?
     
  2. ffnnuu, 19.06.2010 #2
    ffnnuu

    ffnnuu Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    64
    Erhaltene Danke:
    2
    Registriert seit:
    08.05.2010
    Nein, da hast du was falsch verstanden. Die Wlan Verbindung läuft ausgezeichnet. Nur wenn ich die Wohnung verlasse schaltet das Gerät nicht auf Hsdpa um. Erst wenn ich es ausschalte und wieder neu starte klappt es.
     
  3. Lion13, 19.06.2010 #3
    Lion13

    Lion13 Ehrenmitglied

    Beiträge:
    16,673
    Erhaltene Danke:
    5,019
    Registriert seit:
    17.04.2010
    Phone:
    iPhone SE, Google Nexus 5x
    Tablet:
    Google Nexus 7 (2013)
    Wearable:
    Pebble Time
    Sonstige:
    Amazon Fire TV
    Wenn ich mich recht erinnere, ist der Bug (leider) noch nicht gefixt... Jedenfalls gibt es noch andere Desire-Besitzer, die nach dem Update noch das gleiche Problem haben.

    Es gibt aber noch zwei andere Workarounds, ohne das Phone abzuschalten:
    - den Flugzeugmodus ein- und wieder ausschalten
    - temporär den Netzwerkmodus umschalten: -> Einstellungen -> Drahtlos und Netzwerke -> Mobile Netzwerke -> Netzwerkmodus, dort auf "Nur GSM" stellen, kurz aus dem Menü raus, anschließend wieder auf "GSM/WCDMA automatisch" einstellen. Ist zwar auch umständlich, aber schnelle als ein Neustart. ;)
     
    ffnnuu bedankt sich.

Diese Seite empfehlen