1. Ghorn, 30.05.2010 #1
    Ghorn

    Ghorn Threadstarter Junior Mitglied

    Servus ihr ;)

    Habe ein recht großes Wlan Problem mit mein i7500. :(
    Er schafft es einfach nicht in mein Wlan Netz reinzukommen, egal welche Einstellung ich benutze ob ungesichert wep wpa wpa2 psk. Das Galaxy sieht zwar das Netzwerk aber kann halt nicht verbinden.

    jemand das gleiche problem oder vieleicht ein lösungs vorschlag?

    Gruß Ghorn
     
  2. Reservist, 30.05.2010 #2
    Reservist

    Reservist Android-Experte

    Key richtig eingegeben?
     
  3. s!Le, 30.05.2010 #3
    s!Le

    s!Le Android-Guru

    Was für einen Router hast du denn, und auf welchem Kanal funkt der?

    Gruß
     
  4. Ghorn, 30.05.2010 #4
    Ghorn

    Ghorn Threadstarter Junior Mitglied

    Hi
    Key ist richtig eingegeben da es ja auch ohne verschlüssung nicht gegangen ist
    router ist linksys wrt54gl mit standard os channel 11 (zur auswahl 1-13)
    auto dhcp ist auch aktive. habe auch schon versucht über manuelle einstellung versucht (gateway dns usw.) aber alles ohne erfolg hard reset auch schon leise + anruf + beenden.

    Gruß Ghorn
     
  5. s!Le, 30.05.2010 #5
    s!Le

    s!Le Android-Guru

    Hattest du schonmal eine funktionierende wlan Verbindung? Anderer Router, Ort, bzw. Zugangspunkt?
     
  6. Ghorn, 30.05.2010 #6
    Ghorn

    Ghorn Threadstarter Junior Mitglied

    zuhause noch nicht und ausserhalb hab ich noch kein offenes gefunden zum testen
     
  7. s!Le, 30.05.2010 #7
    s!Le

    s!Le Android-Guru

    Könntest vllt. noch probieren den Router zu reseten, hilft ja manchmal auch. (Falls noch nicht gemacht.)
     
  8. Ghorn, 30.05.2010 #8
    Ghorn

    Ghorn Threadstarter Junior Mitglied

    juhu jetzt geht es ;) nach den router reset ging es sofort :D
    jetzt hab ich nur noch eine frage wenn ich mit wlan verbunden bin ist umts usw aus oder?
     
  9. s!Le, 30.05.2010 #9
    s!Le

    s!Le Android-Guru

    Na also, der gute alte Reset hilft doch immer.. ! ^^

     
  10. Ghorn, 30.05.2010 #10
    Ghorn

    Ghorn Threadstarter Junior Mitglied

    ok danke für die schnelle hilfe kann geclosed werden ;)
     
  11. Smeagle, 16.07.2010 #11
    Smeagle

    Smeagle Fortgeschrittenes Mitglied

    Hallo,

    ich bin seit wenigen Tagen ziemlich begeisterter Besitzer eines Galaxy und auf der Suche nach Infos bin ich recht schnell auf dieses geniale Forum gestossen, wirklich toll was man hier finden kann!

    Ein Problem konnte ich aber auch mit der Suche nicht lösen, vielleicht kann mir jemand einen Tipp geben?

    Mein Galaxy verbindet (oft) nicht automatisch mit meinem lokalen WLAN (WPA, Netgear Router), wenn ich es aus dem Standby zurück hole.

    Meistens zeigt es an "nicht in Reichweite" (obwohl Luftlinie 5m und keine Wänder dazwischen oder sowas). Manchmal auch einfach nur "nicht verbunden". Ist auch kein Zeitproblem, von selbst passiert einfach nichts. Erst wenn ich das WLAN in der Liste "WLAN-Netzwerke" anklicke und Verbinden wähle, geht es - manchmal muß ich das sogar mehrmals machen und/oder das Passwort erneut eingeben.

    Aber das passiert nicht immer, etwa 50% der Fälle. Das Handy sollte sich doch automatisch verbinden, oder? Ich habe zwar eine Flatrate, aber nur mit 250MB Volumen, das will ich natürlich nicht verschwenden ;)

    Achja, zur Software: Die ersten paar Tage hatte ich die "letze" Software von Samsung drauf, 1.6.

    Jetzt habe ich Galaxo 1.6.3.3 drauf (ich hoffte, das Problem damit zu lösen), hat aber nichts geändert.

    Wäre für Hilfe dankbar ;)

    Gruß,
    - Oliver
     
  12. inFECT, 16.07.2010 #12
    inFECT

    inFECT Android-Experte

    Das ist ein Donut, also 1.6 Problem. Musst Du wohl oder übel mit leben.
     
  13. Smeagle, 16.07.2010 #13
    Smeagle

    Smeagle Fortgeschrittenes Mitglied

    Danke,

    dann weiß ich zumindest, dass ich nichts falsch mache ;) Irgendwelche Workarounds gibt es also nicht? Blöd :(

    - Oliver
     
  14. inFECT, 16.07.2010 #14
    inFECT

    inFECT Android-Experte

    Es gibt so wifi reconnect tools im market.. Bei dem einen helfen sie, bei dem anderen nicht. Benutze mal die Suchfunktion. Das Wlan problem wurd hier schon mal irgendwo erörtert und dort sind auch glaub ich links zu den apps.
     
  15. Smeagle, 17.07.2010 #15
    Smeagle

    Smeagle Fortgeschrittenes Mitglied

    Hmm,

    scheinbar gibt es noch mehr Probleme mit WLAN. War heute bei einem Kumpel mit Arcor Router. Mein Galaxy hat mir immer ein ungesichertes Netz angezeigt, opbwohl es WPA2 verschlüsselt war. Wenn ich versucht habe zu verbinden, passierte einfach garnix. Selbst mit Restarts und etlichen Versuchen, keine Chance. Nicht sooo toll.

    Aber Mobile Netz (Eplus) geht zwar langsam aber eigentlich immer.

    - Oliver
     
  16. Marjun, 17.07.2010 #16
    Marjun

    Marjun Android-Lexikon

    Die erweiterte Einstellung bei WLAN Einstellung -> Erweitert(Menütaste drücken) --> WLAN Standby Richtlinie ---> Niemals.

    Hast Du aber, hört sich so an als wenn Du "Wenn Bildschirm sich abschaltet da stehen hast, dann geht das WLAN nämlich offline ?
     
  17. Smeagle, 18.07.2010 #17
    Smeagle

    Smeagle Fortgeschrittenes Mitglied

    Danke sehr, diese Einstellung kannte ich noch nicht, bin ja absoluter Android Neuling ;)

    Ist zwar nicht wirklich eine Lösung, wäre mir schon liebe wenn er nach dem "aufwecken" wieder verbinden würde mit WLAN, aber ein guter Workaround, weil ich WLAN eh nur einschalte, wenn ich es gerade wirklich brauche.

    Danke,

    - Oliver
     
  18. Doc_Cleaner, 18.12.2010 #18
    Doc_Cleaner

    Doc_Cleaner Neuer Benutzer

    Hallo zusammen!

    Ich habe folgendes Problem: Wenn ich bei meinem Galaxy WLAN aktiviere bekomme ich unter den WLAN-Einstellungen die Meldung "Netzwerkscan nicht möglich" angezeigt und nach kurzer Zeit deaktiviert sich das WLAN wieder von selbst.

    Ich habe Galaxo 1.6.3.4 drauf, aber das schon eine ganze Weile und bisher hatte ich keine Probleme mit dem WLAN. Ich habe auch nichts Neues installiert oder irgendwelche Einstellungen geändert, daher kann ich mir den Fehler nicht erklären.

    Kennt jemand eine Möglichkeit das wieder zu reparieren OHNE das Handy neu aufsetzen zu müssen?

    Ich will nicht schon wieder stundenlang Apps installieren. :unsure:
     
  19. Dodge, 19.12.2010 #19
    Dodge

    Dodge Android-Guru

    kommst leider um eine neuinstallation nicht rum, hatte ich auch... -.-

    zum sichern deiner apps empfehl' ich titanium backup, 4free im market verfügbar...
     
  20. Doc_Cleaner, 20.12.2010 #20
    Doc_Cleaner

    Doc_Cleaner Neuer Benutzer

    Ich hatte es befürchtet.

    Naja, jetzt ist alles neu drauf und das WLAN geht wieder. Danke für den Tipp mit titanium backup!