WLan und XOOM lässt sich nicht wecken

Dieses Thema im Forum "Motorola Xoom Forum" wurde erstellt von Eryk, 20.02.2012.

  1. Eryk, 20.02.2012 #1
    Eryk

    Eryk Threadstarter Junior Mitglied

    Beiträge:
    28
    Erhaltene Danke:
    0
    Registriert seit:
    18.01.2010
    Hallo,

    merkwürdiges Verhalten vom Xoomi ... wenn ich im WLan Modus bin und das Gerät auf Standby geht ... lässt es sich nach einiger Zeit nicht mehr wecken.

    Ich drück den hinteren Button und kann auch das haptische Muster eingeben, aber das Gerät friert dann ein. Nur ein Neustart bzw. Reset erweckt ihn wieder zum Leben.

    Im 3G Modus passiert das nie.

    Kennt jemand die Lösung?
     
  2. atamiga, 20.02.2012 #2
    atamiga

    atamiga Android-Guru

    Beiträge:
    2,058
    Erhaltene Danke:
    195
    Registriert seit:
    14.08.2011
    Phone:
    Sony Xperia Z
    Tablet:
    Sony Xperia Tablet Z2
    damit wie Unterstützen können benötigen wir mehr Informationen wie z.B.:


    • gerootet ?
    • System (3.1? 3.2?, ISC?)
    • Oder ein Custom Rom


     
  3. Eryk, 20.02.2012 #3
    Eryk

    Eryk Threadstarter Junior Mitglied

    Beiträge:
    28
    Erhaltene Danke:
    0
    Registriert seit:
    18.01.2010
    Hallo,

    sorry ... dachte gar nicht, dass das so wichtig wäre.

    Gerät ist nicht gerootet, mit 3.2, alles im Original belassen, keine Dinge verändert.

    Hoffe jemand kennt dieses Problem ... im Moment schalte ich nach jedem Gebrauch im heimischen wLan auf Mobilfunk, damit das Gerät nicht einfriert.

    Ziemlich anstrengend.
     
  4. atamiga, 20.02.2012 #4
    atamiga

    atamiga Android-Guru

    Beiträge:
    2,058
    Erhaltene Danke:
    195
    Registriert seit:
    14.08.2011
    Phone:
    Sony Xperia Z
    Tablet:
    Sony Xperia Tablet Z2
    na dann würde ich mal einen Factory Reset machen.. Denn ich kenne das Problem nicht.

     
  5. Fieser-Kardinal, 20.02.2012 #5
    Fieser-Kardinal

    Fieser-Kardinal Android-Lexikon

    Beiträge:
    1,007
    Erhaltene Danke:
    301
    Registriert seit:
    10.09.2010
    Nutzt du Hotspot Login von der Telekom auf dem Xoom? Falls ja, deinstallier das mal und teste ob es dann geht ;)
     
  6. Eryk, 21.02.2012 #6
    Eryk

    Eryk Threadstarter Junior Mitglied

    Beiträge:
    28
    Erhaltene Danke:
    0
    Registriert seit:
    18.01.2010
    Ok danke,

    hab es deinstalliert und werde berichten.

    Macht sich natürlich gut, wenn ich eine Karte der Telekom habe.

    Hab allerdings noch nie einen Hotspot genutzt :)

    Würde mich doch sehr freuen, wenn ich endlich einfach im WLan Modus bleiben könnte.
     
  7. Fieser-Kardinal, 21.02.2012 #7
    Fieser-Kardinal

    Fieser-Kardinal Android-Lexikon

    Beiträge:
    1,007
    Erhaltene Danke:
    301
    Registriert seit:
    10.09.2010
    Thema ist, dass das XOOM standartmäßig keine SMS versenden oder empfangen kann. Deshalb eckt das Tool machmal etwas an. Ich hatte das auch auf dem Xoom drauf und die von dir beschriebenen Probleme.

    Seitdem ich das nicht mehr drauf habe funktionierte es einwandfrei.
     
  8. Eryk, 03.03.2012 #8
    Eryk

    Eryk Threadstarter Junior Mitglied

    Beiträge:
    28
    Erhaltene Danke:
    0
    Registriert seit:
    18.01.2010
    Vielen Dank,

    der Tipp war Gold wert. Läuft einwandfrei ... hoffentlich gibt es bald eine bereinigte Hotspot App der Telekom. Hab schließlich einen Vertrag mit denen und die Hotspots sind ein Teil davon.

    Ziemlich absurd.

    Aber dennoch ... Vielen Dank für Eure Hilfe, jetzt macht es gleich doppelt so viel Spaß.

    Eryk
     
  9. picard74, 05.03.2012 #9
    picard74

    picard74 Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    1
    Registriert seit:
    17.07.2011
    Aber ansich benötigst du doch für die T-Com Hotspots nicht die app, oder? Gehe in die Nähe eines solchen Netzes, gebe beim Wlan deine Zugangsdaten ein (wobei ich dächte, die sind altuell alle frei) und zukünftig sollte er die Hotspots der Telekom allein finden und nutzen, oder irre ich da gerade? :blushing:
     
  10. atamiga, 05.03.2012 #10
    atamiga

    atamiga Android-Guru

    Beiträge:
    2,058
    Erhaltene Danke:
    195
    Registriert seit:
    14.08.2011
    Phone:
    Sony Xperia Z
    Tablet:
    Sony Xperia Tablet Z2
    wieso sollen die Hotspots frei sein? Einloggen muss man sich schon.

     
  11. picard74, 05.03.2012 #11
    picard74

    picard74 Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    1
    Registriert seit:
    17.07.2011

    Ja das kann sein. Ich erwähnte dies nur, da ich das stellenweise so im Gefühl hatte. Aber das liegt wahrscheinlich auch an den McDonalds und den Flughäfen, auf denen ich rumtingele. da ist das immer alles automatisch offen, wenn ich da n Netz suche. :mellow:
     

Diese Seite empfehlen