1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

WLAN Zugriff über Browser Login

Dieses Thema im Forum "Huawei MediaPad Forum" wurde erstellt von ulischlau, 11.12.2011.

  1. ulischlau, 11.12.2011 #1
    ulischlau

    ulischlau Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    07.12.2011
    Hallo zusammen,
    ich bin gerade im Urlaub auf Lanzarote.
    Hier gibt es für die Gäste die Möglichkeit über WLAN in Internet zu kommen.
    Beim Laptop geht das so, das ich Netzwerk verbinden Klicke, danach öffnet sich der Browser auf der Seite der Ferienanlage mit den Eingabefeldern
    LOGIN + Passwort.
    Meim Mediapad wird bei WLAN angezeigt VERBUNDEN - jedoch kein
    Internet. Wenn ich den Browser starte KEINE Internetverbindung. BLÖD
     
  2. Kabeljunge, 11.12.2011 #2
    Kabeljunge

    Kabeljunge Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    7
    Registriert seit:
    26.11.2011
    ist deine wlan anzeige unten revhts aktiv? BLAUER Trichter. Mal das pad neugestartet? evtl. falscher wlan Standard?
     
  3. ulischlau, 11.12.2011 #3
    ulischlau

    ulischlau Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    07.12.2011
    Nein - das ist nicht das Problem.
    es ist eine zweistufige Anmeldung

    Anmeldung - Netzwek verbinden
    danach geht (am Laptop) der Browser (Firefox)
    auf und es erfolgt die Eingabeaufforderung
    Login und Password
    und das geht am Mediapad leider nicht
     
  4. maatik, 11.12.2011 #4
    maatik

    maatik Android-Experte

    Beiträge:
    610
    Erhaltene Danke:
    73
    Registriert seit:
    18.09.2011
    Die Start Adresse vielleicht mal erfragen und direkt anbrowsen.
     
  5. ulischlau, 12.12.2011 #5
    ulischlau

    ulischlau Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    07.12.2011
  6. ulischlau, 12.12.2011 #6
    ulischlau

    ulischlau Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    07.12.2011
    Hi,
    ich habe die Startadresse im Browser eingegeben
    (Kopieren + einfügen) und hatte dann das Login.
    Hat doch geklappt
     
  7. maatik, 12.12.2011 #7
    maatik

    maatik Android-Experte

    Beiträge:
    610
    Erhaltene Danke:
    73
    Registriert seit:
    18.09.2011
    Perfekt !
     
  8. Helix, 12.12.2011 #8
    Helix

    Helix Android-Lexikon

    Beiträge:
    1,409
    Erhaltene Danke:
    310
    Registriert seit:
    12.01.2010
    Das liegt daran, das der Androidbrowser leider nicht so mächtig ist wie die Desktoppedanten. Gerade bei solchen Anmeldedingen ist Android recht schwach auf der Brust, aber freut mich das es dennoch geklappt hat.

    Habe hier in der Uni ein ähnliches Problem: Ich kann der Anmeldungsseite nicht scrollen :D
     

Diese Seite empfehlen