1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

X 10 bootet nicht mehr nach Abbruch beim Update auf 2.3 Gingerbread

Dieses Thema im Forum "Sony Ericsson Xperia X10 Forum" wurde erstellt von markus8529, 09.09.2011.

  1. markus8529, 09.09.2011 #1
    markus8529

    markus8529 Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    09.09.2011
    Hallo Leute,

    ich habe eine Riesengroße Bitte.
    Ich brauch bez. des fehlgeschlagenen Updates von einem gerooteten X10 (2.1) auf 2.3 (offiziell).

    Ich habe das Update mit Sony Ericssons Pc Companion wie beschrieben durchführen wollen. Leider brach dies jedoch bei dem Punkt ab, wo es darum ging, die Software am Handy zu installieren.

    Seit diesem Zeitpunkt suche ich Lösungsmöglichkeiten um das Handy wieder starten zu können, da es nur mehr mit Vibrieren auf das Einschalten reagiert und danach nichts mehr - Am Ladegerät wird es noch erkannt (mittels grüner LED, am PC ebenfalls).

    Es scheint so als wäre mein x10 formatiert & ohne Betriebssystem...

    Leider fand ich bisher keine Suchergebnisse die mir weiterhelfen, daher bitte ich um die Hilfe.

    Danke im Voraus.

    lg Markus
     
  2. quercus, 09.09.2011 #2
    quercus

    quercus Gast

    Versuch es mit SEUS bitte - "sonyericsson update service." (Von der Sony-Homepage downloadbar)

    Das Handy bleibt ausgeschaltet - du rufst am PC das SEUS-PRG auf und hältst dich an die vorgegebenen Schritte - sollte funktionieren - da du das Handy dafür nicht booten musst.
     
  3. markus8529, 11.09.2011 #3
    markus8529

    markus8529 Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    09.09.2011
    Vielen Dank für die rasche Antwort, nach dem ich es mehrere Male vergeblich mit Seus probiert habe und im internet nach Alternativen gesucht habe, wollte ich das telefon schon zum Dreishop zur Reperatur bringen.

    Gestern am Abend hatte ich dann die Idee einen anderen USB Port zu verwenden & siehe da es hat auf Anhieb mit Seus funktioniert....

    Nochmals danke für die rasche Antwort, endlich funktioniert das handy wieder. Und sollte jemand das selbe Problem mal haben, einfach anderen USB Port verwenden.... (Ist doch logisch oder *g*)

    lg Markus
     

Diese Seite empfehlen