1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. Thronstahl93, 04.09.2011 #1
    Thronstahl93

    Thronstahl93 Threadstarter Junior Mitglied

    servus,
    mein x10 mini startet nich mehr/ macht gar nix mehr :/
    wenn ichs versuch zu starten blinkt eine LED kurz 1-2 mal rot auf und das wars.
    Handy firmware mäßig noch auf orginal zustand, nich gerootet etc.

    Kann ich was machen oder soll ichs einschicken?

    Gruß thron
     
  2. hadez, 04.09.2011 #2
    hadez

    hadez Android-Experte

    hast du...

    * akku geladen / versucht es einzuschalten wenn es am strom ist
    * geguckt ob es von seus erkannt wird / man es in den werkszustand zurücksetzen könnte
    * das problem sony geschildert und dort gefragt was man tun könnte
     
    Thronstahl93 bedankt sich.
  3. Ollli33, 04.09.2011 #3
    Ollli33

    Ollli33 Android-Experte

    genau das gleiche ist bei mir auch, wenn der Akku "rotzenleer" ist. Was passiert denn, wenn du es ans Ladekabel anschließt?!
     
  4. Speea, 04.09.2011 #4
    Speea

    Speea Android-Experte

    wenn ein akku rotzleer ist und du es versucht anzuschalten leuchtet das lämpchen oberhalt des displays im 1 sek takt rot auf , bis der akku wirklich komplett leer ist. (solange du gedrückt hälst) wenn du das ladekabel anschließt macht es das selbe bis es genug saft hat um zu laden d.h ladekabel anschließen und warten ;) es wird nach 1-2min anfangen zu laden :)


    mfg der bastööö
     
  5. Thronstahl93, 06.09.2011 #5
    Thronstahl93

    Thronstahl93 Threadstarter Junior Mitglied

    also so schlau werd ich wohl grad noch sein, dass ich es schaffe das ladekabel anzuschließen :/
    aber seus hab ich noch nich probiert und sony wäre dann meine nächste überlegung gewesen
     

Diese Seite empfehlen