1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Xperia Arc bootet nicht mehr!

Dieses Thema im Forum "Sony Ericsson Xperia Arc Forum" wurde erstellt von MaTschumba, 01.06.2011.

  1. MaTschumba, 01.06.2011 #1
    MaTschumba

    MaTschumba Threadstarter Gast

    hi, wie im Betreff schon steht geht mein Arc nicht mehr an...

    wenn ich versuche es zu starten kommt kurz das Sony Ericsson Logo und dann nur noch ein Dreieck mit nem gelben Ausrufezeichen.
    Hab zuvor versucht es mit dem Flashtool zu flashen, mit der Firmware LT15i_3.0.1.A.0.145_Generic UK - Update .ftf, dabei kam ein Error:

    ERROR - Error flashing. Aborted
    Now unplug the device and power it on
    Then go to application settings
    turn on Unknown Sources and Debugging

    Danach ging es nicht mehr an.

    Mit SEUS kann ich es nicht wieder Updaten (ging auch vor dem Problem nicht) da kommt auch ne Fehlermeldung, dass das Handy veränderte Software enthält und nicht geupdatet werden kann. (Hatte zuvor diese Firmware drauf: LT15i_3.0.A.2.181_Global_Customize_system.zip)
    Mit PC Companion hab ichs auch schon versucht, geht auch nicht...dazu muss des Handy an sein >_<
    Hardreset hab ich auch schon versucht, entweder ich machs falsch^^ oder es geht auch nicht.

    Wäre happy wenn mir jemand helfen könnte, mir fällt nichts mehr ein >_<

    Mfg
     
  2. angelssend, 01.06.2011 #2
    angelssend

    angelssend Android-Guru

    Beiträge:
    2,634
    Erhaltene Danke:
    582
    Registriert seit:
    16.10.2010
    Phone:
    Samsung Galaxy S4
    Nochmal mit dem Flashtool probieren, oder dumm stellen und im service point flashen lassen ala da ist wohl beim updaten was schief gegangen...
     
  3. Serodin, 02.06.2011 #3
    Serodin

    Serodin Threadstarter Gast

    Genau vor so einem Problem stand ich vor knapp 1 Woche auch.
    Wollte mir die UK Version drauf machen und mitten beim flashen ein Abbruch.

    Das konnte ich beliebig wiederholen und die Abbruch Meldung hatte ich an verschiedenen Stellen.

    Mal am Anfang, mitte oder fast am Ende.
    Bei mir lag es an Windows 7 32 bit Version.

    Hatte nach langen hin und her im XDA Forum gelesen, das einer das mit Windows 7 64bit Edition ohne Probleme geschafft hat.

    Dachte mir nur, ein Versuch ist es wert.... denn einen anderen Status als dieses Dreieck mit gelben Ausrufezeichen kann ja nicht mehr passieren.

    Das ging sofort mit dem ersten Versuch einwandfrei
     
  4. VitaminX, 02.06.2011 #4
    VitaminX

    VitaminX Android-Hilfe.de Mitglied

    Beiträge:
    97
    Erhaltene Danke:
    42
    Registriert seit:
    30.05.2011
    Dieser Fehler kommt unteranderem auch wenn man seinen Bootloader unlocked hat.
    Unter Xp soll das Flashtool auch ohne Probleme laufen.
    Hatte mein erstes Arc auch unter Win7 gebrickt gehabt, und unter Vista wollte das Tool nichtmal starten
     
  5. fips, 02.06.2011 #5
    fips

    fips Android-Experte

    Beiträge:
    484
    Erhaltene Danke:
    149
    Registriert seit:
    30.04.2011
    Phone:
    Samsung Galaxy Note 3
    Tablet:
    Samsung Galaxy Note 10.1
    w7x64 klappte problemlos
     
  6. MaTschumba, 02.06.2011 #6
    MaTschumba

    MaTschumba Threadstarter Gast

    Danke erstmal für die Antworten.

    Mein Arc geht jez auch wieder :), nachdem ich nochmal versucht habe es auf einem anderen Pc zu flashen, lief reibungslos durch der Flash. Habs beides mal unter Xp geflasht. Lag also irgendwie am Rechner.
     
  7. Quentin, 02.06.2011 #7
    Quentin

    Quentin Neuer Benutzer

    Beiträge:
    15
    Erhaltene Danke:
    3
    Registriert seit:
    08.05.2010
    ich hab mir deswegen pdanet auf den rechner gemacht. pdanet bringt die treiber für eigentlich jedes System mit. nach der installation sollten die flashtools keine rechnerseitigen probleme haben.

    Sent from my LT15i using Tapatalk
     

Diese Seite empfehlen