1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Xperia mini pro bootet nicht mehr

Dieses Thema im Forum "Sony Ericsson Xperia Mini / Mini Pro Forum" wurde erstellt von kurdt, 27.12.2011.

  1. kurdt, 27.12.2011 #1
    kurdt

    kurdt Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    101
    Erhaltene Danke:
    11
    Registriert seit:
    27.12.2011
    [FONT=verdana, arial, helvetica]Hallo Leute,

    ich habe seit September das Xperia Mini Pro, gestern normal ausgemacht, über Nacht an die Steckdose gehängt, heute früh drücke ich den Einschaltknopf, es brummt kurz (wie immer), es kommt der Sony Ericsson Schriftzug, aber es geht nicht weiter... (der Schriftzug leuchtet alle paar Sekunden auf).
    Akku rein, raus hat nichts gebracht. Ich kann auch nicht mit dem PC connecten. Ohne SIM und ohne Speicherkarte kann ich auch nicht starten.

    Ich habe gestern keine neue FW oder ähnliches manuell installiert, es lief problemlos. Ich glaube es ist Android 2.3.4 drauf. --> ich habe bisher nie irgendwas an dem Handy gepatcht oder gemodded, immer nur standard updates von sony durchgeführt.

    Wie geh ich jetzt weiter vor?
    [/FONT]
     
  2. Bumpler, 27.12.2011 #2
    Bumpler

    Bumpler Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    1
    Registriert seit:
    27.12.2011
    N'Abend :D
    Eine Möglichkeit wäre, das Betriebssystem neu drauf zu spielen. Mit dem Update Service geht das sehr einfach: Sony Ericsson Update Service - Download - CHIP Online
    Allerdings sind dann ale Daten futsch, die sich auf dem internen Telefonspeicher befinden (Anrufe, Kontakte, Sms, Apps...). Hoffentlich hast Du öfter mal ein Backup gemacht. Das sollte man immer in Abständen machen, da es meiner Erfahrung nach öfter mal probleme geben kann (Bsp: MyBackup).

    Wenn selbst das nicht hilft, heißt es leider ab in den Laden und zur Reparatur geben bzw Umtauschen lassen. Dann könnts viell auch ein Hardwarefehler sein.
     
  3. kurdt, 28.12.2011 #3
    kurdt

    kurdt Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    101
    Erhaltene Danke:
    11
    Registriert seit:
    27.12.2011
    Hallo, danke für die antwort :)

    Ja, gestern hat mir der Xperia Support von Sony Ericsson auch geraten das update tool (von deren homepage) zu benutzen, da das system "einen knacks" hätte. wo der knacks auf einmal herkommt, wurde mir nicht gesagt.

    also habe ich die gleiche FW (2.3.4), die schon drauf war, erneut installiert und dadurch alle Kontakte und einstellungen verloren. naja selber schuld :mad:

    Leider wars damit noch nicht getan, denn beim einrichten von den ganzen apps kam früher oder später eine fehlermeldung ("Tut uns leid, der dienst market ... konnte nicht gestartet werden...). Weil ich dachte, dass vielleicht die SD Karte, die ja nicht gelöscht wurde, Probleme macht, vielleicht durch das Prog App2SD, habe ich die mitgelieferte und noch nie benutzte 2 GB SD Karte eingesetzt und erneut geflasht.

    Das Gerät fährt dann langsamer hoch (ist anscheinend in einer schleife zeitweise gefangen), ich richte wieder einige apps (nix besonderes, spiegel online, alles nur von market place) ein, aber wieder komm eine fehlermeldung (ich glaube whatssapp oder google maps war es zu diesem zeitpunkt).

    Also erneut installiert, dann ging aber die SIM Karte nicht mehr.

    Wieder neu, es kommt eine Fehlermeldung "event manager muss beendet werden", nach langem Startvorgang. SIM geht wieder, die ist auch nicht das Problem, in einem anderem Handy funktioniert sie.

    Über Nacht habe ich jetzt den akku am Netz geladen, das Handy hat nun ca. 10 min gebraucht bis es hochgefahren ist, es kommt die meldung mit dem event manager am Anfang. Das vorinstallierte whatssapp kann ich auch nicht einrichten (Prozess reagiert nicht), ich muss es erst deinsallieren, und manuell neu installieren, jetzt geht es.

    Das Handy ist zerschossen, oder? :cursing: Soll ich es gleich einschicken, oder kann man es irgendwie noch auf den absoluten Ursprungszustand zurückstellen?
     
    Zuletzt bearbeitet: 28.12.2011
  4. bernie9, 02.01.2012 #4
    bernie9

    bernie9 Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    25.05.2011
    Hallo,
    hast du das Problem gelöst? mein Mini Pro hat seit gestern das gleiche Problem:
    nix geht mehr, nur ein kurzes brummen beim einschalten.

    software up gemacht - jetzt leuchtet die grüne led wenn es am pc hängt; ansonsonsten startet es aber trotzdem nicht hoch.
    was soll ich tun - Bitte Hilfe!!!
    danke
    Bernie


     
  5. kurdt, 02.01.2012 #5
    kurdt

    kurdt Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    101
    Erhaltene Danke:
    11
    Registriert seit:
    27.12.2011
    habe es eingeschickt (dat repair flensburg). mal sehen was rauskommt.
     
  6. kurdt, 11.01.2012 #6
    kurdt

    kurdt Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    101
    Erhaltene Danke:
    11
    Registriert seit:
    27.12.2011
    heute die nachricht bekommen, dass die Platine ausgetauscht wird. nun wird auf die Lieferung von SE gewartet (14 Tage in der Regel) :crying:
     
  7. kurdt, 23.01.2012 #7
    kurdt

    kurdt Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    101
    Erhaltene Danke:
    11
    Registriert seit:
    27.12.2011
    habe seit letzter woche wieder das mini pro von der reparatur zurückbekommen und es funtioniert tadellos.... :)
     

Diese Seite empfehlen