1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

zu blöd für fastboot ._.

Dieses Thema im Forum "Root / Hacking / Modding für T-Mobile G1" wurde erstellt von Jake, 16.01.2011.

  1. Jake, 16.01.2011 #1
    Jake

    Jake Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    78
    Erhaltene Danke:
    0
    Registriert seit:
    07.05.2010
    kann mir bitte wer helfen?
    ich will das Ra Recovery 170 rauf flashen und überall steht über fastboot
    nur ich check das einfach nicht.
    über die suchfunktion konnte ich leider nichts fingen ..
    bitte um hilfe -.-
     
  2. iLoveMyAndroid, 16.01.2011 #2
    iLoveMyAndroid

    iLoveMyAndroid Fortgeschrittenes Mitglied

    Beiträge:
    426
    Erhaltene Danke:
    36
    Registriert seit:
    25.08.2009
    Phone:
    T-Mobile G1
  3. Jake, 16.01.2011 #3
    Jake

    Jake Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    78
    Erhaltene Danke:
    0
    Registriert seit:
    07.05.2010
    das check ich auch überhaupt nicht,
    wie komm ich vom cmd in das verzeichnis Oo
     
  4. meckergecko, 16.01.2011 #4
    meckergecko

    meckergecko Android-Experte

    Beiträge:
    802
    Erhaltene Danke:
    116
    Registriert seit:
    09.06.2010
    Verzeichnis wechselst du in der (Dos/Windows) Konsole mit cd <Laufwerksbuchstabe>:\<Verzeichnis>\<Unterverzeichnis>

    Winne vermischt da auf seiner Seite ein bisschen Windows und Linux...
    Unter Windows musst du "\" statt "/" benutzen, dann klappt auch alles ;)

    edit: zwar auf Dos bezogen, aber dennoch informativ: http://www.chemie.fu-berlin.de/glossar/msdos.html
     
    Zuletzt bearbeitet: 16.01.2011
  5. winne, 17.01.2011 #5
    winne

    winne Android-Guru

    Beiträge:
    3,788
    Erhaltene Danke:
    644
    Registriert seit:
    09.05.2009
    Phone:
    S60
    Wearable:
    Pebble schwarz
    Upps, wird geändert. ;-)

    Edit: So, ist geändert. :o
     
    Zuletzt bearbeitet: 17.01.2011
  6. norbert, 17.01.2011 #6
    norbert

    norbert Ehrenmitglied

    Beiträge:
    9,394
    Erhaltene Danke:
    1,631
    Registriert seit:
    10.02.2009
    Phone:
    LG G3
    Tablet:
    Medion Lifetab P9516
    Stimmt doch gar nicht. Hab's grad probiert, bei mir akzeptiert Win-CMD beide Varianten.

    Seltsamerweise aber nicht bei allen Ordnern :confused:

    Aber ich glaub die älteren Versionen benötigen wirklich noch zwingend die \-Variante :scared:

    Wer tippfaul ist kann auch nach ein paar Buchstaben die Tabulator-Taste drücken, dann werden der Reihe nach alle dazu passenden Verzeichnisse durchsprungen. Dafür mußte man unter XP glaub ich noch irgendwas einstellen, W7 kann es von haus aus.
     
  7. meckergecko, 17.01.2011 #7
    meckergecko

    meckergecko Android-Experte

    Beiträge:
    802
    Erhaltene Danke:
    116
    Registriert seit:
    09.06.2010
    ok, das wusste ich nicht. Muss auch zugeben, daß ich Windows eigentlich nur noch als Spiele-Bootloader benutze :D

    @Jake: Hats denn nun geklappt? Rückmeldung wär nett.
     
  8. Jake, 09.02.2011 #8
    Jake

    Jake Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    78
    Erhaltene Danke:
    0
    Registriert seit:
    07.05.2010
    Hallo Leute.
    Habe mich jetzt ne zeit lang mit Fasboot beschäftigt, doch es stehlt sich nun die fragen was ich mit sdk machen soll?
    hab mir alles runtergeladen und installiert, nur was mach ich jetzt?

    möchte gern den ram hack durch führen ..

    Ihr könnt mich gern in ein anderens theard weisen, meine suchfunktion spinnt etwas ;D

    danke im vorraus :)
     
  9. norbert, 09.02.2011 #9
    norbert

    norbert Ehrenmitglied

    Beiträge:
    9,394
    Erhaltene Danke:
    1,631
    Registriert seit:
    10.02.2009
    Phone:
    LG G3
    Tablet:
    Medion Lifetab P9516
    Fasboot gestohlen? :flapper:

    Hier hast einen andern Theard, aber wenn deine Suchfunktion nochmal spinnt, gibt's ne Zwangspause :angry:

    Und nebenbei findet man durch eingabe von "Fastboot" noch ein paar andere Sachen ...

    Aber wenn du bei den Befehlen genau so schlampig schreibst wie hier, lass es lieber bleiben, da machst dir nur dein Gerät kaputt.
     
  10. xanax, 19.05.2011 #10
    xanax

    xanax Android-Hilfe.de Mitglied

    Beiträge:
    123
    Erhaltene Danke:
    3
    Registriert seit:
    01.12.2010
    @norbert
    ok!
    hab.das.sdk.installiert,den.sdk.ordner.in.C:.kopiert
    das.G1.in.fastbootmodus,per.usb.angestöpselt.
    auf.dem.pc.die.konsole.offen.
    aber....was.nun?
    das.ist.hier.die.frage....
     
  11. norbert, 19.05.2011 #11
    norbert

    norbert Ehrenmitglied

    Beiträge:
    9,394
    Erhaltene Danke:
    1,631
    Registriert seit:
    10.02.2009
    Phone:
    LG G3
    Tablet:
    Medion Lifetab P9516
    Erster Schritt:
    fastboot devices
    damit kannst du mal prüfen, ob die Verbindung auch funktioniert. Es sollte dir ein Gerätename (oder was ähnliches) angezeigt werden.

    Aber derzeit weiß ich noch nicht mal, was du vor hast. Sag doch erst mal wohin die Reise gehen soll...
     
  12. xanax, 19.05.2011 #12
    xanax

    xanax Android-Hilfe.de Mitglied

    Beiträge:
    123
    Erhaltene Danke:
    3
    Registriert seit:
    01.12.2010
    die.reise.soll.dahin.gehen:
    punkt.3a
    http://www.android-hilfe.de/root-ha.../65900-rom-superbler-super-tmel-blerfont.html

    --

    leider.auch.keine.verbindung.zum.gerät.
    irgendwas.hab.ich.schon.wieder.verkehrt.gemacht
     
    Zuletzt von einem Moderator bearbeitet: 20.05.2011
  13. norbert, 19.05.2011 #13
    norbert

    norbert Ehrenmitglied

    Beiträge:
    9,394
    Erhaltene Danke:
    1,631
    Registriert seit:
    10.02.2009
    Phone:
    LG G3
    Tablet:
    Medion Lifetab P9516
    und wo ist jetzt das Problem?

    Entweder ich steh gerade tierisch auf der Leitung, oder du schaffst es nicht, zu sagen woran du scheiterst.

    fastboot erease system -w
    eingeben und das derzeit vorhande Rom auf deinem Gerät ist platt.

    --

    ok, jetzt kommen wir der sache näher :)

    schon mal geschaut, ob der USB-Treiber für's G1 auch installiert ist? Gerätemanager prüfen.
     
    Zuletzt von einem Moderator bearbeitet: 20.05.2011
  14. xanax, 19.05.2011 #14
    xanax

    xanax Android-Hilfe.de Mitglied

    Beiträge:
    123
    Erhaltene Danke:
    3
    Registriert seit:
    01.12.2010
    doch,treiber.ist.installiert
     
  15. norbert, 19.05.2011 #15
    norbert

    norbert Ehrenmitglied

    Beiträge:
    9,394
    Erhaltene Danke:
    1,631
    Registriert seit:
    10.02.2009
    Phone:
    LG G3
    Tablet:
    Medion Lifetab P9516
    tja.. jetzt wirds eventuell etwas komplizierter. Das schaff ich heut nicht mehr :(
    Vielleicht können die Kollegen morgen hier mal einspringen, ich bin nicht so der Rom-Experte. Sonst morgen Abend eventuell wieder.
     
  16. xanax, 19.05.2011 #16
    xanax

    xanax Android-Hilfe.de Mitglied

    Beiträge:
    123
    Erhaltene Danke:
    3
    Registriert seit:
    01.12.2010
    ok,aber.schonmal.vielen.dank.für.deine.hilfe
     
  17. winne, 20.05.2011 #17
    winne

    winne Android-Guru

    Beiträge:
    3,788
    Erhaltene Danke:
    644
    Registriert seit:
    09.05.2009
    Phone:
    S60
    Wearable:
    Pebble schwarz
    Mit gedrückter Backtaste booten und den dort erscheinenden Text posten. Vorher macht das keinen Sinn, denn mit Standardbootloader geht kein Fastboot.
     
    Zuletzt bearbeitet: 20.05.2011
  18. xanax, 20.05.2011 #18
    xanax

    xanax Android-Hilfe.de Mitglied

    Beiträge:
    123
    Erhaltene Danke:
    3
    Registriert seit:
    01.12.2010
    DREAM.PVT.32B.SHIP.S-ON
    HBOOT-1.33.0013d(DREA11000)
    CPLD-4
    RADIO-2.22.27.08
    oct.21.2009,22:33:27

    meine.leertaste.ist.kaputt,deswegen.die.punkte.zwischen.den.wörtern
     
  19. meckergecko, 21.05.2011 #19
    meckergecko

    meckergecko Android-Experte

    Beiträge:
    802
    Erhaltene Danke:
    116
    Registriert seit:
    09.06.2010
    Du hast den Ram Hack drauf. Soweit ich da informiert bin, kannst du mit diesem SPL zwar per fastboot Sachen löschen, aber nicht flashen - somit Glück, dass es nicht geklappt hat. Warte mal auf die Profis, bevor du weiter machst...
     
  20. k3v.4, 22.05.2011 #20
    k3v.4

    k3v.4 Erfahrener Benutzer

    Beiträge:
    167
    Erhaltene Danke:
    32
    Registriert seit:
    23.02.2010
    Phone:
    T-Mobile G1
    Naja, er könnte über das Orange-Image ja wieder zurück zu Stock und wieder alles von vorn flashen - Ist eine Sache von 3 Minuten, dann ist mal wieder auf Danger-SPL und / oder RAM-Hack und hat ein aktuelles Recovery drauf.
    Aber vielleicht sollte sich der Herr nochmals zu Worte melden und sagen, wie sein Status ausschaut.
     

Diese Seite empfehlen