1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Zu Lange Ladezeiten beim Aufruf von Verknüpfungen auf einem Custom Rom?!

Dieses Thema im Forum "Root / Hacking / Modding für LG Optimus Speed" wurde erstellt von Magiya, 14.04.2011.

  1. Magiya, 14.04.2011 #1
    Magiya

    Magiya Threadstarter Erfahrener Benutzer

    Beiträge:
    210
    Erhaltene Danke:
    24
    Registriert seit:
    05.04.2011
    Hallo,
    ich hab "vielleicht" ein Problem. Also ich rufe bei meinem Homescreen Verknüpfungen auf um halt eine von nem Programm abzulegen. Nur ist das Problem dass das ganze Prozedere teils über 30 sekunden dauert. Und soviele Zusatzprogramme hab ich auch nicht (ca. 50). Mir kam es jedenfalls auf dem Stock Rom schneller vor. Vielleicht irrt sich mein schlechtes Gedächtnis :D

    eine Frage noch:
    Ist es normal dass die Konfiguration nach einem Fullwipe (zurzeit von Fr12 von Gilg@mesh) und nach der Auswahl des Google-Kontos abstürzt?:blink:

    Thank you schon mal :)
     
  2. androidwissen, 14.04.2011 #2
    androidwissen

    androidwissen Android-Guru

    Beiträge:
    2,374
    Erhaltene Danke:
    463
    Registriert seit:
    20.03.2011
    Hab ich das richtig verstanden, dass wenn du ei Programm auf dem Homescreen öffnest es 30 Sekunden braucht um es zu öffnen?
    Wenn ja: Mach ein Fullwipe (data and cache) und flashe es nochmal drauf.
     
  3. Magiya, 14.04.2011 #3
    Magiya

    Magiya Threadstarter Erfahrener Benutzer

    Beiträge:
    210
    Erhaltene Danke:
    24
    Registriert seit:
    05.04.2011
    Nene nicht zu öffnen, sondern wenn ich vom Homescreen aus eine Verknüpfung erstellen will, um eine Verknüpfung auszuwählen, dass die Auflistung von den Programmen solang dauert.
    Starten von Programmen geht normal. Ich hab schon unzählige Full-Wipes und Roms hinter mir. Ist immer so
     
  4. androidwissen, 15.04.2011 #4
    androidwissen

    androidwissen Android-Guru

    Beiträge:
    2,374
    Erhaltene Danke:
    463
    Registriert seit:
    20.03.2011
    Achso ja das dauert ein paar Sekunden, bei mir aber keine 30 Sekunden.
     
  5. Magiya, 15.04.2011 #5
    Magiya

    Magiya Threadstarter Erfahrener Benutzer

    Beiträge:
    210
    Erhaltene Danke:
    24
    Registriert seit:
    05.04.2011
    Na so schlimm ist es nicht. Kann man ja auch vom Programmmenü machen. Ich tests mal von nem Stock-Rom von einer Freundin vielleicht, weil ich hab jetzt kein Bock mit NV-Flash alles zurückzusetzen. :D
     

Diese Seite empfehlen