1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

zurück vom WLAN ins mobile Netz (Fehler)

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von HTCDesire, 19.07.2010.

  1. HTCDesire, 19.07.2010 #1
    HTCDesire

    HTCDesire Threadstarter Android-Guru

    Beiträge:
    2,683
    Erhaltene Danke:
    474
    Registriert seit:
    13.05.2010
    Phone:
    Samsung Galaxy S5 (G900)
    Wenn mein Galaxy einige Stunden im (häuslichen) WLAN ist und ich diesen Bereich verlasse, bekomme ich keine Anzeige für das mobile Netz (und folgerichtig natürlich auch keine Verbindung). Ich muss kurz in den Flugmodus schalten und wieder zurück, erst dann bekomme ich die Anzeige, dass das mobile Netz für Datenübertragung wieder zur Verfügung steht.

    Bin ich denn allein mit diesem Problem?
     
  2. Lion13, 19.07.2010 #2
    Lion13

    Lion13 Ehrenmitglied

    Beiträge:
    16,673
    Erhaltene Danke:
    5,019
    Registriert seit:
    17.04.2010
    Phone:
    iPhone SE, Google Nexus 5x
    Tablet:
    Google Nexus 7 (2013)
    Wearable:
    Pebble Time
    Sonstige:
    Amazon Fire TV
    Nein - zumindest in anderen Gerätenforen (MS, Desire, Legend, Wildfire) gibt es einige Threads mit ähnlichen Problemen - auch ich selbst hatte das ein- oder zweimal...

    Ein Tipp: statt des Flugzeugmodus versuche mal, bei den Einstellungen zum "mobilen Netzwerk" den Netzwerkmodus kurz auf "Nur GSM" zu stellen, kurz warten (bis das Symbol für die Empfangsstärke wieder etwas anzeigt) und dann wieder in den Automatikmodus umzuschalten. Das hat bei mir Abhilfe geschaffen - ich vermute hier einen OS-2.1-Bug. :rolleyes:
     
  3. HTCDesire, 19.07.2010 #3
    HTCDesire

    HTCDesire Threadstarter Android-Guru

    Beiträge:
    2,683
    Erhaltene Danke:
    474
    Registriert seit:
    13.05.2010
    Phone:
    Samsung Galaxy S5 (G900)
    Das Desire hatte anfangs auch diesen Bug, der wurde aber mit einem Update behoben. Worin ist der Vorteil, statt Flugzeugmodus auf GSM und zurück zu wechseln? Weil warten brauch ich beim F-Modus nicht.
     
  4. Lion13, 20.07.2010 #4
    Lion13

    Lion13 Ehrenmitglied

    Beiträge:
    16,673
    Erhaltene Danke:
    5,019
    Registriert seit:
    17.04.2010
    Phone:
    iPhone SE, Google Nexus 5x
    Tablet:
    Google Nexus 7 (2013)
    Wearable:
    Pebble Time
    Sonstige:
    Amazon Fire TV
    Nur eine Alternative, zumal der Flugzeugmodus in einigen Fällen keine Abhilfe geschaffen hat.
     
  5. bengel85, 20.07.2010 #5
    bengel85

    bengel85 Fortgeschrittenes Mitglied

    Beiträge:
    272
    Erhaltene Danke:
    14
    Registriert seit:
    29.05.2010
    Ich habe das Problem auch festgestellt. Habe mir angewoehnt via 'Quick Settings' (coole App) zuerst den APN einzuschalten und dann erst das WLAN. Damit klappt die Verbindung immer auf Anhieb, wenn man hinterher wieder via 3G surfen moechte.
     

Diese Seite empfehlen