1. Mitglieder surfen ohne Werbung auf Android-Hilfe.de! ✔ Jetzt kostenlos Mitglied in unserer Community werden.
  1. Shadow091995, 23.03.2013 #1
    Shadow091995

    Shadow091995 Threadstarter Junior Mitglied

    Hallo,
    Seit ich vor ein paar tagen mein A210 vergessen hatte aufzuladen(es war komplett leer also aus) habe ich es über Nacht laden lassen und heute früh eingeschaltet.nun verbindet es sich zwar mit diversen Wlans aber das Symbol wird nie blau, dadurch kann ich auch keine Apps nutzen. Allerdings funktioniert der Browser, mitndem ich hier auch Grade schreibe. Die Uhr stellt sich auch nicht (es ist da Grade 12:30) und das Datum auch nicht (1.1.2000 (auf der life clock steht sogar happy new year...). Und nein an den Wlans liegt nicht. Hab sogar bei 3 Nachbarn nachgefragt ob ich bei denen kurz ins WLAN kann und da klappte es mit dem tablet nicht, aber mit Handy und ipod.

    Wo liegt das problem? Hab übrigens die James Rom 3.0 oben mit dem Polaris Addon und dem Kiwi++ kernel
     
  2. Cedric30003, 23.03.2013 #2
    Cedric30003

    Cedric30003 Neuer Benutzer

    Banaler Vorschlag: Hast du schon mal WLAN deaktiviert und wieder aktiviert und/oder das Tab rebootet?
    Hat bei mir immer geholfen

    Gesendet von meinem A210 mit der Android-Hilfe.de App
     
  3. Shadow091995, 23.03.2013 #3
    Shadow091995

    Shadow091995 Threadstarter Junior Mitglied

    Jap alles mehrfach probiert
     
  4. girouno, 23.03.2013 #4
    girouno

    girouno Gast

    ist schon seltsam - hast du eine Firewall? Die hatte sich bei mir mal komplett resetted und dann gingen nur noch root Apps.

    Im übrigen hilft bei WLAN-Problemen häufig das Löschen der Dateien unter /data/misc/dhcp (erfordert Root-Rechte).
     
  5. Shadow091995, 23.03.2013 #5
    Shadow091995

    Shadow091995 Threadstarter Junior Mitglied

    Ja hab die Avast Firewall. Ich teste das mal

    EDIT: Nein daran liegts nicht...
     
    Zuletzt bearbeitet: 23.03.2013
  6. Simak1990, 10.04.2013 #6
    Simak1990

    Simak1990 Neuer Benutzer

    Versuch es mal mit einer Statischen Ip. Also gib die Ip Adresse Gateway etc von Hand ein.
     
  7. bejonwe, 10.04.2013 #7
    bejonwe

    bejonwe Android-Experte

    Ich muss sagen, ich hab meist auch ein graues Symbol, da Android nicht mit meinem Netzwerk zurechtkommt, aber es geht trotzdem alles.
     
  8. girouno, 10.04.2013 #8
    girouno

    girouno Gast

    nun ja, die Farbe hat nix mit dem WLAN zu tun, sondern damit, ob das Tablet gerade nach hause telefonieren kann:

    Herstellen einer Verbindung mit WLANs - Android OS-Hilfe

    Ich schätze mal, das hat sich in Versionen 4.x nicht geändert.

    Bei der Fehlerbeschreibung im ersten Post deutet also einiges darauf hin, dass das Tablet perfekt mit dem Router verbunden ist und auch ins Internet kommt - gleichwohl aber die Google-Dienste sich aufgehängt haben.

    Lösung? Keine Ahnung. Ich würde unter Einstellungen das Google-Konto entfernen und dann nochmal neu anlegen. Außerdem hatte ich es schonmal, dass bei einem Absturzt meine Firewall (Droidwall) die Rechte durcheinander gewürfelt hatte und einige Programme nicht mehr ins Internet konnten - wenn dabei auch Google-Dienste 'erwischt' werden, dann würde das den o.g. Fehler verursachen.
     
    Zuletzt von einem Moderator bearbeitet: 10.04.2013
  9. TimeTurn, 10.04.2013 #9
    TimeTurn

    TimeTurn Foren-Inventar

    Ich hab meins neulich auch mal komplett leergenuckelt gehabt - lag auch mehrere Tage leer rum. Angestöpselt, hochgefahren, lief alles wieder. James ROM 3.0 + Kiwi++ Kernel

    Das Symbol ist übrigens blau, wenn die Verbindung mit dem Google-Konto hergestellt ist.
     
  10. bejonwe, 10.04.2013 #10
    bejonwe

    bejonwe Android-Experte

    Ist Google nicht das zuhause eines jeden Androiden?
     
  11. TimeTurn, 10.04.2013 #11
    TimeTurn

    TimeTurn Foren-Inventar

    Nicht zwangsweise, aber wenn man den Play Store nutzen will kommt man nich drumrum. Prinzipiell kann man aber auch 3rd Party Stores wie den von Amazon nutzen und so ganz auf ein Google-Konto verzichten. Ist ja schließlich kein oller angebissener Apfel wo man nicht ohne Apple kann :flapper:

    Ich bin allerdings auch komplett auf Google umgestiegen, schon vor Jahren. Ein Postfach mit 10 GB Speicherplatz, IMAP kostenlos und SSL verschlüsselter Verbindung hat halt was, dazu sind die Kontakte dann gleich noch wieder verfügbar, ebenso der Kalender.
     
  12. bejonwe, 10.04.2013 #12
    bejonwe

    bejonwe Android-Experte

    Merkt man ja schon an unsern Profilbildern ;) Trotzdem ist meiner Meinung nach Google das zuhause, auch wenn man nicht hintelefoniert, aber egal.

    B2T: Hast du CWM drauf? Mal ein Backup und schauen ob das Problem weiterbesteht nach nem factory reset.
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Factory Reset beim A210 nicht möglich? Acer Iconia A210/A211 Forum 24.02.2018

Benutzer fanden diese Seite durch die Suche nach:

  1. wlan wird nicht blau

    ,
  2. acer a210 wlan probleme

    ,
  3. acer a210 probleme

    ,
  4. acer tablet a210 wlan probleme,
  5. A210 Fierwall,
  6. acer icona a211 schlechte wlanverbindung,
  7. acer a500 wlan anzeige blau,
  8. problemlösung tablett. a210 acer,
  9. acer iconia wlan probleme,
  10. iconia a 210 wlan symbol nicht blau,
  11. acer iconia tab 210 hat kein internet mehr,
  12. Acer iconia tab a210 netzwerk immer aktivieren,
  13. aconia a210 wlan,
  14. keine wlan verbindung acer iconia tab 210,
  15. acer iconia tab a210 probleme mit wlan
Du betrachtest das Thema "Acer Iconia A210 WLAN Verbindung steht, ist aber nicht blau." im Forum "Acer Iconia A210/A211 Forum",