Langsames wlan

  • 7 Antworten
  • Neuester Beitrag
Diskutiere Langsames wlan im Acer Iconia A210/A211 Forum im Bereich Acer Forum.
M

maceo

Neues Mitglied
Hallo Gemeinde, ich betreibe das A 210 an einem Netgear AccessPoint, welcher mit Kabel ins häusliche Netzwerk integriert ist.
Der kann, wie auch das Tablet, den n-Standard. Aber angezeigt wird im Tablet immer nur 54kbit/s. Der Netgear ist richtig konfiguriert.
Wo liegt der Fehler??
 
Zuletzt bearbeitet:
U

u.k-f

Gast
Entschuldige bitte, so wie Du Dein Problem beschreibst, ist es nicht gut möglich, was zu den möglichen Ursachen Deines Problemes zu sagen. Wenn Du sagtst, dass der Router richtig aufgesetzt ist, kann man da nicht nach den Ursachen suchen.

Vielleicht wäre es besser, wenn Du die Konfiguration des Routers beschreibst.

Um eine mögliche Lösung anzubieten, setzten wir doch mal voraus, der Router könnte suboptimal konfiguriert sein:

Da IMHO das A210 nur 20 MHz Kanalbreite unterstützt, könnte eine mögliche Ursache sein, dass der Router im 802.11n Modus auf 40 MHz Kanalbreite statt auf 20/40 MHz Kanalbreite konfiguriert ist. Dann könnte das Tablet nicht mit 802.11n sondern nur mit 802.11g (bis 54 MHz) mit dem Router verbinden.

Grüsse Uwe
 
M

maceo

Neues Mitglied
Danke für dein Interesse,

Die Einstellung im KonfigMenu:
Operating Mode: 11b/g/Next(20/40Mhz)
Channel: 13/2 472GHz

WPA-PSK [TKIP] + WPA2-PSK [AES]

Sollte doch alles stimmen, oder?
 
U

u.k-f

Gast
maceo schrieb:
...Operating Mode: 11b/g/Next(20/40Mhz)..
Next? ist das ein Tippfehler (oder ist 'n' von 802.11n die Abkürzung für next???

maceo schrieb:
Channel: 13/2 472GHz
Ja, eigentlich sollte es so passen, ich bin mir nur mit Channel 13 nicht sicher...

Evtl mal einen anderen Channel probiert?

Grüsse Uwe
 
TimeTurn

TimeTurn

Inventar
Die hohen Channel werden bei einigen Geräten nicht unterstützt aus rechtlichen Gründen, nimm lieber einen niedrigeren Kanal. Warum das Auswirkungen auf die Leistung haben könnte, kann ich allerdings nicht beurteilen. Meine FRITZ!Box 7390 funkt auf Kanal 6, da ist hier am wenigsten los.
 
M

maceo

Neues Mitglied
Danke für Eure Mühen!

Habe den Kanal gewechselt, aber auch dort das gleiche!
Ich denke ich wechsel mal die Verschlüsselungsart. Bisher eingestellt:
WPA-PSK [TKIP] + WPA2-PSK [AES]

Habe mal gehört, dass es mit einer älteren Verschl. Art Geschwindigkeitslimitierungen geben soll.
Aber dann bin ich mit meinem Leitein wohl auch am Ende.
 
TimeTurn

TimeTurn

Inventar
Hab ich noch nicht gehört, ich nutze aber aus Sicherheitsgründen nur WPA2.
 
M

maceo

Neues Mitglied
Tausend Dank für Eure Aufmerksamkeit.
Nachdem ich nun alles probiert habe, blieb nun als letzte Option die Rückstellung des AP auf Werkseinstellung. Und siehe da, nun geht auch mehr als 54mbit/s.
Man muss ja nicht alles Verstehen!