Jetzt kostenlos registrieren: Mitglieder surfen ohne Werbung!

A500 - Google Play Service macht Tab unbrauchbar

  • 6 Antworten
  • Neuester Beitrag
Diskutiere A500 - Google Play Service macht Tab unbrauchbar im Acer Iconia A500/A501 Forum im Bereich Acer Forum.
L

linuxdep

Neues Mitglied
Hallo,

habe das 4.4.4 von Thor2002ro drauf gehabt, plötzlich "G. Play Service beendet sich" die meldung kommt dauernt.
Damit geht natürlich nix wirklich mehr. Na gut, geschaut nach einem Update, gibt es auch 5.1.x drauf gemacht, aber schon beim Gapps Packet klemmt es, gut eins von opengapps geladen, aber das selbe mit dem Play Service.

Habt ihr auch auf dem Tab Probleme? Oder nutzt ihr euer Tablet nicht mehr? Meinst läuft bei mir immer noch super, bis vor kurzem zumindest.

Habe jetzt erst mal das 4.4.4. mit den Gapps dazu drauf gemacht, mal sehen, Play Store zickte auch erst mal rum...

Aber wo kann man solch einen Fehler bei Google eigentlich melden? Können doch mit ihrem ungewollten update nicht mein Tablet schrotten.
 
Hubble27

Hubble27

Neues Mitglied
Hallo,
hab das gleiche Problem, laut dem Tegraowners-Forum gibts da momentan aber keine passable Lösung :( Hab hier vor ein paar Wochen 3 Acer A500 für meine Kinder zum Spielen ersteigert und teilweise stundenlang erst repariert, und jetzt das... :(
Keiner ne Lösung?
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Hallo nochmal !
Ich hab jetzt bei den Tegraowners noch gelesen, dass jemand keine GAPPS installiert hat und als PlayStore-Ersatz den Aptoide-Market installiert hat. Es dürfte damit keine Fehlermeldungen mehr geben und man hat immer noch Zugriff auf die wichtigsten Apps ... immerhin ! Ich werds die Tage mal ausprobieren und mich dann nochmal melden (wobei ich ja gar nicht weiß ob hier überhaupt noch jemand mitliest, aber schaden kanns ja nicht ;) )
 
P

Pegasus001

Neues Mitglied
Ja, ich lese noch mit. Mein betagtes Tab hat als digitaler Bilderrahmen tolle Dienste noch geleistet. Aber seit kurzen hat er kaum noch auf Eingaben reagiert, und die App für den Bilderrahmen immer wieder beendet. Und seit gestern hängt er in eine Bootschleife. Bootet hoch, Startbildschirm kommt und nach einigen Sekunden Neustart. Weiß nicht mehr weiter.
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Also, ich habe jetzt selber ein Workaround gefunden. Das Tablet muss auf Werkseinstellungen zurück gesetzt werden, danach konfigurieren und automatische Updates im Google Play umgehend ausschalten.
Ich habe die App "Sozialer Bilderrahmen" wieder installiert und jetzt rennt die App wieder. Problem gelöst. Wlan und alles andere lasse ich jetzt aus. Als Bilderrahmen für meine Urlaubsbilder taugt das Ding nicht zuletzt wegen des guten Monitors mit guten Blickwinkel noch vollkommen. Da brauche ich nicht mehr. Das wäre ärgerlich, wenn wegen so ein sch.... Update die Kiste nicht mehr läuft. Jetzt läuft das Teil als Stand-Alone Bilderrahmen ohne W-Lan und anderes und macht einfach das, was er soll.

Ach ja, fast vergessen, wenn das Ding in Endlosschleife läuft, wie setzt man es dann zurück?

Ganz einfach. Es ist ein wenig Fingerakrobatik notwendig.
1. Überprüfe ob der Schalter neben dem Lautstärkeregler für Bildschirmdrehung auf An ist (kein rotes Feld sichtbar)
2. Jetzt drücke mit einer (!!!)Hand erst Lautstärke + (festhalten) und Power, bis das Tab vibriert.
3. Nun Power loslassen und Lautstärke + weiter gedrückt halten, und so schnell wie möglich mit der anderen Hand den Schalter für Bildschirmdrehung auf AUS und gleich wieder auf An stellen.
4. Jetzt erscheint eine kurze Meldung und danach bootet das Gerät recht lang. Nun kommt die Grundinstallation und alles ist gut (wenn nicht ein Hardwaredefekt vorliegt).
 
Shakyamuni

Shakyamuni

Stammgast
linuxdep schrieb:
habe das 4.4.4 von Thor2002ro drauf gehabt, plötzlich "G. Play Service beendet sich" die meldung kommt dauernt.
Damit geht natürlich nix wirklich mehr. Na gut, geschaut nach einem Update, gibt es auch 5.1.x drauf gemacht, aber schon beim Gapps Packet klemmt es, gut eins von opengapps geladen, aber das selbe mit dem Play Service.
Das Problem habe ich jetzt auch. Ich würde mir die Mühe machen und etwas neueres drauf machen.
Wie funktioniert Android 5.1 auf dem 500er ?
 
W

Wanze

Neues Mitglied
Dann bin ich ja doch nicht der einzige der dieses Problem hat.
Seit Tagen installiere ich die unterschiedlichsten ROMs von Jelly Bean bis Lollipop, bei allen habe ich das selbe Problem.
Ständig bekomme ich die Meldung das die Google Play Dienste beendet werden.
Seit neuestem funktioniert auch Dropbox nicht mehr, nur die alten Versionen konnte ich bisher wieder zum laufen bekommen, sobald jedoch ein Update erfolgt, stirbt die App wieder.
 
Zuletzt bearbeitet:
Shakyamuni

Shakyamuni

Stammgast
Ich weiß nicht so recht, was da los ist:
Ich habe verschiedene Customs ausprobiert, 4.4.4 und 5.0.2 inklusive dazugehörige Gapps, entweder ich habe die Endlosschleife "Apps werden aktualisiert", oder kurz nach dem Sperrbildschirm macht das Gerät einen Neustart.
 
P

Picco05

Neues Mitglied
Der Play Store installiert das falsche Update von Google Play Dienste . Ich habe in Einstellungen, Apps, Google Play Dienste Update deinstalliert. Google Play Dienste Version 10.5.42 (038-149175906) als APK von Chip.de installieren. Automatische Update bei Google Play Store ausschalten.