Jetzt kostenlos registrieren: Mitglieder surfen ohne Werbung!

A500 WLan einrichten

  • 8 Antworten
  • Neuester Beitrag
Diskutiere A500 WLan einrichten im Acer Iconia A500/A501 Forum im Bereich Acer Forum.
K

Kaule

Neues Mitglied
Guude,

hab mir ein Acer A500 zugelegt und scheitere leider schon am Versuch das Wlan einzurichten.

Mein DLink wird zwar erkannt,wenn ich aber auf verbinden gehe scant es, authentifizierung und danach deaktiviert.

weiter komm ich nicht; mein Rechner läuft ohne Probleme per WLan. Bei mein Galaxy-S funktionierts funktioniert das ganze auch nicht.

Hab von der ganzen Sache relativ wenig Ahnung, also bitte nicht allzu viel Fachausdrücke :)
 
G

gwak

Neues Mitglied
Ist bei Deinem Router zufällig der MAC-Filter eingeschaltet?
Falls ja, MAC-Filter abschalten, Iconia freigeben und dann MAC-Filter wieder einschalten. Notfalls das Handbuch vom Router nach Stichwort MAC durchforsten.
 
K

Kaule

Neues Mitglied
Habe in der Anleitung über einen MAC-Filter jetzt nichts gefunden.

Liegts vielleicht daran, dass es schon ein etwas älteres Gerät ist? Ist ein DLink DI 524.
 
G

gwak

Neues Mitglied
Ich kenne diesen Router zwar nicht, kann mir aber nicht vorstellen, dass der Router dazu nicht in Lage ist. Hast Du es mal ohne Wlan-Passwort oder mit einem ganz einfachen (1234) probiert?

Nachtrag: Hast Du noch andere Router in der Nachbarschaft? Möglicherweise versuchst Du über einen fremden Router zu gehen.
 
whynot

whynot

Erfahrenes Mitglied
Ich habe zu Hause auch ein D-Link, allerdings ein neueres Modell. Das funktioniert tadellos. Das Iconia funktioniert aber auch mit älteren Routern, wie ich bei Freunden feststellen konnte.

Kommst Du denn zur Paßworteingabe am Iconia ? Ist beim Router das DHCP, also die automatische Vergabe von IP-Adressen eingestellt ? Notfalls schau mal auf den anderen Geräten nach, was da eingestellt ist. Wenn die mit einer festen IP arbeiten, vergib auch an das Iconia eine.

Wenn das nichts hilft poste mal, was Du zwischenzeitlich alles ausprobiert hast und welche Einstellungen bei den anderen Geräten vorhanden sind.
 
4

49keys

Neues Mitglied
Hi,

ich hatte das gleiche Problem . In meinem Netz haben alle Geräte
eine feste Adresse. Nachdem ich im Router einen Bereich für DHCP
freigegeben hatte, ging's los.

Allerdings würde ich das Tablet lieber auch mit einer festen Adresse versehen.
Da finde ich aber keine Einstellmöglichkeit.:bored:
 
Z

zillekind

Erfahrenes Mitglied
Unter Einstellungen - Drahtlos & Netzwerke - länger auf die anzeigte Verbingung drücken - Netzwerk ändern auswählen - unter IP-Einstellungen von DHCP auf statisch wechseln - unter IP-Adresse (unter vorherigem Punkt) die feste IP-Adresse eingeben und auf Speichern klicken.
Das war es dann. :drool:
 
B

berkl

Fortgeschrittenes Mitglied
Hi,

schaue auch mal, ob überall die gleiche Verschlüsselungsmethode (WAP WAP2) usw. eingestellt ist.