Bluetooth Streaming, Wlan verbindung bricht ab

J

Jennings

Fortgeschrittenes Mitglied
Threadstarter
Hallo zusammen,

bin nun auch im Club der Iconia Besitzer und habe direkt mal ein Problem mit dem Gerät.

Wenn ich Musik vom PC oder Internetradio vom Wlan auf das Iconia streame funktioniert alles einwandfrei.

Wenn ich allerdings, via Bluetooth das ganze noch an meinen Reciever streamen will, bricht die Wlan verbindung permanent ab und ein streamen ist so nicht möglich, es kommen immer nur bruchstücke an.



kann mir da jemand weiterhelfen?
ist das ein problem von der Software oder dem Gerät selber?
 
jakob42

jakob42

Erfahrenes Mitglied
Vielleicht hilft es den Kanal von Deinem WLAN zu wechseln. Aber generell ist das Problem, dass 802.11b/g/n alle wie Bluetooth im 2,4Ghz Bereich funken. Ich hab ein WLAN Radio in der Küche fast hinter meiner Mikrowelle (2,45Ghz) und da bricht die Verbindung immer mal wieder ab. :cursing:

HTH,
Jakob
 
J

Jennings

Fortgeschrittenes Mitglied
Threadstarter
hmm also davon habe ich noch nichts gehört, da das streamen vom PC, LG Optimus Speed, Samsung Galaxy S 1 und 2, sowie dem ipad und iphone absolut fehlerfrei funktioniert.

Falls das so sein sollte, läge es wohl am Gerät was ich nicht hoffen will.
 
jakob42

jakob42

Erfahrenes Mitglied
Es kann auch einfach Pech sein, Bluetooth nutzt Frequency Hopping und wechselt die Frequenz innerhalb des 2.4Ghz Bands sehr häufig. Du kannst also mal mehr und mal weniger Glück mit den Interferenzen haben. Kommt sicher auch auf die WLAN Signalstärke an.
 
H

hellion

Stammgast
jakob42 schrieb:
Ich hab ein WLAN Radio in der Küche fast hinter meiner Mikrowelle (2,45Ghz) und da bricht die Verbindung immer mal wieder ab. :cursing:
Kann es sein, dass einfach das Gehäuse deiner Mikrowelle die WLAN-Signale blockiert? (Mikrowellengeräte sind ja gut abgeschirmt, um das Austreten der Mikrowellen zu verhindern)
 
jakob42

jakob42

Erfahrenes Mitglied
Das ist sehr gut reproduzierbar: Mikrowelle aus, alles OK für Stunden. Wenn ich die Mikrowelle anmache dauert es 20-30sek bis der Puffer leer ist. Wenn ich sie wieder aus mache ist alles wieder gut. Und es ist halt der gleiche Frequenzbereich, so komisch das auch klingt. Es macht Sinn.

Sent from my A500 using Tapatalk
 
Oben Unten