Jetzt kostenlos registrieren: Mitglieder surfen ohne Werbung!

Bootloop,Brick und andere Gründe für den Nicht-Start des OS

  • 35 Antworten
  • Neuester Beitrag
Diskutiere Bootloop,Brick und andere Gründe für den Nicht-Start des OS im Acer Iconia A500/A501 Forum im Bereich Acer Forum.
M

maysn

Neues Mitglied
knallerbse schrieb:
Habe das gleiche Problem hier.
Tablet ist in der Nacht zum Sonntag ausgegangen und beim booten kam nur noch das acer logo. Hab dann reset knopf gedrückt - kein Erfolg.
Dann eine update.zip fürs Tablet besorgt, auf sd-karte geschoben und den Recovery Modus gestartet. Hing dann bei ca. 30%. Mehrmals versucht mal gings dann bis 80%.
Heute nochmal recovery versucht. Nach ein paar Sekunden habe ich dann ein umgefallenes Androidmännchen mit rotem Warndreieck.
Das Tablet war nie gerootet - nun ist es 2,5 Jahre alt.

Könnte man es retten?
Ich habe anscheinend das gleiche Problem. Bei der Nutzung des Tablets bekam ich einen Freeze. Nach dem Aus- und wieder Einschalten bleibt das Tablet beim Acer-Logo stehen.

Recovery schlägt fehl mit liegendem Android-Männchen und rotem Dreieck.

Hat jemand Ahnung?
 
Zuletzt bearbeitet von einem Moderator:
C

carsten b

Stammgast
Hallo zusammen
Auch ich habe jetzt das Problem, das das A500 meines Sohnes nicht mehr Bootet und im ACER Logo hängenbleibt.
Das A500 ist nicht gerootet (habe auch keine Ahnung wie das geht) und Updates wurden immer bei verfügbarkeit installiert.
Reset mit hilfe des Resetlochs hat keinen Erfolg gebracht. Beim Reset mit Vol + und Einschaltknopf versucht das Gerät kurz eine Wiederherstellung? und bricht dann ab, Androidmännchen auf dem Rücken mit einem Fehlerschild?

Kann uns jemand Helfen?
Das Gerät möchte ich ungeren auf den Müll schmeissen, dafür ist es zu schade.

Vielen Dank für Tipps und Hilfe

Carsten
 
Zuletzt bearbeitet von einem Moderator:
Wiko_fan

Wiko_fan

Lexikon
Hallo,so weit ich verstanden habe handelt es sich um ein Hardware Problem, da sollte vielleicht ein Fachmann sich die entsprechende Bauteile und Lötstellen sich genauer anschauen.
 
Zuletzt bearbeitet von einem Moderator:
dragonette

dragonette

Erfahrenes Mitglied
mein Acer A500 läuft seit drei Jahren rund, keine Probleme :D
 
Zuletzt bearbeitet von einem Moderator:
Wiko_fan

Wiko_fan

Lexikon
Du glückpilz :D
 
Zuletzt bearbeitet von einem Moderator:
C

carsten b

Stammgast
Hallo Wiko_fan

Vielen Dank für die schnelle Antwort. Das sind ja schlechte Nachrichten.:sad:
Mein A500 ist zwar schon älter als 3 Jahre, aber gibt es nicht eine Möglichkeit das anders zu Reparieren?
Ich Spinne mal rum (Bitte nicht Lachen)
Wenn ich die Wiederherstellung starte, kommt die Meldung "Bootin recovery kernel Image" und er versucht das Backup wieder herzustellen.Nach ein paar Sekunden kommt o.g. Fehler.
Gibt es eine Möglichkeit von einer SD Karte oder USB Stick zu Booten und so etwas wie ein Diagnose Tool?
Evtl. kann man ja das Beriebssystem wieder drauf zu spielen? U nd wenn ja, wo finde ich Anleitungen dafür?
Sorry, nur gedanken eines Laien.

Liebe Grüße

Carsten
 
Zuletzt bearbeitet von einem Moderator:
Wiko_fan

Wiko_fan

Lexikon
Du könntest mal diese Anleitung hier probieren :
 
Zuletzt bearbeitet von einem Moderator:
T

tdr250

Ambitioniertes Mitglied
Hallo zusammen
Ich mische hier mal mit, da ich nun das gleiche Problem habe mein A 500 bootet nicht mehr. Problem 1 ich habe auch keinen Zugriff per Usb an den Rechner. Was es noch macht, es geht an zeigt "bootloader Version......(unlock mode)" und bleibt stehen. Ich habe es schon mit der Klammerversion versucht und dem Hard resett über Lockschalter. Was ich noch machen kann ist die Tastenkombi um ins recovery zu kommen mir Vol-und PWR beim vibrieren Vol+ dann kommt "entering boot Menue Mode". Aber das war es dann schon. Ich habe es mal mit after ota ausgelesen. Treiber ist installiert. Usb wird nicht erkannt. Was kann ich noch machen ? Ich baue auf Euch Spezialisten. In diesem Forum ist mir schon so oft geholfen worden:biggrin:
Gruß TDR
 
Zuletzt bearbeitet von einem Moderator:
J

Jecilein

Neues Mitglied
Hallo liebe Gemeinde,

ich habe leider ein ähnliches Problem mit meinem A500.
Beim Starten bleibt der Display pechschwarz. Nur der Power Knopf leuchtet Weis. Bin am verzweifeln, da ich das Teil jeden Tag nutze. Mir ist nicht bekannt welche Updates oder experimente zuvor mit dem Tablet unternommen wurden.
Hoffentlich hat hier der ein oder andere eine Lösung für mein Problem.

Gruß
 
Zuletzt bearbeitet von einem Moderator:
S

SeReal

Neues Mitglied
Hallo, ich habe folgendes Problem mit meinem A500:

Vorweg, ich habe die CPUID leider nicht bzw. nicht richtig, denn das einzige Programm welches mir überhaupt eine anzeigt, zeigt folgendes als CPUID: 0123456789ABCDEF

Nun zum Fehler, das Tablet startet schonmal nicht auf Akkubetrieb sondern nur mit Netzteil, sobald ich dieses rausziehe, geht es aus!
Die LED im Power Knopf leuchtet ebenfalls nicht, Akku ist aber nicht defekt!

Dann kommt beim starten das ACER Logo, dann das Android Logo, blinkt auch kurz auf, Display passt die Helligkeit an usw. eben genau so wie es soll. Aber dann geht es direkt nach dem Android Logo einfach aus! Manchmal sehe ich noch nach dem Android Logo für 0,5-1 Sekunde den Homescreen mit Uhr, Tasten usw. und in der Mitte steht "Wird Herundergefahren" und dann geht es aus.

Ich komme nicht ins Bootmenü, kann nur den ICS 0.3.12 Fastboot Loader starten, die Schrift bleibt dann auch oben stehen. In den Downloadmode komme ich, habe auch schon mehrere STOCK Roms via update.zip aufgespielt, einige laufen durch, einige nicht, dann kommt irgendwann der Screen mit Nicht ausschalten in allen Sprachen und dann geht es aus und nicht von alleine an. Schalte ich es dann auch steht beim Acer Logo oben links in der Ecke ein Zweizeiler, dann geht es wieder aus, ich mache es dann wieder an und alles ist exakt wie vorher!

Wollte auch schon so eine EUUs Rom installieren über den APX Mode, ich komme aber glaube ich nicht in diesen Modus, da die Power LED nicht leuchtet... merkwürdig ist aber, dass ich (Wenn ich die Prozedur für den APX Modus mache) mein Tablet am PC erkannt wird, ich seh die ganzen Systemfiles, auch die Speicherkarte wenn eine drin ist usw. Drücke ich dann den Powerknopf, ist das Tablet auch nicht mehr zu sehen im Arbeitsplatz. Blackthunder erkennt aber trotz allem kein Gerät im APX Modus.

Alles sehr merkwürdig, ich hoffe mir kann jemand helfen, habe mittlerweile jeden Beitrag im Internet durchforstet in dem Acer A500 auftaucht und nichts hilft so richtig.

Vielleicht nimmt sich ja jemand der Sache an!
 
Zuletzt bearbeitet von einem Moderator:
B

-Babeeij

Neues Mitglied
]Hallo ich brauche unbedingt hilfe bei meinen acer iconia a500.:sad:

Problemschilderung:
Ich habe vor einigen Wochen vom Samsung Galaxy S2 (gerootet) die SD-Karte raus genommen und in mein a500 (ungerootet) reingesteckt und einfach wieder raus genommen , da ich etwas hin und her kopieren wollte. Als ich die SD-Karte aus dem tablet nahm stürzte das Tablet aufeinmal ab. Dann hab ich es wieder gestartet und es bootet nur noch bis zu den acer logo und dann geht nix mehr.
Auch ein Hard-reset hat nix gebracht.

Das a500 ist ungerootet und ich habe auch sonst nix gemacht mit den Tablet .

das 2.Problem ist jetzt mein Debug modus ist aus! Die wichtigste frage Wie bekomm ich jetzt den Debug modus eingeschaltet ?? Ich kann ja nicht mehr auf das Tablet zugreifen !

Kann mir vielleicht einer Helfen ?:confused2:
 
Zuletzt bearbeitet von einem Moderator:
S

Siggsta

Neues Mitglied
Hallo,

mein Acer Iconia A500 bootet nicht mehr. Zuerst bootete es noch zum Acer logo. Ich habe dann ein Guide im Internet gefunden und habe diesem gefolgt. Dann kam dort das Es ein Problem mit der Partition 4 gibt und Fehler Code 1. das war mit dem Programm nvflash. dann habe ich es noch mal mit dem Programm A500 APX flash Tool von blackthunde3r versucht, da aber bleibt es bei Uploading Image stehen. Ich habe dies über einige Stunden laufen lassen, ohne erfolg. Wenn ich nun das Tablet einschalte, bleibt der Bildschirm schwarz und es passiert gar nicht, ich kann auch nicht den Bootloader öffnen oder Ähnliches. Ich kann aber immer noch den apx Modus starten, da ich noch mit hilfe von nvflah zu einem Modus komme, wo oben steht, entering acer download mode. Kann mir da einer helfen?

Mfg
Siggsta
 
Wiko_fan

Wiko_fan

Lexikon
Na ja am Anfang musste man nur die Stock Rom drauf spielen und schon wäre alles gut,aber hast dann mit weiteren versuchen immer schlimmer gemacht.Was war denn das für ein Guide? Bitte folge nicht jeder Anleitung, wenn du dich damit nicht auskennst, denn im Netz findest du viel Müll dazu .
 
Wiko_fan

Wiko_fan

Lexikon
Ok, die Guides sehen anständig aus ,hast du auch mit Windows probiert?
 
S

Siggsta

Neues Mitglied
Ja, dann später mich dem Bootloader von blackthunde3r, der bleibt dann aber bei der Formatierung der Partition 4 oder 6 stehen und macht gar nichts mehr.