Fehler "com.google.process.gapps"

  • 10 Antworten
  • Neuester Beitrag
Diskutiere Fehler "com.google.process.gapps" im Acer Iconia A500/A501 Forum im Bereich Acer Forum.
E

edroony

Neues Mitglied
Hilfe,
habe, ich schätze seit dem update auf 3.2, einen immer wieder eine Fehlermeldung "com.google.process.gapps".
Habe es schon mit einen Hardreset über die Hardwaretasten (Lautstärketasten) kommt aber immer noch. :crying:

Kennt Ihr das?
Hat einer eine Lösung?

Viele Grüße
EdRoony
 
Alex.Sikes

Alex.Sikes

Experte
Schalte mal unter "Einstellungen, Konten&Synchr." die "automatisch synchronisieren" aus. Kommt die Meldung nach einem Reboot immer noch?

Gruß
Alex.S
 
M

mrt066

Fortgeschrittenes Mitglied
edroony schrieb:
Hilfe,
habe, ich schätze seit dem update auf 3.2, einen immer wieder eine Fehlermeldung "com.google.process.gapps".
Habe es schon mit einen Hardreset über die Hardwaretasten (Lautstärketasten) kommt aber immer noch. :crying:

Kennt Ihr das?
Hat einer eine Lösung?

Viele Grüße
EdRoony
habe selbes problem beim transformer, allerdings funktionieren danach kaum mehr displayeingaben.
 
Alex.Sikes

Alex.Sikes

Experte
mrt066 schrieb:
habe selbes problem beim transformer, allerdings funktionieren danach kaum mehr displayeingaben.
Na und! Hast Du meinen Tipp denn mal ausprobiert?

Gruß
Alex.S
 
M

mrt066

Fortgeschrittenes Mitglied
Ja, nützt leider nix, trotzdem display freeze aber ohne fehlermeldung:cursing:
 
E

edroony

Neues Mitglied
Hab den Sync. deaktiviert u'nd die Fehlermeldung bleibt aus.
Scheint also ein Android un'd kein Acer Problem zu sein.
 
M

Matjeu

Fortgeschrittenes Mitglied
Ihr müsst nicht die komplette sync funktion ausschalten sondern nur die browser Synchronisation.
hab den fehler auch immer gehabt, nachdem ich das Häckchen unter konto und Synchr. Browser synchronisieren rausgenommen habe, keine Fehlermeldung.

Vermutlich klappt das nur wenn man sein googlekonto mit dem chrome browser auf dem pc benutzt.
 
Alex.Sikes

Alex.Sikes

Experte
Das mit dem Sync. ausschalten ist der erste Schritt zur Fehlerbereinigung.

Wenn ihr keine Fehlermeldung mehr bekommt, nachdem ihr die Synchronisierung komplett ausgeschaltet habt, dann müsst ihr nochmal in die Synchronisierung-Einstellung gehen und dann vorne auf das Konto tippen.

Es öffnet sich ein weiteres Panel. Dort stehen dann verschiedene Google-Anwendungen. Diese müsst ihr dann nacheinander Synchronisieren. Bei der Anwendung, wo die Fehlermeldung hochkommt, müsst ihr dann die Daten löschen. Achtung: Es können auch mehrere oder auch alle Konten in dem Panel betroffen sein. Also alle mal durchgehen.

Unter Einstellungen/Apps/Anwendung verwalten/Alle die betroffene Anwendung Suchen, Antippen, Button "Daten löschen" tippen und TAB rebooten.

Wenn alles bereinigt ist, könnt ihr die Synchronisierung wieder aktivieren.

Gruß
Alex.S
 
P

Palmdale95

Neues Mitglied
Hallo,

da ich ebenfalls das Problem nach dem Softwareupdate festgestellt habe, bin ich den Anweisungen hier gefolgt.

Und wie von mir bereits erwartet wurde der Fehler beim Kalender gefunden. Leider ließ sich dieser aber trotz Befolgung aller Anweisungen und leeren des Cache und der Daten nicht beheben.

Jemand noch eine Andere Idee, denn ich wollte eigentlich nicht auf Werkseinstellungen zurücksetzen und alles noch einmal neu einrichten.

Gruß P.
 
T

-Thomas-

Neues Mitglied
Um diesen Thread nochmal aufzuwärmen: Ich hatte das selbe Problem, das Abstellen der Synchronisation hat bei mir nicht geholfen. Stattdessen musste ich unter Einstellungen -> Anwendungen -> Google-Services-Framework (com.google.android.gsf) alle Daten löschen - da war wohl die SQlite-Datenbank kaputt gegangen.

Vielleicht hilft es ja jemandem, der das selbe Problem hat...
 
lgpop

lgpop

Neues Mitglied
danke thomas