Laufend Wlan-Abbrüche

  • 7 Antworten
  • Neuester Beitrag
Diskutiere Laufend Wlan-Abbrüche im Acer Iconia A500/A501 Forum im Bereich Acer Forum.
C

CFAR

Neues Mitglied
Hallo zusammen,

seit ich das Iconia A500 habe, nerven mch diese laufenden Wlan-Abbrüche. Ich habe das Tablet nicht gerootet und sitze im 1. Stock meiner Galeriewohnung, der Rooter ist im EG, also im unteren Raum und ist max. 3 Meter von mir entfernt, wenn auch keine Sichtverbindung. Der obere Raum ist allerding mit dem unteren über die Galerie verbunden. Ich lebe in einem Mehrfamilienhaus und sehe mit Wifi-Analyser mindestens 5 andere Netzwerke. Darum habe ich mein Wlan fest auf Kanal 11 laufen, während das nächste andere Netz auf Kanal 6 sendet. Also eigentlich genügend Abstand. Oben erreiche ich maximal -70 dB Leistung, wobei ich innerhalb einer Minute mehrere komplette Wlan-Einbrüche registrieren kann. Unten, in einem Meter Entfernung zum Router passiert das allerdings nicht. Interessant aber ist, dass bei einem Abbruch nicht nur mein eigens Netz weg ist, sondern auch alle anderen Netzwerke, selbst wenn ich das Tablet ganz still halte.

Leider hab ich mit Hilfe der Suche keine Lösungen zu diesem Problem gefunden. Habt Ihr ne Ahnung, was die Ursache hierfür sein kann und was ich dagegen unternehmen kann? Diese Abbrüche führen nämlich dazu, dass youtube-Filme nicht mehr nachladen und ich ständig die Seite aktualisieren muss, damit ich weiter schauen kann. Mit meinem Laptop habe ich übrigens keine Empfangsprobleme. Durch das Update auf 3.2 ist's auch nicht wirklich besser geworden. Nur gegenüber 3.0, denn immerhin verbindet sich das Tablet nach dem Abbruch wenigstens wieder neu, zuvor war das nicht der Fall.
 
T

Thomas Geisel

Neues Mitglied
ich meine ich hätte mal was gelesen, man sollte für das acer
nen kanal kleiner 10 einstellen
 
J

Jehuty

Ambitioniertes Mitglied
Ich habe mein WLan ein paar Tage auf Kanal 6 laufen lassen - ebenfalls Abbrüche
 
C

CFAR

Neues Mitglied
Bei mir das selbe, egal welchen Kanal ich nutze. Aber wie gesagtm ich seh jabei den Verbindungsabbrüchen überhaupt kein Netz mehr, auch das der anderen nicht! Nur neben dem Router sitzend passiert das nicht. Ich probier's mal mit nem Screenshot, wenn ich das Phänomen wieder habe. Momentan ist's seltsamerweise besser, obwohl die Anzahl der Wlannetze nicht geringer geworden ist. Vielleicht hab ich Abends mehr Störungen drauf?
 
C

CFAR

Neues Mitglied
jetzt sind die Probleme wieder da. Siehe Anhang.
 

Anhänge

luhu

luhu

Erfahrenes Mitglied
Welche App ist das denn?

Sent from my A500 using Tapatalk
 
C

CFAR

Neues Mitglied
wifi analyser. Nach runterfahren und Neustart sieht's nun so aus (scheint also irgendeine App sein, die Wlanabbrüche verursacht)
 

Anhänge