1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. fenguri, 27.07.2011 #1
    fenguri

    fenguri Threadstarter Neuer Benutzer

    Hallo zusammen,

    leider habe ich ein Problem mit meinen Liquid und hoffe das einer von euch die Idee hat, wie es wieder zum Leben, besser gesagt zum booten, bewegen kann.

    Sobald ich es einschalte, fährt es soweit ganz normal hoch.
    Vibriert anfangs, dann kommt die Acer Schrift und bei dem Android Logo bleibt es dann hängen.

    Ich habe bereits einen Hard Reset und eine Aktualisierung durchgeführt. Brachte beides keine Abhilfe.

    Ich muss dazu sagen, das ich es erst heute aus der Reparatur abgeholt habe. Der Verkäufer der mir das Telefon übergab meinte noch, dass das Motherboard getauscht und die Software aktualisiert worden sei.
    Schade nur das es immer noch beim Android Logo hängen bleibt.

    Falls noch jemand eine Idee hat, was ich aus probieren kann bevor ich es morgen Abend wieder in den Laden bringe, wäre ich SEHR DANKBAR :)

    MfG fengu
     
  2. Fischschneehase, 27.07.2011 #2
    Fischschneehase

    Fischschneehase Fortgeschrittenes Mitglied

    was heist denn du hast eine aktualisierung durchgeführt? ansonsten einfach mal neu flashen oder eine andere rom probieren...;)
     
    fenguri gefällt das.
  3. fenguri, 27.07.2011 #3
    fenguri

    fenguri Threadstarter Neuer Benutzer

    naja, das meinte ich mit "ich habe eine aktualisierung durch geführt" :)

    Hatte vorher LC-R Froyo drauf und im Anschluss habe ich die Orginale Acer Rom geflasht und das Ergebniss bleibt das gleiche, ich komme net über das Android Logo hin weg.

    Werde es dann wohl oder übel Morgen Abend wieder weg bringen dürfen.
     
  4. mustix94, 28.07.2011 #4
    mustix94

    mustix94 Neuer Benutzer

    Das selbe hatte ich auch. Habe es weggeschickt und die meinten, dass ein Teil ausgewechselt wurde.
     
Du betrachtest das Thema "[S100] Hängt beim booten" im Forum "Acer Liquid S100 Forum",