Hilfe Aurora 2

  • 7 Antworten
  • Neuester Beitrag
Diskutiere Hilfe Aurora 2 im Ainol Novo Allgemein im Bereich Ainol Novo Forum.
F

forsty

Neues Mitglied
Hallo Leute,
sorry, ist mein erstes Posting brauche aber Direkt Eure Hilfe...

Meine Frau hatte letzte Woche mit Ihrem Aurora 2 - Während den Betrieb hat sich das Ding ausgeschaltet und auf den Werkszustand zurückgesetzt.
Alles Apps und Einstellungen waren weg...

Ich wollte das Ding neu konfigurieren, hab aber gedacht im Zuge dessen mach ich direkt ein Update... :crying:

AN + Volume Down...
Wipe cach...
etc...
Update von SD Card...

Irgend etwas habe ich dabei falsch gemacht... hab wohl auf einen falschen Menüpunkt geklickt... :cursing:

Das Ding ging aus... ***ENDE***

So, jetzt habe ich ein AURORA 2 ohne Software...
Beim Versuch es an zu machen geht kurz das Licht vom Display an... bleibt aber alles schwarz.
Der Versuch in den Recovery-Mode zu kommen um ein neues Image zu flachen bringt auch nicht... bleibt alles schwarz...

Hab es versucht an meinen Lappi zu hängen... Win 8 64 bit erkennt zwar was... aber ohne Treiber... bleibt alles dunkel...


Was hab ich nur gemacht?? Meine Frau ist ein wenig, na sagen wir "unentspannt...":cool2:

Besteht ne Chance dem Ding irgendwie wieder Leben einzuhauchen...??

Liebe Grüße
forsty
 
R

rockabilly

Stammgast
... Du hast eine PN bekommen:rolleyes2: ,hoffe damit geholfen...
 
F

forsty

Neues Mitglied
DANKE... Dein UP ist nicht grade der schnellste...
In gut zwei Stunden hab ich alles hier... ich werde berichten...
 
F

forsty

Neues Mitglied
So, alles nach der Anleitung gemacht...
Irgendwie durchläuft das Ding den Bootvorgang unaufhaltsam - immer wieder...
Ich habe den Eindruck, dass er das immer auf ein neues Flashed...

Was tun??
 
R

rockabilly

Stammgast
bei mir hat es gut funktioniert. Den "Power"-Knopf ganz lange halten damit das Pad auch wirklich ausgeschaltet ist. Dann vol- und power zusammen drücken und dann das Netzteil anstecken.Es sollte nun das aufspielen der Firmware erfolgen... Danach Netzteil ab und Karte raus. Wieder lange power drücken und dann nochmal normal zum booten...
 
F

forsty

Neues Mitglied
Komisch, ich bekomme keine Fertigmeldung nach dem Flash...
Der geht kurz aus und startet von neuem...

Ich habe den nach dem Flashen einfach ausgemacht (bevor der Flashvorgang wieder neu startet - und dann so wie Du beschrieben hast...

Es bleibt dann wieder schwarz...

Shit.
 
A

AinolFan

Neues Mitglied
Mittlerweile hinbekommen?