Ihr Gerät ist mit der Version nicht Kompatibel

  • 6 Antworten
  • Neuester Beitrag
Diskutiere Ihr Gerät ist mit der Version nicht Kompatibel im Alcatel One Touch 918D Forum im Bereich Alcatel Forum.
I

iTonkyG

Neues Mitglied
Heey ich will voll gerne Subway Surfer spielen aber
wenn ich im play store gehe auf das spiel kommt
"Ihr Gerät ist nicht mit der Version kompatibel"
was heißt es für mich und wie kann ich jetzt
Subway Surfer spielen ich habe das
Alcatel one touch 918D
 
Handymeister

Handymeister

Foren-Manager
Teammitglied
Hallo,

herzlich willkommen bei uns im Forum. Ich habe Deinen Thread ins entsprechende Gerateforum verschoben, denn eine Anregung zum Forum ist das ja nicht ;)

Viele Grüße
Handymeister
 
I

iTonkyG

Neues Mitglied
Danke bin neu hier
 
andro2000

andro2000

Ambitioniertes Mitglied
Das heißt das du das Spiel nicht spielen kannst, weil das Gerät zu schwach ist. Hab mit meinen Wildfire das selbe Problem.:(
 
nemesis1990

nemesis1990

Neues Mitglied
Bzw nicht unterstützt wird hatte mit Top eleven das Problem also hab ich mit denn x10i ein Backup vom Spiel gemacht und es auf das Tablet geschoben und siehe da es funzt super

Gesendet von meinem X10i mit der Android-Hilfe.de App
 
I

iTonkyG

Neues Mitglied
Das mit dem seiten download ist nett kann
es downloaden aber nicht instalieren :(