1. Mitglieder surfen ohne Werbung auf Android-Hilfe.de! ✔ Jetzt kostenlos Mitglied in unserer Community werden.
  1. RoughDog, 26.03.2013 #1
    RoughDog

    RoughDog Threadstarter Neuer Benutzer

    Hallo zusammen!

    Ich hoffe, ich hab bei der längeren Suche jetzt nichts übersehen, sonst bitte ich diesen Fehler zu verzeihen.

    Zu meinem Problem: häufiger tritt nach dem längeren Drücken einer Taste, um die Alternativbelegung zu verwenden (hauptsächlich ü oder 7 beim u, aber auch die Tasten direkt daneben), eine sehr schnelle, spontane Reaktion der Tastatur ein, d.h. der Buchstabe wird verwendet, meist mehrfach. Ab da ist dieser Bereich "tot", meint dass ein ca. 1cm² großer Bereich nicht mehr auf Berührung reagiert. Nur einmal kurz in den Standby schalten und wieder einschalten und es funktioniert wieder, meist etwas hakelig. Am Anfang habe ich es auf die verwendete Schutzfolie geschoben, nachdem ich diese entfernt hatte wurde es auch besser. Allerdings nur etwas besser, der Fehler tritt nach wie vor auf.
    Ist jemandem so etwas schon mal untergekommen? Sonst müsste ich einen Hardwaredefekt vermuten und das Gerät einschicken... Vielleicht kalibriert sich der Bildschirm zwischendurch just in dem Moment wo mein Finger drauf liegt und sieht den Bereich dann mit Finger als "genullt" an und ignoriert fortab jedwede Betätigung?!?
    Die Alcatel-Hotline heute war ein Witz! Ich habe mit zwei Mobilteilen über Festnetz angerufen und nochmals vom Handy, weil die Sprachqualität so unterirdisch war, dass wir uns kaum verstanden haben. Die versprochene eMail blieb aus. Daher hoffe ich hier auf Hinweise...

    Viele Grüße und einen schönen Abend schon mal wünscht

    Daniel
     
  2. Julix3, 27.03.2013 #2
    Julix3

    Julix3 Android-Experte

    So was ist mir noch nie passiert. Welche Tastatur verwendest du?
    Ich habe beim HTC_IME-Mod und bei Swiftkey 3 und 4 sowas nie feststellen können, wo ich bei sagen muss, dass ich wirklich den ganzen Tag mit meinem Handy tippe...

    Tapatalked :)
     
  3. RoughDog, 27.03.2013 #3
    RoughDog

    RoughDog Threadstarter Neuer Benutzer

    Hi und Moin!

    Hab es auch zuerst auf die TouchPal-Tastatur geschoben und mal auf die Android-eigene gewechselt. Pustekuchen, auch hier derselbe Effekt. Also unabhängig davon, was leider etwas in die Richtung Hardware deutet... :winki:

    Viele Grüße

    Daniel
     
  4. Julix3, 27.03.2013 #4
    Julix3

    Julix3 Android-Experte

    Ich denke, dass die bei deinem Gerät einfach geschlampt haben... Hard- oder Software wird es sein.

    Tapatalked :)
     
  5. kirschm, 27.03.2013 #5
    kirschm

    kirschm Android-Experte

    Tritt dieser Fehler auf, wenn das Handy am Ladegerät hängt... Wenn ja, ist das normal... bei allen meinen Smartphones (auch LG) führt der Bildschirm ein Eigenleben, wenn man es an einem (i.d.R. sehr schwachen) Ladegerät lädt und versucht, zu bedienen.
     
  6. axxirt, 28.03.2013 #6
    axxirt

    axxirt Fortgeschrittenes Mitglied

    also bei mir ist das nicht der Fall ich benutze es sehr häufig wenn es am Ladegrät hängt... ausser dass der Akku geladen wird und einige Energieeinstellungen f. Netzbetrieb umgestellt sind ändert sich nix auch das Display reagiert absolut genau... zumindest so genau meine Wurstfinger es zulassen ;)
     
  7. RoughDog, 28.03.2013 #7
    RoughDog

    RoughDog Threadstarter Neuer Benutzer

    Hi und moin!

    Danke Euch für die Rückmeldungen. Nein, der Fehler tritt unabhängig vom Anschluss des Ladegerätes auf. Also auch reiner Akkubetrieb. Verstärkt wenn ich mit links bediene. Alles sehr misteriös und nicht mehr feierlich, denke ich werde das Gerät einschicken... *nerv*

    Viele Grüße und Euch nen schönen Tag!

    Daniel
     
  8. kirschm, 28.03.2013 #8
    kirschm

    kirschm Android-Experte

    Am Originalladegerät oder am PC oder einem Fremdladegerät mit mindestens 'echten' 500mAh tritt der Fehler auch nicht auf, sondern nur an 'schwachen' Ladegeräten, welche ich absichtlich nutze, um den Akku möglichst schonend aufzuladen... ob's hilft... wer weiss... :tongue:
     
  9. stw500, 28.03.2013 #9
    stw500

    stw500 Fortgeschrittenes Mitglied

    Das schwache Laden ist nicht grundsätzlich schonend, bei Mignons mit relativ hohen mAh sagt man z.B. dass zu langsames Laden schädlich ist, denke das dürfte hier parallel gesehen werden können.
     
  10. RoughDog, 29.03.2013 #10
    RoughDog

    RoughDog Threadstarter Neuer Benutzer

    Ok, OT: Laden der Handy-Akkus mit niedrigem Strom bringt nicht wirklich etwas. Die verbauten LiPo-Akkus sind eigentlich immer mit 1C aufladbar, d.h. bei einem 1.800mAh-Akku kannst Du ohne Probleme mit 1,8A laden. Ende der Ladung ist bei einer bestimmten Spannung erreicht (997Ds sind da sehr vorsichtig, zumindest meins macht schon bei 4,1V Schluß, andere gehen bis 4,2V). Ob jetzt die Spannung schnell oder langsam erreicht wird, ist unerheblich. Wichtiger für die Haltbarkeit der Akkus sind flache Ladezyklen, d.h. besser schon bei 80% laden als Akku bis 10% leerlutschen. Da unterscheiden sich die LiPo-Akkus sehr von den "alten" Technologien wie NiMH oder NiCd... NiMH müssen mit recht hohem Strom geladen werden, um korrekt erkennen zu können, wann der Akku voll ist. Das kann bei niedrigen Strömen schon mal "verpasst" werden und der Akku wird weiter mit Strom gequält obwohl er schon voll ist...

    Sorry... :)
     
  11. stw500, 29.03.2013 #11
    stw500

    stw500 Fortgeschrittenes Mitglied

    Richtig, wobei zu beachten ist, dass der optimale Ladestand für LiPo-Akkus nicht unbedingt bei 80 - 100 % liegt. Beim N586 Lenovo-Notebook (Herbst 2012 erschienen) wählt die Software automatisch einen maximalen Ladestand von 59%, wenn der Akku möglichst lang leben soll. Das deckt sich mit dem was man hierzu liest, so ist es von Akku zu Akku unterschiedlich, wo der optimale Ladestand liegt, zumeist wird hier von 40-60% gesprochen.
     
  12. RoughDog, 29.03.2013 #12
    RoughDog

    RoughDog Threadstarter Neuer Benutzer

    @stw500: Interessiert mich, wo die Infos her sind, hast Du einen Link?!? 40-60% sind halt schon echt wenig, dachte Alcatel ist mit den 4,1V schon recht vorsichtig...

    Die 80% bezogen sich auch nicht auf die max. Kapazität, sondern die, die vom 997D bspw. angezeigt wird (der Bereich ist dann hier nicht von 3,6...4,2V sondern nur 3,7...4,1V, also schon deutlich kleiner -> besser für's Akkuleben).

    Viele Grüße

    Daniel
     
  13. stw500, 29.03.2013 #13
    stw500

    stw500 Fortgeschrittenes Mitglied

    Ich möchte jetzt nicht lange suchen, aber ich zitiere mal von hier:

    "...Unbenötigte Lithium-Ionen- und Lithium-Polymer-Akkus lagert der Nutzer am besten bei einem Ladezustand von 30 bis 60 Prozent..."
    Akku-Pflege: So halten Handy-Akkus lnger durch - teltarif.de Ratgeber

    Da die optimale Lagerung nach deren Ansicht bei 30 bis 60 Prozent Ladezustand liegt, zeigt das, dass sich der Akku in diesem Bereich am wohlsten fühlt, also auch am längsten lebt.

    Was allerdings hier bislang völlig vergessen wurde, ist ein viel wichtigerer Punkt und das ist die durchschnittliche Anzahl der Ladezyklen von 500 - 1000 bevor der Akku stirbt bzw. verschlissen ist. Wenn man jeden Tag den Akku bei 80% Kapazität wieder lädt, dann wird er bei 500 Ladezyklen gerade mal 1 1/2 Jahre halten bevor er Schrott ist. Sollte der Nutzer also in der Lage sein, sein Smartphone nur alle 2 Tage voll zu laden, ohne hierdurch ständig bis auf 10% runterzukommen, dürfte das für die Lebensdauer sinnvoller sein. Beispiel: Akku voll, 1. Tag bis 75%, 2. Tag bis 30%, dann laden. Das ist besser als Akku voll 1. Tag bis 80% und am 2. Tag laden oder auch Akku voll, 1. Tag 60%, 2. Tag 10%, dann laden.
     
  14. Deuned, 29.03.2013 #14
    Deuned

    Deuned Android-Experte

  15. RoughDog, 29.03.2013 #15
    RoughDog

    RoughDog Threadstarter Neuer Benutzer

    Jupp!

    Die Seite kann ich auch nur empfehlen, super informativ und verständlich!

    Danach habe ich auch das Laden des Akkus (LiPo) im Siemens Mobilteil angepasst: jeden Abend Laden, d.h. bei 80-90% Restkapazität. Knappe 4 Jahre jetzt -> ca. 1400 Ladezyklen. :)

    Viele Grüße

    Daniel
     
  16. Julix3, 29.03.2013 #16
    Julix3

    Julix3 Android-Experte

    Also, ich habe nie großen Wert auf schonende Ladung gelegt und mein altes Xperia 10 und mein noch älteres Xperia 10 mini pro laufen immernoch ohne ein Problem.
    Ich hab sie meistens morgens und abends geladen. Da kommt das mini schon auf 1200-1600 Ladezyklen.

    Tapatalked :)
     
  17. RoughDog, 03.04.2013 #17
    RoughDog

    RoughDog Threadstarter Neuer Benutzer

    Servus zsamma!

    Nur der Vollständigkeit halber: habe bei dem großen Versandhaus meines Vertrauens angerufen, heute um kurz vor 19 Uhr. Morgen im Laufe des Vormittags kommt mein Ersatzgerät, was ich ausgiebig testen werde. Da kein Systemupdate und Zurücksetzen auf Werkseinstellungen geholfen haben und es langsam zu nervig wurde, war es dann doch nötig...

    Schönen Abend und viele Grüße

    Daniel
     
  18. ayi

    ayi Neuer Benutzer

    Hallo
    ich habe bei meinem Alcatel bemerkt, das schonmal die rechte Bildschirmseite ca. 1 cm in der Breite von oben nach unten schonmal nicht funktioniert.

    nach paar minuten funktioniert es wieder oder nach einem Neustart, das habe beim Tippen bemerkt als ich dann im Menü war konnte ich keine Apps die auf der rechten Seite lagen öffnen.
     
  19. RoughDog, 18.04.2013 #19
    RoughDog

    RoughDog Threadstarter Neuer Benutzer

    Hi und hallo!

    Also nach längerer Zeit und ausgiebigem Test - keine Probleme mehr bei mir! Es scheint sich also um ein Gerätefehler zu handeln, sei es Hardware oder Software. Ist mir auch relativ egal... Also Austauschgerät und gut.

    Viele Grüße

    Daniel
     
  20. vyhJB, 18.04.2013 #20
    vyhJB

    vyhJB Android-Hilfe.de Mitglied

    Hast du mal "Berührungen anzeigen" aktiviert und geschaut, ob überhaupt etwas erkannt wird?