Sound streaming funktioniert nicht ohne Aussetzer und Lücken

  • 5 Antworten
  • Neuester Beitrag
Diskutiere Sound streaming funktioniert nicht ohne Aussetzer und Lücken im Alcatel Telekom Puls (by Alcatel) Forum im Bereich Alcatel Forum.
vauxhall007

vauxhall007

Ambitioniertes Mitglied
Hallo,

beide Telekom Puls schaffen es nicht, ohne Unterbrechungen und Aussetzer in der Wiedergabe zu streamen. Innerhalb der ersten 10 Minuten kommt es zu ersten Aussetzern - "network error".

Für das Musikhören wird genutzt:

- IP-Radio
- Podcast
- Mediaserver (Fritzbox)

Als Software dient Foobar2000 und Audials.

Selbstverständlich ist für ausreichende WLAN-Abdeckung in der Wohnung gesorgt. Die beiden Netbooks schaffen das, ohne Störungen abzuspielen.
Ein neuer Fritz WLAN-Repeater, der dann ein paar cm neben dem Tablet stand, sorgte leider nicht für Abhilfe.
 
Zuletzt bearbeitet:
joe_sixpack

joe_sixpack

Stammgast
Hm, ich werde es heute Abend mal bei mir probieren. Normalerweise nutze ich nur das Handy mit Bluetooth und lokaler Bibliothek. Ich hätte beim Puls ja auf eine schlechte WLAN-Verbindung getippt, aber Netflix funktioniert bei mir zu Hause anstandslos (trotz Root:biggrin:) und das sorgt eigentlich für mehr Last (WLAN + BT + Video-Stream decodieren).
 
vauxhall007

vauxhall007

Ambitioniertes Mitglied
Beide "Puls" funktionieren außerhalb des Bereichs auf dem Foto ohne irgendwelche Störungen. Das ist schon mal sehr beruhigend.
Bermudadreieck
Die Frage ist nur, was läuft in der Anordnung auf dem Foto so falsch für das WLAN? Selbst der Repeater im Dreierstecker schaffte keine Abhilfe. Das finde ich schon ziemlich putzig.
 

Anhänge

mblaster4711

mblaster4711

Guru
Zu nahe am Repeater/Accesspoint ist auch nicht gut, mindestens 1m Abstand sollte es sein.

Ansonsten ist Metall (Stromkabel, Kabel in der Wand....) auch immer ein Grund für Störungen in Verbindung mit elektromagnetischen Wellen (Funk). Denn da entstehen Reflexionen die zu Signalstörungen führen.

Funktioniert es mit dem Tablet auf dem Regal, wenn du den Stecker aus der Wand ziehst und den ganzen Kabelverhau weg nimmst?
 
joe_sixpack

joe_sixpack

Stammgast
So - Hat bei mir etwas gedauert mit'm Probieren. Tablet liegt auf dem zugeklappten Laptop (nur der Lautsprecher ragt über den Bildschirm), Abstand zum Router ca. 1m Luftlinie. Bei mir keine Probleme. Zuerst ging nach 10 Minuten die Musik einfach aus (foobar2000 und Musik-Streaming von der Fritz 7490), einfach Bildschirm entsperrt und weider auf Play getippt, seitdem läuft es (jetzt bestimmt schon 20 Minuten)...
Tablet läuft auf Akku, allerdings gibt es bei mir auf und um den Schreibtisch viel Störstrahlung (Bluetooth, 2 unterschiedliche WLAN-Netze in2,4 GHz sowie einmal 5 GHz und diverse elektronische Netzteile/Verbraucher). Das scheint jedoch nicht wirklich zu stören, selbst der zugeklappte Laptop ist in Nutzung (Docking-Station, externer Bildschirm, Tastatur & Maus).
Ich würde auch eher auf zu geringen Abstand tippen, vielleicht verursacht das Probleme?! Erklären könnte ich es aber nicht.
 
Zuletzt bearbeitet:
vauxhall007

vauxhall007

Ambitioniertes Mitglied
gelöst:
Also, ich habe in der Küche alle Ecken, Kanten und Geraden getestet, alles negativ. Im Rest der Wohnung gibt es keine Probleme mit dem Empfang. Und bevor ich sie mit dem Bohrhammer aus dem Keller umbauen sollte, mußte es noch eine andere Möglichkeit geben ...
Lösung: Ein altes Samsung s4 mit Glasschaden habe ich aus E-Bucht erstanden et voilà – keine Empfangsprobleme mehr!
Das Puls ist also an dem Punkt einfach etwas schwach auf der Brust, leider.