Smartphone findet Netzwerk nicht

Q

qmt

Neues Mitglied
Threadstarter
Hallo!

Auf einem meiner Smartphones (mit Android 8.1) wird mein WLAN bzw. seine SSID nicht angezeigt/nicht gefunden, egal wie nah ich am Router dran bin.

Alle anderen Netzwerke in der Nähe werden auf diesem Gerät angezeigt und ebenso kann ich mich mit diesem Gerät mit anderen Netzwerken verbinden.
Auch finden alle anderen Geräte, die ich so besitze (darunter auch andere Android-Geräte) mein Netzwerk.

Ich habe schon
- den Router neu gestartet
- Netzwerkeinstellungen auf dem Smartphone zurückgesetzt
- Smartphone neu gestartet
- versucht auf dem Smartphone mein Netzwerk manuell hinzuzufügen

Hat jemand noch eine Idee, woran es liegen könnte? Oder was man noch tun könnte um der Ursache auf die Schliche zu kommen?

Vielen Dank schon mal :)
 
ken-stober88

ken-stober88

Neues Mitglied
Kann auch daran liegen das du den Router nicht sichtbar eingestellt hast. Sollte eine Einstellung dafür geben.

Gruß
Ken
 
M

MachineHead

Ambitioniertes Mitglied
du könntest testweise mal die verschlüsselung auf dem router deaktivieren
 
Q

qmt

Neues Mitglied
Threadstarter
Danke für die Antworten.

Mein Netzwerk ist sichtbar, fremde Geräte finden es auch.
Deaktivierung der Verschlüsselung bringt leider auch keine Abhilfe.

Gibt es noch mehr Ideen?
 
K

kropi

Stammgast
Wie heißt denn das Netzwerk? Vielleicht sind Sonderzeichen (auch das Leerzeichen könnte schon dazu zählen) in der SSID, so daß es in diesem speziellen Fall nicht sichtbar ist. "Die Verschlüsselung deaktivieren" ist nicht nur blödsinnig, sondern sogar grob fahrlässig, denn das hat mit der Sichtbarkeit eines WLAN überhaupt gar nichts zu tun! Man kann auch einen Router nicht als "nicht sichtbar" einstellen, man kann nur die SSID (=den Namen) eines WLAN "unsichtbar" setzen. Das ist aber nutzloser fake, weil das jede Netzwerk-Such-App trotzdem darstellen kann. Mal ganz davon abgesehen, daß Du das wissen würdest, weil Du das selbst aktivieren musst...
 
ken-stober88

ken-stober88

Neues Mitglied
Ja das meinte ich auch. Der SSID Name wird wahrscheinlich unsichtbar sein.
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von derstein98 - Grund: Direktzitat entfernt - Forenregeln! bearbeitet @derstein98
K

kropi

Stammgast
Nein, das meinte ich nicht. Eine SSID auf "unsichtbar" muss man aktiv setzen, das macht kein mir bekannter Router oder Accesspoint von sich aus. Die Idee an sich ist auch schon sinnfrei, weil, wie der Fragesteller ja schrieb, andere Geräte das Netzwerk (=diese SSID) finden und anzeigen.
 
Astronaut2018

Astronaut2018

Erfahrenes Mitglied
Um was für ein Handy und Router handelt es sich?
Hast du den Router im Dual Channel laufen?
Hast du mal versucht dich per WPS zu verbinden?
 
Q

qmt

Neues Mitglied
Threadstarter
Danke für die weiteren Antworten :)

kropi schrieb:
Wie heißt denn das Netzwerk? Vielleicht sind Sonderzeichen (auch das Leerzeichen könnte schon dazu zählen) in der SSID, so daß es in diesem speziellen Fall nicht sichtbar ist.
Am Namen des Netzwerk liegt es leider auch nicht, der besteht aus 3 Buchstaben und einer Zahl und wurde testenshalber auch schon mal geändert.

kropi schrieb:
"Die Verschlüsselung deaktivieren" ist nicht nur blödsinnig, sondern sogar grob fahrlässig, denn das hat mit der Sichtbarkeit eines WLAN überhaupt gar nichts zu tun!
Da hast du Recht. Da mir das Nichtfinden des Netzwerks schon ziemlich unlogisch vorkommt, greife ich hier aber nach jedem Strohhalm. Die Verschlüsselung war nur ein paar Minuten deaktiviert und in dieser Zeit kam auch kein fremdes Gerät vorbei.

Zum Thema Sichtbarkeit:
Meine SSID ist definitiv sichtbar.
1. habe ich nichts anderes eingestellt und 2. habe ich (nur um sicher zu gehen) es auch nochmal mit Fremdgeräten getestet.

Astronaut2018 schrieb:
Um was für ein Handy und Router handelt es sich?
Router: Fritzbox 4020
Handy: Blackberry KeyOne mit Android 8.1
(andere Blackberrys mit Android 8.1 finden übrigens meine SSID)

Astronaut2018 schrieb:
Hast du den Router im Dual Channel laufen?
Das kann meine Fritzbox meines Erachtens nicht.

Astronaut2018 schrieb:
Hast du mal versucht dich per WPS zu verbinden?
Habe ich. Es tut sich nichts.

Ich habe jetzt mal spaßenshalber den Kanal meines Netzwerkes geändert, auch das bringt leider keinen Erfolg.

Um hier mal etwas weiter in der Ursachenforschung auszuholen:
Mein Netzwerk ist ein Subnetzwerk. Mein Router ist über ein anderes Netzwerk (nenne ich jetzt „Hauptnetzwerk“) mit dem Internet verbunden, spannt aber einen eigenen Adressbereich auf.
Über ein Jahr lang war dieses „Hauptnetzwerk“ über eine Easybox/DSL mit dem Internet verbunden – keine Probleme. Dann war es 2 Wochen lang über eine Fritzbox/LTE mit dem Internet verbunden – ebenfalls keine Probleme.
Die Probleme sind erst aufgetaucht, als das Hauptnetzwerk wieder über eine Easybox/DSL mit dem Internet verbunden wurde: seitdem findet dieses eine Smartphone weder mein Subnetzwerk, noch das Hauptnetzwerk.
In meinem Subnetzwerk sind auch noch 8 weitere Geräte (Android (auch gleiche Versionen), Windows, Linux), die alle mein Sub- und mein Hauptnetzwerk bei der WLAN-Suche finden.

Den Geräten im Subnetzwerk sollte es ja eigentlich piepegal sein, woher der Router seinen Internetzugang bezieht, deswegen denke ich, das oben Geschriebenes nicht relevant sein sollte… oder scheinbar doch?

Vielen lieben Dank nochmal für die vielen Antworten.
 
Astronaut2018

Astronaut2018

Erfahrenes Mitglied
Also kann die FB nur 2,4 GHz?
Welche DNS Server hast du eingestellt?
Hast du dem Gerät mal eine statische IP gegeben?
 
Q

qmt

Neues Mitglied
Threadstarter
Astronaut2018 schrieb:
Also kann die FB nur 2,4 GHz?
Ja, die Fritzbox kann, soweit ich erkennen kann, nur 2,4 GHz. Das ist jedenfalls auch die Frequenz, die angezeigt wird.

Astronaut2018 schrieb:
Welche DNS Server hast du eingestellt?
„Vom Internetanbieter zugewiesene DNSv4-Server verwenden (empfohlen).“ habe ich bei meinem Router ausgewählt und als genutzter DNS-Server ist dann die IP des Routers des Hauptnetzwerks eingetragen.

Gut, also ist es meinen Geräten im Subnetzwerk wohl doch nicht ganz egal, was im Hauptnetzwerk los ist. 🤔

Astronaut2018 schrieb:
Hast du dem Gerät mal eine statische IP gegeben?
Das bringt leider auch nichts. Wenn ich mein Netzwerk dem Gerät hinzufüge, wird es dann bei den gespeicherten Netzwerken angezeigt, als wäre mein Netzwerk nicht in der Nähe.
So ist es auch, wenn das Gerät in der Fritzbox eintrage und dann mein Netzwerk mit dieser IP in mein Gerät eintrage. Oder habe ich hier etwas falsch gemacht?
 
K

kropi

Stammgast
qmt schrieb:
„Vom Internetanbieter zugewiesene DNSv4-Server verwenden (empfohlen).“ habe ich bei meinem Router ausgewählt und als genutzter DNS-Server ist dann die IP des Routers des Hauptnetzwerks eingetragen.

Gut, also ist es meinen Geräten im Subnetzwerk wohl doch nicht ganz egal, was im Hauptnetzwerk los ist. 🤔
Wieso, das ist doch völlig korrekt? Das Endgerät, also Dein Handy, weiß selbstverständlich nicht, woher es Internet bekommt. Das weiß ja noch nichtmal, was Internet überhaupt ist. Es ist mit dem Access-Point verbunden, bekommt von genau diesem IP, netmask und DNS-Server, und alles andere ist dem Endgerät vollkommen egal. Aber das alles ist viel zu weit gedacht, weil das Problem woanders liegen muss, wenn es die SSID noch nichtmal anzeigt.

Zeigt es die eigentlich auch mit WLAN-Apps wie Wifi-Analyzer nicht an?
 
Q

qmt

Neues Mitglied
Threadstarter
kropi schrieb:
Zeigt es die eigentlich auch mit WLAN-Apps wie Wifi-Analyzer nicht an?
Mit Wifi-Analyzer habe ich auch schon geschaut und auch da zeigt es mir auf dem besagten Gerät weder mein Netzwerk, noch das "Hauptnetzwerk" an. Andere derartige Apps habe ich jetzt nicht ausprobiert.
 
M

MachineHead

Ambitioniertes Mitglied
mist, ich hätt echt gedacht der krobi wuppt das ding hier
 
Astronaut2018

Astronaut2018

Erfahrenes Mitglied
qmt schrieb:
Andere derartige Apps habe ich jetzt nicht ausprobiert.
Nimm mal die Fritz App WLAN und damit kannst du das WLAN auch überprüfen.
Ist die FB auf dem neusten Stand?
Wie ist es mit Windows Geräten? Laptop, Notebook oder Tablet?
 
M

MachineHead

Ambitioniertes Mitglied
hat die verbindung zwischen den beiden geräten in der vergangenheit schonmal funktioniert? nur so interessehalber
 
Q

qmt

Neues Mitglied
Threadstarter
Die Fritz-WLAN-App bringt das gleiche Ergebnis: mein Netzwerk und das Hauptnetzwerk wird nicht gefunden.
(Auch wenn man über diese App versucht den QR-Code mit SSID/Passwort zu scannen kommt: "WLAN-Netzwerk konnte nicht gefunden werden")

Die Fritzbox ist auf dem neusten Stand.

Wie schon oben erwähnt, jedes Gerät (ob nun Android oder irgendein Ubuntu oder Windows), das ich hier habe, findet sowohl mein Netzwerk, als auch das Hauptnetzwerk. Das ist ja das Kuriose.

MachineHead schrieb:
hat die verbindung zwischen den beiden geräten in der vergangenheit schonmal funktioniert? nur so interessehalber
Ja, hat es. Erst seitdem das Hauptnetzwerk wieder zurück auf Easybox/DSL gegangen ist, findet dieses eine Gerät nichts mehr.

Ich habe mich jetzt spaßenshalber mit dem Router des Hauptnetzwerkes neu eingewählt - hat natürlich auch nichts gebracht.
Beitrag automatisch zusammengefügt:


Edit: Foto, das zeigt wie auch der Wifi-Analyzer das Netzwerk nicht findet, wieder gelöscht
 
Zuletzt bearbeitet:
Bearbeitet von derstein98 - Grund: Bildvorschau entfernt -bearbeitet @derstein98
Oben Unten