Probleme mit automatischer Bildanpassung

  • 4 Antworten
  • Neuster Beitrag
D

Decki69

Neues Mitglied
Threadstarter
Hallo,

da ich großen Wert auf die korrekte FPS-Rate lege, habe ich bei den Einstellungen die Videoauflösung auf Automatisch sowie An Originalbildrate anpassen auf An gestellt. Dies funktioniert, jedoch immer nur einen Abend.

Ich muss also jeden Abend, bevor ich Fire TV schaue, die Bildrate ändern (z.B. auf 50 Hz), dann wieder zurück auf Automatisch. Anschließend erscheint vor den Sendungen der Hinweis Bildwiederholrate wird angepasst und der TV schaltet auf die richtige Framerate.

Am nächsten Abend steht zwar immer noch alles korrekt auf Automatisch und An, jedoch erfolgt keine Anpassung. Erst wenn ich wieder vorübergehend auf 50 Hz schalte und dann wieder zurück, klappt es wieder.

Ich hatte das gleiche Problem bereits beim Fire TV Stick 4K und dachte, er wäre defekt. Nun ist es aber beim Cube das gleiche, somit gehe ich nicht von einem Defekt aus.

Hat jemand ein ähnliches Problem? Mache ich etwas falsch? Habe bereits mehrmals einen Reset durchgeführt und die neueste Firmware ist drauf.

Danke und Grüße
Markus
 
nate2013

nate2013

Stammgast
Benutzt du zufälligerweise einen Toshiba Smart TV ? Was wird denn am TV bei "Info" angezeigt ?
 
D

Decki69

Neues Mitglied
Threadstarter
Ich habe einen Samsung TV UE55ES8090 (Full HD), mein Fire TV Cube ist an einem Pioneer AV Receiver angeschlossen. Der TV zeigt bei der Infotaste "1920 × 1080 60p" an. Wenn es mit der Bildanpassung klappt und ich einen entsprechenden Film schaue, erscheint dann korrekt z. B. 24p. Nach dem Film wechselt er wieder zu 60 Hz.

Als Nachtrag ist noch zu erwähnen: Solange der TV läuft, behält er sich die automatische Bildanpassung. Wenn er einmal aus ist, muss ich wieder die beschriebene Prozedur wiederholen, obwohl die Einstellungen beim Cube nicht verändert wurden.
 
Nathaniel9

Nathaniel9

Experte
Hattest Du nach dem Kauf des Cubes mal einen Werksreset gemacht?
 
Zuletzt bearbeitet:
nate2013

nate2013

Stammgast
Dann würde ich den Cube mal direkt am TV anschließen oder hast du das schon probiert ? Hatte mal sowas ähnliches mit meiner alten Mi Box 3, die ich mal an der Soundbar angeschlossen hatte und die Soundbar wiederum am HDMI ARC Port vom TV. Da war es so nachdem die Geräte über Nacht aus waren und die Mi Box im Standby da wurde mir am nächsten Tag nur 480p zur Auswahl angeboten. Da wurde irgendwas nicht richtig durchgeschleift.
 
Ähnliche Themen - Probleme mit automatischer Bildanpassung Antworten Datum
3
0
1
Oben Unten