TWRP Bootloop Kindle Fire tate

  • 25 Antworten
  • Neuester Beitrag
Diskutiere TWRP Bootloop Kindle Fire tate im Amazon Kindle Fire HD 7 (Tate) / (Modelle vor 10/2013) Forum im Bereich Amazon Forum.
ecaya

ecaya

Neues Mitglied
J-P schrieb:
Hat das noch Gültigkeit?
Leider auch nicht mehr, das Kindle wird nicht mehr erkannt. Wollte es nochmal am anderen Rechner probieren
 
ecaya

ecaya

Neues Mitglied
Hallo an alle mit dem selben Problem - gelöst :)

Die Lösung war ein Fastboot Kabel, ohne war es nicht möglich. Mit dem Fastboot Kabel und den richtigen Treibern war das Kindle wieder ansprechbar und mit dem Tool KFFirstAide32 konnte ich ein Kindle Image wieder raufspielen.
Ein grossen Dank geht an J-P der mich dabei unterstütze und mir den nötigen Schubs gab, sonst hätte ich heute es noch mit einem normalen USB Kabel versucht :)
 
S

SusanneNetz

Neues Mitglied
Hallo,

Ich habe einen Kindle bekommen, der genau dieses Problem hat. Leider habe ich keine Ahnung von der Materie, würde das Ding aber gerne zum laufen bekommen. Löten kann ich, könnte mir also selber ein fastboot-cable basteln...eine Samsung s3 hatte ich schonmal gerootet, funktioniert auch...aber von diesem Ding hier habe ich keine ahnung...mag mir jemand dabei helfen es in Gang zu bekommen? Am besten Idioten sicher, denn mit den begriffen kann ich kaum was anfangen...ach ja, das Gerät hat eine frontkamera, falls das hilfreich ist...danke
 
J-P

J-P

Ehrenmitglied
Ein FastbootCable ist Voraussetzung, ohne geht es nicht.

Trotzdem brauchen wir noch weitere Informationen:
  • am besten Screenshot vom Bootloop
  • welches Modifikationen sind durchgeführt worden (Root, EntwicklerOptionen eingeschaltet, TWRP an Bord) ????
  • welche Softwareversion war Ausgangsbasis
  • was führte zum Bootloop
mfg

J-P
 
S

SusanneNetz

Neues Mitglied
Die Aussage vom vorbesitzer:
Ich glaube, es war CM 12….
him Update war dann die Batterie leer, seither kann ich nicht mehr drauf zugreifen…. da ich das Gerät aber ohnehin kaum genutzt habe, und derzeit wegen Auslands-Job auch weder Zeit noch Lust habe, mich damit zu beschäftigen, habe ich es abgegeben.
Mehr weiß ich leider auch nicht und dieses Video mag auch nicht hoch laden...ich versuche es mal anders
 
Zuletzt bearbeitet von einem Moderator:
J-P

J-P

Ehrenmitglied
Ok,...dein Gerät befindet sich also im Recovery Bootloop.

Ursachenforschung bringt uns nicht wirklich weiter, wahrscheinlich Cache und Dalvik Cache nicht gelöscht.
Evtl. klappt es mit dem Tool n2aos restore, was ich hier noch "rumliegen" habe.

Bitte nichts weiter probieren (bevor wir gesprochen haben), da sonst passieren das könnte, was ecaya wieder fahren ist.