1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. Rotfuchs, 10.07.2012 #1
    Rotfuchs

    Rotfuchs Threadstarter Android-Hilfe.de Mitglied

    Hallo,

    ich habe ein Galaxy Nexus mit Android 4.0.4 Stock ROM.

    Egal, wie oft ich die Option "Aktiv lassen" in den Entwickleroptionen deaktiviere, ob ich gerade das Handy lade oder nicht, danach reboote oder nicht. Spätestens, wenn ich das Nexus das nächste Mal an den Strom hänge, bleibt das Display an und die Option ist wieder aktiviert.

    Ist das Problem schonmal aufgetreten ? Ein Wipe auf Grund dieses Problems ist ausgeschlossen. Kann das was mit den Apps LightFlow oder PGM Nexus 2 zu tun haben ?

    Danke schonmal !
     
  2. Rotfuchs, 13.07.2012 #2
    Rotfuchs

    Rotfuchs Threadstarter Android-Hilfe.de Mitglied

    Also, da sich hier die letzten Tage hier keiner gemeldet hat, wird sich das Problem wohl lösen lassen, indem ich Jelly Bean installiere.

    Trotzdem wäre ich weiterhin an einer Antwort interessiert, wenn noch jemand eine Idee hat.
     
  3. Rotfuchs, 22.07.2012 #3
    Rotfuchs

    Rotfuchs Threadstarter Android-Hilfe.de Mitglied

    Tada !

    Das Problem hat sich tatsächlich nicht gelöst. Habe das Handy komplett zurückgesetzt, Bootloader zu, wieder auf, gerootet, von 4.0.4 auf 4.1.1 OTA geupdatet und das Problem ist immer noch da.

    Also eine Kleinigkeit hat sich ja bei Jelly Bean geändert. Die Entwickleroptionen lassen sich nun komplett (de)aktivieren. Alle einzelnen Optionen sind abgewählt und ausgegraut. Die Hauptoption oben ist AUS !

    Wenn ich nun das Handy an den Strom hänge, geht das Display an und bleibt an. Schaue ich nun erneut in die Optionen, ist die Hauptoption oben weiterhin AUS. Allerdings sind die einzelnen Optionen nicht mehr ausgegraut und "Aktiv lassen" ist per Haken aktiviert.

    Wie in aller Welt kann das sein ? Oder ist das Verhalten etwa wirklich so gedacht ?


    Achja und danke an den Mod für das völlig sinnfreie Verschieben !
     
  4. RumpelstilzchenD, 29.07.2012 #4
    RumpelstilzchenD

    RumpelstilzchenD Neuer Benutzer

    Ich habe exakt das selbe Problem.
    Allerdings erst seit dem update auf 4.1.1
    War kein OTA update, sonder via CWM die gerootete Stock.

    Wenn das aber ein "generelles" Problem wäre wundert mich das ich kaum was zu lesen bekomme?

    Habe bisher auch noch keine Lösung gefunden.
     
  5. Rotfuchs, 30.07.2012 #5
    Rotfuchs

    Rotfuchs Threadstarter Android-Hilfe.de Mitglied

    Ich konnte bisher leider auch nichts Neues in Erfahrung bringen. Das Problem besteht weiterhin.
     
  6. Rotfuchs, 31.07.2012 #6
    Rotfuchs

    Rotfuchs Threadstarter Android-Hilfe.de Mitglied

    Also anscheinend ist es bei mir so. Wenn ganz oben die Optionen aktiviert sind und "Aktiv lassen" deaktiviert (alles andere auch), dann bleibt die Option auch beim Einstöpseln deaktiviert.
     
  7. Rotfuchs, 02.08.2012 #7
    Rotfuchs

    Rotfuchs Threadstarter Android-Hilfe.de Mitglied

    Ich habe das die Tage noch so beobachtet und anscheinend klappt es so. Kannst du das bei dir auch mal probieren ?
     
  8. RumpelstilzchenD, 02.08.2012 #8
    RumpelstilzchenD

    RumpelstilzchenD Neuer Benutzer

    Das ist bei mir auch so.
    Und hatte mich auch falsch ausgedrückt. Bei mir ist es nicht aktiviert nachdem ich es lediglich lade.
    Aber nach jedem Reboot ist der Haken wieder drinne.
    Und das ist leider egal wie ich die Einstellungen vornehme immer noch so...
     

Benutzer fanden diese Seite durch die Suche nach:

  1. aktiv lassen android

    ,
  2. cyanogenmod aktiv lassen

    ,
  3. android os aktiv lassen

    ,
  4. entwickleroption aktiv lassen
Du betrachtest das Thema "Entwickleroption "Aktiv lassen" immer aktiviert" im Forum "Android 4.0.x (Ice Cream Sandwich)",