Ladeprobleme von Webinhalten

  • 3 Antworten
  • Neuester Beitrag
Diskutiere Ladeprobleme von Webinhalten im Android 4.4.x (Kitkat) im Bereich Ältere Android-Versionen.
L

Little-J

Fortgeschrittenes Mitglied
Seit ein paar Tagen habe ich auf allen meinen Android Entgeräten (Google TV Stick / HTC One M7 / Samsung GalaxyS+) das Problem, dass verschiedene Webseiten sich nicht mehr laden lassen. z.B. wird Google nicht mehr angezeigt. Auch andere Webseiten, und Teilweise auch andere Apps, die auf Google-Dienste zurückgreifen, funktionieren nicht mehr einwandfrei.
Unabhängig davon, ob die Geräte mit WLAN oder G3-Netz verbunden sind.
Ebenfalls aktualisiert sich die Uhrzeit nicht mehr zuverlässig, was wiederum zu Fehlern bei manchen Anwendungen führt.

Kennt einer das Problem?
Oder weiß jemand, was man dagegen tun kann?


Beispiele:
Dolphin Browser HD:
Suchen über Google funktionieren nicht. Suchen über BING funktionieren.

Vget App:
Webseiten laden nicht mehr.
Hinweis auf falsche Uhrzeit im Gerät.


Adblock für Android:
Keine automatische Aktualisierung mehr.
Blockfunktion geht nicht richtig.
 
G

girouno

Gast
Manuell konfigurierte DNS-Server, irgendwas mit VPN gemacht, Firewall?
 
L

Little-J

Fortgeschrittenes Mitglied
Gar nix.

Ich habe meine Geräte auch schon zurückgesetzt.
Habe festgestellt, nachdem sich dann Google Play Store und Google Dienste aktualisiert haben, funktionierten danach einige Dienste nicht mehr richtig.

Das aktualisieren einer App über den Play Store ging davor in 2 Sekunden. Jetzt braucht fast 1 Minute. Verschiedene Webseiten bauen sich nicht mehr auf, weil die Ladezeit überschritten wird.

Normalerweise müsste eine Zurücksetzung auf die Werkeinstellungen ja alles auf Anfang schrauben. aber es funktioniert nicht richtig.

Finde es sehr seltsam, dass alle meine Geräte betroffen sind. Obwohl die einen rein über WLan, die anderen wiederum auch über Mobile Daten, mit dem Internet verbunden sind.
 
P

Pillendreher

Erfahrenes Mitglied
Betrifft das Problem denn auch andere Endgeräte? Hast du deine Android-Geräte mal einem Full-Wipe unterzogen?