Anwendungsspezifische Passwörter funktionieren nicht mehr seit Update auf 5.0

  • 1 Antworten
  • Neuester Beitrag
Diskutiere Anwendungsspezifische Passwörter funktionieren nicht mehr seit Update auf 5.0 im Android 5.0.x / 5.1.x (Lollipop) im Bereich Ältere Android-Versionen.
K

Kebron

Neues Mitglied
Hallo,

ich habe folgendes Problem seit dem Update von 4.4.2 auf 5.0 auf meinem Asus Memo Pad 176 C:

Seit dem Update kann ich mein Tablet nicht mehr mit anwendungsspezifischen Passwörtern mit meinem Google Konto verbinden. Vorher ging das problemlos und es funktioniert immer noch mit diversen anderen Tablets, die allerdings höchstens mit 4.4.2 laufen.

Bei der Eingabe sämtlicher anwendungsspezifischer Passwörter fordert mich die Maske auf, mein Google Passwort einzugeben. Wenn ich irgendwelche Zeichen eingebe sagt er, dass Passwort oder Mail-Adresse nicht stimmen. Er erkennt also, dass die anwendungsspezifischen PW stimmen, akzeptiert sie aber nicht.

Wenn ich ein Gmail-Konto anlegen will kommt eine andere Eingabemaske. Dort steht explizit, dass ich mein richtiges Passwort eingeben soll und nicht ein anwendungsspezifisches.

Ich habe versuchsweise mein normales Passwort benutzt welches tatsächlich inklusive SMS-Tan Abfrage funktioniert. Danach läuft alles wie gewohnt.

Ich habe dann das Hauptpasswort geändert und prompt läuft auf dem Tablet nichts mehr. Siehe oben.

Ist dies ein Lollipop-spezifisches Problem bzw. Feature oder habe ich etwas übersehen?

Gruß
Kebron
 
Rak

Rak

Gesperrt
Willkommen im Forum! ;)

Dieselbe Erfahrung habe ich mit Android 5.0.2 auch gemacht.