Google Connectivity Services

  • 2 Antworten
  • Neuester Beitrag
Diskutiere Google Connectivity Services im Android 5.0.x / 5.1.x (Lollipop) im Bereich Ältere Android-Versionen.
B.D.1:

B.D.1:

Experte
Bekomme seit gestern ein Update angeboten. Ich nehme mal an, dass es ein weiterer Dienst ist, der ausgegliedert worden ist, dass man ihn über den Play Store aktualisieren kann.

Aber das schöne an der Sache ist, wenn ich aktualisieren möchte, ist mein Gerät nicht mit dieser Version kompatibel. Soll verstehen wer will, aber mir ist das irgendwie zu hoch ;)

Ich denke mal, die wird so nur mit dem N6, N9 kompatibel sein und wenn es dann mal soweit ist, es auch für die älteren Geräte angepasst werden wird.
Darum meine Frage an die N6 und N9 Besitzer, könnt ihr die App aktualisieren?
 

Anhänge

Zuletzt bearbeitet von einem Moderator:
B.D.1:

B.D.1:

Experte
Version ist A. 1.0.1 (1723107)

Ich werd erst mal abwarten was sich tut, mit den ganzen Services hauen sie ja ziemlich viele Updates in kürzester Zeit raus, vielleicht dauert es ja nicht mehr lange.
Evtl. brauch ich es ja auch garnicht und wird stillgelegt ;)