Hoher Akkuverbrauch durch nicht mehr existierendes Gast-/ Benutzerkonto

  • 5 Antworten
  • Neuester Beitrag
Diskutiere Hoher Akkuverbrauch durch nicht mehr existierendes Gast-/ Benutzerkonto im Android 5.0.x / 5.1.x (Lollipop) im Bereich Ältere Android-Versionen.
Miaz602

Miaz602

Lexikon
Hallo,
ich hatte vor ca. 2-3 Wochen mal etwas mit den zusätzlichen Gast/-Benutzerkonten in Android 5.0.2 herumexperimentiert.
Leider hat das nicht meinen Vorstellungen entsprochen, und ich habe die Konten wieder gelöscht.

Das Nutzermenü beinhaltet also nunmehr wieder nur noch die Symbole:
- mich
- Gast hinzufügen
- Nutzer hinzufügen

Leider kommt es aber immer wieder mal vor, dass beim Energieverbrauch angezeigt wird, dass der "Benutzer XYZ" (den es ja gar nicht mehr gibt) einen recht hohen Energieverbrauch hat (10% hatte ich schon gelesen).

Kann mir jemand sagen, was hier nicht passt, bzw. wo ich den "Benutzer XYZ" ggf. noch löschen muss?
 
Miaz602

Miaz602

Lexikon
Ääähm ... verschoben zu Lollipop...
Wo hatte ich denn das vorher gepostet? ... Muss dann wohl in der Eile irgendwo anders gelandet sein...

Mehr als über die Benachrichtigung, dass das Thema verschoben worden ist, hätte ich mich allerdings über einen guten Rat gefreut...

Werden eigentlich beim Zurücksetzen auf Werkseinstellungen mit Speicherung der Daten im Google-Konto auch die Benuzer mit zurückgespielt?
Das wäre dann zumindest eine Option - aber auch ein recht hoher sinnloser Aufwand, falls dann der nicht existierende Benutzer auch wieder da wäre...
 
Miss Montage

Miss Montage

Ehrenmitglied
Du hattest es unter Kitkat gepostet ;-)
 
Zuletzt bearbeitet:
Miaz602

Miaz602

Lexikon
Ups... Sorry...
Ich war nach der Suche von ähnlichen Themen und hatte mich dann wohl irgendwie verirrt...
 
Keks66

Keks66

Ehrenmitglied
Lollipop kenne ich nicht, aber so grundsätzlich: ein Benutzer kann ja keine Energie verbrauchen, das können nur Prozesse / Apps. Dazu gibt es keinerlei Informationen? (Nicht, daß mich das überraschen würde :rolleyes2:) Ist dein Gerät gerootet? Falls ja, könnte man vielleicht mit einer alternativen Akku-Statistikapp mehr rausfinden.
Weiter in Unkenntnis von LP: hattest du mit dem Gastbenutzer irgendwelche Apps installiert, falls das geht?
 
Miaz602

Miaz602

Lexikon
Hi,
nein, mein Gerät ist nicht gerootet.

Ich hatte letzte Woche eigenartige Probleme mit erhöhtem Akkuverbrauch - und nicht wirklich Zeit, die Ursache genau zu ermitteln.
Hatte mich aber extrem gewundert, als ich im Energieoptionen... Akkuverbrauch mindestens 2x gelesen hatte "Benutzer Beate" mit 8-10%.
Dabei hatte ich (wie oben beschrieben) vor einiger Zeit nur getestet mit Gast und zusätzlichem Benutzer.
Und NEIN - ich hatte als Benutzer Beate KEINE Apps installiert.
Hatte auch alles wieder gelöscht - und das Nutzermenü war leer.

Ich war genauso wie Keks66 davon ausgegangen, dass nur Apps/Prozesse Akku verbrauchen hönnen - und hatte sogar in Apps... Alle nachgesehen, ob hier womöglich "Benutzer Beate" auftaucht - was (eigentlich logischerweise) nicht der Fall war.

Hätte gerne Screenshots geschickt, aber momentan ist die Eintragung im Akkuverbrauch nicht vorhanden.
Bei den größeren allgemeinen Akku-Problemen hat die "Standardlösung" erstmal geholfen, das Gerät einige Zeit auszuschalten und neu zu starten.
(Akku rausnehmen geht ja leider beim Z1C nicht)

Ich werde das mal weiter beobachten - und ggf. Screenshots nachliefern.

Trotzdem nochmal die Frage, falls das mal jemand nachvollzogen hat:

Was passiert nach einem Zurücksetzen auf Werkseinstellungen, wenn man als Standard die Daten mit Google synchronisiert?
Werden danach auch die Benutzer wieder aktiviert? (oder nur Apps/Kontakte/Passworter...)
 
Zuletzt bearbeitet: