Android 0 kB Dateien

S

Suat

Neues Mitglied
Threadstarter
Hallo zusammen,

seit kurzem habe ich ein seltsames Datei Problem auf meinem Xperia z5 Compact, das evtl. mit der Systemaktualisierung von Android 6.0 auf 6.0.1. zusammenhängt. Ich habe mich gefragt, ob andere auch ähnliches beobachten konnten.

Das Problem ist schnell erklärt: Wenn ich unter Android meine Dateien zum Organisieren verschiebe oder kopiere und dann von einem Windows PC per USB Kabel darauf zugreifen will, dann haben die Dateien alle 0 KB Größe und lassen sich deswegen von Windows aus nicht öffnen oder auf den PC transferieren.

Einige zusätzliche Beobachtungen:
- Die unter Android kopierten/verschobenen Dateien sind unter Android voll in Ordnung und lassen sich unter Android weiter ansehen und bewegen. Nur eben nicht von Windows aus
- Es macht dabei (fast) keinen Unterschied, mit welcher App ich unter Android die Dateien verschiebe oder kopiere, z.B. Quickpick und Total Commander. Nur der ES File Explorer ist da eine Ausnahme. Dateien, die ich unter Android damit verschiebe oder kopiere, kann ich auch unter Windows regulär sehen und verarbeiten, allerdings mit einem Zeitversatz (d.h. die kopierten oder verschobenen Dateien sind erst nach einigen Minuten oder mehrfachem trennen und wieder anschließen unter Windows sichtbar)
- Wurden die Dateien (z.B. Photos) unter Android nicht verschoben, dann kann ich auch regulär von Windows aus darauf zugreifen und diese sogar von einem Android Verzeichnis zum anderen hin und her kopieren und verschieben.

So wie es aussieht, könnte ich als "Workaround" die Dateien von einem Windows PC aus auf meinem Android Gerät organisieren und alles wäre gut. Nur ist das recht unbequem. Bisher konnte ich ja auch Dateien ohne Probleme direkt unter Android organisieren. Wenn ich das jetzt mache, dann kann ich von Windows aus nicht mehr darauf zugreifen.

Es ist einfach ärgerlich. Hat irgendwer ein ähnliches Thema oder weiß vielleicht jemand eine Lösung?

Viele Grüße
Suat
 
AxelFH

AxelFH

Erfahrenes Mitglied
Hallo Suat

Ich beobachte das gleiche (benutze ausschliesslich den Total commander).
Allerdings kann ich nicht sagen, ob das mit 6.0 -> 6.0.1 zusammenhängt, weil ich vor 6.0.1 nie mit dem Z5c an Windows war.

Gruss
Axel
 
S

Suat

Neues Mitglied
Threadstarter
So, habe jetzt die Lösung. Man muss nur bei dem System Apps sowohl bei "externer Speicher" als auch beim "Medienspeicher" Cache und Daten löschen und neu starten. Danach braucht es etwas Zeit, bis das Gerät nach und nach den internen Dateiindex erstellt aber danach geht alles wieder. Danke für die Hilfe.
 
Oben Unten