Frage gelöst INSIGNIA FLEX 11.6 unbenutzbar

  • 13 Antworten
  • Neuster Beitrag
A

Ananda96

Neues Mitglied
Threadstarter
Hallo Gemeinde, Ich versuchs mal hier unter allgemein:
Ich habe seit 8 Monaten ein US Tablet der Marke Insignia 11.6" mit Android 7 und einer 128GB Speicherkarte das seit geraumer Zeit kaum noch reagiert.
Es sind nur einige wenige Programme installiert, der Nova Launcher ist kaum benutzbar, musste ich deinstallieren.
FF Preview, Opera Touch, 2 Schachprogramme, der Moonreader Pro, ein Kontroller von Paragon um Windows USB Festplatten anzuschliessen, sowie SD Maid.
Tab hat kein Root weil Xdeveloper da nichts angeboten haben.

Problem: alle paar Sekunden poppt "XXXX (beliebig austauschbar) reagiert nicht mehr...Schliessen...warten..Hilfe...
Meistens alle Google Services, Play...wenn ich es schaffe sie zu schliessen poppen sie sofort wieder auf...oder hängen für Minuten.
System UI reagiert nicht, Launcher 3 reagiert nicht, Youtube reagiert nicht..
es ist nahezu unmöglich irgendwas zu machen, nur der Mooreader reagiert und den nutze ich dauernd zum lesen abends.
Manchmal hängt alles und ich muss neu starten und das Spiel geht von vorne los.
Am Anfang ging alles, nur erinnere ich mich kaum noch daran.
Insignia™ - Flex - 11.6" - Tablet - 32GB - With Keyboard - Black
Model:NS-P11W6100
SKU:4421400

https://pisces.bbystatic.com/image2/BestBuy_US/images/products/4421/4421400cv14d.jpg;maxHeight=1000;maxWidth=1000

Garantie habe ich zwar, aber: ich lebe 2000 Km ausserhalb der USA.
Über Hilfe freue ich mich, Grüsse aus Costa Rica.
 
Zuletzt bearbeitet:
Empfohlene Antwort(en)
TramJens

TramJens

Stammgast
@Ananda96
Hallo, ich würde zu erst wipe cache partition, übers Recovery, probieren, da bleiben die Daten erhalten.
 
Raz3r

Raz3r

Ikone
Quelle
Hard/Factory Reset of Insignia Tablet - Best Buy Support
Power off the tablet fully.
-Press and HOLD the Volume + button.
-While still holding the Volume + button, press the Power button until the screen illuminates and shows Insignia. Then release the power button only.
-Continue holding Volume+ until one of two screens appear.
A) -A screen appears with only an Android mascot in the background. If this happens simply let go of volume + and press it one time. You should then see the screen shown in item 'B'

B) - A list of options in the top left of the tablet screen.
Hier müsste dann irgendwo der Punkt "Wipe cache Partition" oder so ähnlich sein.

Vorsichtig, bei
-Use Volume - to select "wipe data / Factory reset" and press the power button to select it.

-Use Volume - to select "Yes -- delete all user data" and press the power button to select it.
Hier wird alles gelöscht.
 
Zuletzt bearbeitet:
Alle Antworten (13)
Raz3r

Raz3r

Ikone
Hi @Ananda96 ,
auch wenn das nach Holzhammer klingt, hier wäre ein Zurücksetzen auf Werkseinstellungen sicherlich erstmal angebracht. Möglicherweise hast Du auch eine App zu viel eingefroren?

Denk aber vorher an ein Backup.
 
Zuletzt bearbeitet:
A

Ananda96

Neues Mitglied
Threadstarter
Mir ist ein Factory reset schon klar als letzte Möglichkeit. Aber genau das wollte ich vermeiden.
Es muss doch einen Grund geben warum Apps und System nicht reagieren.
Wir haben 5 dieser Tabs via BestBuy USA gekauft, (Mega Angebot) es ist nur meins das rumspinnt.
Von 2en weiss ich das sie einwandfrei funktionieren.
Moonreader backed in Dropbox und FF und Lockwise syncen ja automatisch. mehr brauch ich nicht.
Das Tab benutze ich zum lesen und ab und wann Video.
Was mir Sorgen macht ist mein Google Mainpasswort, das ist hochkompliziert und recht schwierig zu tippen, dafür aber sehr sicher.
Das nervt ungemein weil ich es nicht geschaft habe es reinzukopieren.

Was kann denn der Grund sein für dieses non response?
Im BestBuy Forum gibt es einige wenige Leute die ähnliche Probleme berichteten.
Tab ist discontinued.71-lAjIy+qL._AC_SL1000_.jpg
 
Zuletzt bearbeitet:
Raz3r

Raz3r

Ikone
Ananda96 schrieb:
nur meins das rumspinnt.
Das hat nicht wirklich was auszusagen. Du sprichst von root. Hast Du irgendwelche Modifikationen vorgenommen oder versucht?
Raz3r schrieb:
Möglicherweise hast Du auch eine App zu viel eingefroren?
Hast Du?
 
TramJens

TramJens

Stammgast
@Ananda96
Hallo, ich würde zu erst wipe cache partition, übers Recovery, probieren, da bleiben die Daten erhalten.
 
Raz3r

Raz3r

Ikone
TramJens schrieb:
wipe cache partition
Sicher einen Versuch wert, ich denke hier wahrscheinlich aber ohne Wirkung.
 
Zuletzt bearbeitet:
A

Ananda96

Neues Mitglied
Threadstarter
@Raz3r nein, ich habe das Tab so gelassen weil im X-Developer nichts dazu existiert und ich es nur für wenige Dinge nutze.
habe noch Greenify drauf, trotzdem einen viel zu hohen Battery Drain. Ein Uhren und Batterie Widget ebenfalls. das wars dann auch..
Ich würde auch zu gerne Launcher 3 loswerden, aber bis jetzt hat keiner richtig funktioniert, es wurde schlimmer.
Da Insignia die Hauseigenmarke von BestBuy ist gibt es bisher nur dürftige Info im Forum von BestBuy.
BB ist eigentlich eine spannende Sache weil die sehr sehr viele Tech Angebote haben, eine Bekannte und Nachbarin von mir in LA kauft das dann und bringt es mir im Flieger mit. (wesentlich billiger).
Weiss deshalb nicht wie ich ins Recovery komme.
 
Zuletzt bearbeitet:
Raz3r

Raz3r

Ikone
Quelle
Hard/Factory Reset of Insignia Tablet - Best Buy Support
Power off the tablet fully.
-Press and HOLD the Volume + button.
-While still holding the Volume + button, press the Power button until the screen illuminates and shows Insignia. Then release the power button only.
-Continue holding Volume+ until one of two screens appear.
A) -A screen appears with only an Android mascot in the background. If this happens simply let go of volume + and press it one time. You should then see the screen shown in item 'B'

B) - A list of options in the top left of the tablet screen.
Hier müsste dann irgendwo der Punkt "Wipe cache Partition" oder so ähnlich sein.

Vorsichtig, bei
-Use Volume - to select "wipe data / Factory reset" and press the power button to select it.

-Use Volume - to select "Yes -- delete all user data" and press the power button to select it.
Hier wird alles gelöscht.
 
Zuletzt bearbeitet:
A

Ananda96

Neues Mitglied
Threadstarter
@Raz3r
You are blaming me..
Ich habe das gesucht und nicht gefunden...🥵
ich werde das später am morgen hier ausprobieren, werde auch berichten ob das Erfolg brachte.
Aber grundsätzlich hätte ich gerne gewusst was das non-response auslöst und ob das hier bei euch bekannt ist...habe das nicht so ergooglen können..zuviele unklare Antworten.
Ich habe z.B. noch ein Huawei Mate 10 mit Nova Beta, das reagiert super performant und schnell.
 
Zuletzt bearbeitet:
Raz3r

Raz3r

Ikone
Ananda96 schrieb:
You are blaming me..
Quatsch. Das passt schon, dafür sind wir ein Forum :)
Ananda96 schrieb:
gewusst was das non-response auslöst und ob das hier bei euch bekannt ist...
Das ist so eine Sache. Das kann auch an einem fehlerhaften Update liegen. Die Geräte sind darüber hinaus nicht wirklich vergleichbar. Da spielen viele Faktoren und natürlich auch die Menge der Anpassungen des jeweiligen Herstellers mit rein.

Noch eine Idee: Hast Du die Speicherkarte als internen Speicher formatiert? Was passiert, wenn Du das Tab ohne Karte startest?
 
Zuletzt bearbeitet:
A

Ananda96

Neues Mitglied
Threadstarter
die Karte ist eine 128 GB sehr schnelle Sandisk, habe ich auch in BB gekauft (10 Stück für Freunde hier) und wurde sofort erkannt, das sind nur 500 Bücher drauf, ok, etwas unterdimensioniert :))
Tab zickt genauso rum wenn ich sie rausnehme.
Es war ja am Anfang ja eben nicht der Fall...es lief einige Wochen recht gut..
Preis war unschlagbar günstig..
Finde mal ein 11 Inch Tab mit 2GB Ram + Docking Keyboard zzg 2 USB Anschlüsse für 120 Dollar...
habe eventuell doch Schrott gekauft weil das Nugat A keine Udates bekommen wird (war mir aber klar, bei 120 USD wird da nix passieren)
Und B nicht das allerschnellste sein wird..ist also ein Preis-Leistungs Kompromiss.
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von hagex - Grund: Direktzitat entfernt. Gruß von hagex
Raz3r

Raz3r

Ikone
Für Dein Anwendungsprofil klingt das doch einwandfrei. Und 120$ sind für das Gebotene natürlich eine Ansage.

Das mit der Karte war nur ein Schuss ins Blaue. Dann bin ich gespannt, ob der Wipe cache was bringt oder es doch der Hardreset sein muss.
 
A

Ananda96

Neues Mitglied
Threadstarter
Also hier meine Rückmeldung:
Es war der Dalvik Cache!
GSD gibt es einen simplem Boot Loader Zugang wie von dir beschrieben und ich habe den Cache gewipt, Neustart und das Tab rennt wie am ersten Tag...der Nova Laucher musste sofort wieder rein und der läuft nun wie geschmiert...habe noch ein paar sinnlose Tools entfernt und SD Maid Pro einmal laufen lassen und alles rennt, nagut...was man so rennen nennt...so schnell wie mein Huwaei wird es nie...aber....
Danke...das wars....Problem solved.
Nebenbei: daran sieht man mal wieder das System und Apps oft extrem schlecht programmiert sind und dem User unzählige Stunden Fehlersuche bescheren :-(
Wie kann ein Cache das ganze Tab zum erliegen bringen.....finde das schon krass...
 
Zuletzt bearbeitet:
Raz3r

Raz3r

Ikone
Top, freut mich. Vielleicht möchtest Du den Beitrag von @TramJens noch als Lösung markieren?
 
Oben Unten