1. Nimsiki, 30.06.2019 #1
    Nimsiki

    Nimsiki Threadstarter Erfahrenes Mitglied

    Hallo zusammen!
    Ich habe für meinen Sohnemann ein neues Blackview A60pro gekauft. Nachdem ich alles eingerichtet habe und eine Wetter App mit als letztes installierte, stellte ich fest, dass offensichtlich alle Apps nach einem Neustart keine Internetverbindung haben bzw. keine Daten empfangen, bis ich sie 1x manuell öffne.
    Das Wetter Widget bleibt leer, und Threema nachrichten, die ich von meinem Gerät auf das A60pro geschickt habe, kommen nach dem Neustart nicht an, eben erst, wenn ich Threema mal geöffnet habe. Das Widget der Wetterapp aktualisert sich, wenn ich das Hauptprogramm der Wetterapp gestartet habe.
    Habe auch schon eine Autostart App versucht, die das Starten von Apps nach einem Neustart veranlassen soll. Damit hat es leider auch nicht geklappt.

    Also entweder liegt es am Gerät, was ich mir eigentlich kaum vorstellen kann, oder an irgend einer Einstellung von Android 9. Hat jemand eine Idee woran das liegen könnte?

    Update: Wenn ich nach dem Neustart, in die App-Info reinsehe, ist der Button "Beenden erzwingen" ausgegraut. Bedeutet ja eigentlich dann, dass sie erst gar nicht gestartet wird nach einem Neustart. Wie/wo kann man das unter Pie einstellen?
     
    Zuletzt bearbeitet: 30.06.2019
  2. woma65, 30.06.2019 #2
    woma65

    woma65 Experte

    Hallo,
    wenn die Apps dann mal gestartet sind, bleiben sie dann aktiv? Hast Du den besagten Apps die Berechtigung für Hintergrundnutzung von Daten und Akku gewährt?
     
  3. Nimsiki, 30.06.2019 #3
    Nimsiki

    Nimsiki Threadstarter Erfahrenes Mitglied

    Ja, sie bleiben dann aktiv. Wo müsste ich die Berechtigung für die Hintergrundnutzung setzen? Direkt unter: Einstellungen -> Apps & Benachritigungen -> z.B.Threema, dann würde ich sagen da stimmt alles.

    Nehmen wir z.B. Threema...
    Unter: Einstellungen -> Apps & Benachritigungen -> Threema -> Berechtigungen -> oben rechts die drei Menüpunkte auf "Alle Berechtigungen" -> unter dem Punkt "Andere App-Funktionen" steht bspw. u.A auch "Beim Start ausführen". Da kann man zwar drauftippen, es gibt aber keine Eingabe, nur eine Info zu diesem Punkt. Ist aber da (unter "beim Start ausführen) bei jedem Punkt so, also normal.
    Auf dem Handy gibt es in den Einstellungen auch den Hauptmenüpunkt "DuraSpeed". Ich weiß nun nicht, ob das Blackview oder Android 9 spezifisch ist. Das scheint aber etwas zu sein, was mit dem Problem zutun haben könnte. Damit kann man Apps auswählen, die im Hintergrund laufen dürfen. Aber, da habe ich natürlich auch schon alle möglichen Einstellungen durch, ohne Änderung.
     
    Zuletzt von einem Moderator bearbeitet: 03.07.2019
  4. Nimsiki, 01.07.2019 #4
    Nimsiki

    Nimsiki Threadstarter Erfahrenes Mitglied

    OK, langsam glaube ich, es liegt am Hersteller, Blackview. In den PlayStore Bewertungen habe ich jemanden gefunden, der auf einem Huawei das gleiche Problem hat. Ein Threema Mitarbeiter schrieb dazu:
    Es geht zwar um Huawei, Blackview dürfte aber ums Eck wohnen.
     
  5. woma65, 01.07.2019 #5
    woma65

    woma65 Experte

    Das hieße dann aber, dass du es mal mit einer anderen WetterApp testen könntest. Irgendeine WetterApp muss ja zugelassen sein. dann wüßtest du, dass es so ist, wie da geschrieben steht.
     
  6. Imajeps8, 01.07.2019 #6
    Imajeps8

    Imajeps8 Neues Mitglied

    Ist bei meinem Nokia 8 Scirocco auch so, Agrarwetter und Wetteronline müssen manuell einmal gestartet werden bei Android 9. Vorher hatte ich kein Android, weil ich von Windows komme.
    Grüße
     
  7. woma65, 01.07.2019 #7
    woma65

    woma65 Experte

    Von Windowsphone komm ich auch, ich habe aber mit meinem Moto g7 auf dem nativ Pie drauf ist das Problem nicht.
    Sind eure beiden Geräte von 8 auf 9 upgegratet?
    Es gibt hier die gleichen Probleme mit den upgrates wie bei den Lumias. IdR wird ein Factoryreset notwenig sein. Habt ihr schon einen Wipe cache partition über das Recovery Menü durchgeführt?
     
  8. Nimsiki, 01.07.2019 #8
    Nimsiki

    Nimsiki Threadstarter Erfahrenes Mitglied

    Das A60pro ist mit 9 ausgeliefert worden. Ein wipe cache & factory reset habe ich mehrfach durchgeführt. Wetter wäre jetzt das Eine (genug Ausweichapps vorhanden), bei Threema wäre es etwas Anderes, da gibt es keine direkt Alternative. Ein tolles Gerät das A60pro, zumal ich es für nur 69,- bei Amazon bekommen habe. Bringt mir nur wenig, wenn die benötigten Dinge nicht funktionieren. Habe es jetzt wieder eingetütet und wird morgen zurück geschickt.
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Update ändert App Folder Android 9.x (Pie) 08.08.2019
Razer Phone 2 - Apps auf SD-Karte verschieben? Android 9.x (Pie) 06.07.2019
WLAN an/aus widget nicht im Offline Modus Android 9.x (Pie) 22.06.2019
Netzmodus gezielt ohne manuelle Netzsuche über Widget wechseln? Android 9.x (Pie) 20.06.2019
Amazon apps lassen sich nicht installieren Android 9.x (Pie) 12.05.2019
Button für die restlichen Apps fehlt Android 9.x (Pie) 02.05.2019
Benutzerwechsel - Apps Android 9.x (Pie) 26.04.2019
Apps in Fenstermodus starten ohne root ? Android 9.x (Pie) 15.04.2019
Apps im Hintergrund nie beenden? Android 9.x (Pie) 14.04.2019
Appsperre deaktiviert nach Neustart Android 9.x (Pie) 24.03.2019
Du betrachtest das Thema "Apps/Widgets haben nach Neustart bis zur manuellen Aktivierung kein Internet" im Forum "Android 9.x (Pie)",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.