Hohe Akkunutzung Google Play Dienste

  • 22 Antworten
  • Neuester Beitrag
Diskutiere Hohe Akkunutzung Google Play Dienste im Android 9.x (Pie) im Bereich Android Allgemein.
M

Memorandum

Ambitioniertes Mitglied
Hallo liebes Forum,

mit folgendem Phänomen schlage ich mich seit einigen Monaten herum: Der Akku meines Nokia 5.1 Plus (Android 9) wird durch die Google Play Dienste über die Maßen leergezogen. Konkret habe ich da einen Verbrauch zwischen 60-100%, teilweise war ich schon bei fast 200%...

Der hohe Verbrauch tritt vor allem dann auf, wenn ich übers LTE-Netz surfe. Der Netzempfang ist bei mir recht gut, fast immer voller Balkenausschlag. Aber auch sonst habe ich so gut wie immer diesen hohen Verbrauch.

Folgendes habe ich schon versucht: Standort deaktiviert (global); Hintergrunddaten für die Dienste deaktiviert, Synchronisation global deaktiviert, "Mein Gerät finden" deaktiviert. Ìm XDA-Forum habe ich davon gelesen, den Play-Diensten die Berechtigung "Über anderen Apps einblenden" zu entziehen, das hat aber auch nichts gebracht. Per ADB-Tool kann ich die auch nicht entfernen.

Letzte Woche dann habe ich einen factory reset gemacht und das Handy ohne Sicherung neu eingerichtet: leider keine Verbesserung.

Die Play Dienste sind auf dem neuesten Stand.


Ich würde warten, bis es Android 10 gibt und dann nochmal komplett neu aufsetzen..


Habt ihr noch irgendeine Idee, was ich da sonst machen kann!? Könnte eine App schuld sein?

Schönen Abend noch!
LG
 
Empfohlene Antwort(en)
rene3006

rene3006

Inventar
Du solltest bei den Einstellungen—Apps—Google Playservices (Dienste) ein Menue haben3Punkte) etc.oder unten. Dort auf Update deinstallieren.
Oder du machst es über den Playstore.
 
Alle Antworten (22)
rene3006

rene3006

Inventar
Wie sieht es denn unter der Akku Nutzung bei der Soft und Hardware aus?
 
M

Memorandum

Ambitioniertes Mitglied
In beiden Fällen stehen die Dienste fast immer an oberster Stelle.
 
rene3006

rene3006

Inventar
War das nach Werksresett unmittelbar auch wieder?
Würde sonst sagen, das Update der Playservices mal deinstallieren.
Nutzt du die Beta oder eine andere DPI Variante als ursprünglich?
 
M

Memorandum

Ambitioniertes Mitglied
Ja, nach dem Werksreset war das genauso. Das Deinstallieren der Playservices kann ich (aus welchen Gründen auch immer) nicht. Ich bekomme immer die Meldung "Deinstallation fehlgeschlagen".
Ich wüsste nicht, dass ich eine Beta oder eine andere Variante benutze. Dahingehend habe ich nichts geändert. Als Versionsnummer wird mir 20.12.16 angezeigt.
 
G

Gabberlein

Experte
Mal ne ältere Version versucht zu Installieren falls es geht?
 
schattenkrieger

schattenkrieger

Experte
@Memorandum, ich kann dich nicht ganz für vollnehmen. Deine Aussage, dass du mit dem Verbrauch teilweise bei fast 200% bist, diskreditiert dich.
 
Ulli_T.

Ulli_T.

Fortgeschrittenes Mitglied
Memorandum schrieb:
Konkret habe ich da einen Verbrauch zwischen 60-100%, teilweise war ich schon bei fast 200%...
Mich würde interessieren, wie Du diese Prozentwerte misst, bzw. wo die angezeigt werden.

Grundsätzlich stört es mich auch, dass die Google Play Dienste selbst im Standby/Hintergrund Saft vom Akku verbrauchen.
Bei meinem A71 mit Android 10 sind das allerdings (laut Samsung / Android Akkuverbrauchsinformation) zwischen 2% und 5% der gesamten Akkukapazität in 24 Stunden.
Da ich nicht weiß, was das im Hintergrund wirklich macht, ist mir das schon zu viel.

Ulli
 
M

Memorandum

Ambitioniertes Mitglied
Gabberlein schrieb:
Mal ne ältere Version versucht zu Installieren falls es geht?
Hm, muss ich mal versuchen.

Ulli_T. schrieb:
Mich würde interessieren, wie Du diese Prozentwerte misst, bzw. wo die angezeigt werden.
Die werden unter Akkunutzung angezeigt. Auf deine 2-5% würde ich gerne auch kommen :) Ich habe noch mal einige Hintergrunddienste eingeschränkt. Im Moment bin ich erst bei 37%, mal sehen, was sich da noch so tut...
 

Anhänge

Ulli_T.

Ulli_T.

Fortgeschrittenes Mitglied
@Memorandum
und auf diesem Bild hattest Du wirklich schon Einzelwerte über 100% ???
Das wäre meines Erachtens ein Fehler in der Verbrauchsanzeige.

Meine Angabe stammt von Android 10 meines A71 und sind mit Deinen Werten nicht direkt vergleichbar.
Mir werden nur Werte pro Tag angezeigt und nicht seit der letzten Aufladung. Auch beziehen sich meine Prozentangaben auf die 100% Akkukapazität und nicht (wie bei Dir im Beispiel) auf den verbrauchten Anteil von 36%.
Umgerechnet bedeutet das, dass Dein Akku seit Aufladung von 100% auf 64% entleert wurde. Von diesen 36% Verbrauch haben die Play Dienste 36% verbraucht - also ca. 13% der gesamten Akkukapazität.
Wenn Du jetzt berücksichtigst, dass meine 2-5% ein Wert innerhalb von 24 Stunden ist und praktisch nur im Standby des Handys zusammengekommen ist, dann ist der Unterschied gar nicht so groß, wie er auf den ersten Blick erscheint.

Nichts desto trotz stört mich dieser "sinnlose" Standby Verbrauch der Play Dienste auch.
Wobei "sinnlos" hier in erster Linie bedeutet, dass ich keinen Sinn erkenne und diesen Verbrauch im Standby anscheinend auch nicht verhindern kann...
 
Zuletzt bearbeitet:
M

Memorandum

Ambitioniertes Mitglied
@Ulli
Ja, über 100% ist regelmäßig der Fall (s. Screenshot unten). Zwischen dem ersten und dem Screenshot hier unten hat sich die Nutzungsdauer des Displays mehr als verdoppelt, die Nutzungsdauer (wofür halt auch immer) der Play-Dienste lediglich um ca. 40 Minuten erhöht. Ich wüsste zu gerne, wofür die so lange laufen. Du hast da völlig Recht, das stört immens.
 

Anhänge

M

Memorandum

Ambitioniertes Mitglied
Das Deinstallieren der Play-Dienste gelingt leider nicht, somit kann ich auch keine alte Version aufspielen. Bleibt wohl nur noch rooten übrig, oder?
Danke soweit für die konstruktiven Ideen und Beiträge.
 

Anhänge

rene3006

rene3006

Inventar
@Memorandum
Wie und wo hast du die Playdienste versucht das Update zu deinstallieren?
 

Anhänge

Zuletzt bearbeitet:
M

Memorandum

Ambitioniertes Mitglied
Über "Einstellungen" --> "Apps" --> "Play-Dienste" und dann oben rechts die drei Punkte angeklickt "Updates deinstallieren".

Edit: @rene3006: genau da
 
Zuletzt bearbeitet:
Ulli_T.

Ulli_T.

Fortgeschrittenes Mitglied
Mir persönlich würde es reichen, wenn die Play Dienste im Hintergrund keinen Saft ziehen. Leider kann ich die davon nicht abbringen. Mit dem Programm Naptime wäre das möglich - allerdings nur mit root. (Ich nutze Naptime ohne root).

Deinstallieren wäre bei mir eher nicht möglich, da ich vermuten würde, dass dann z.B. die Bezahlung mit Google Pay nicht meghr möglich wäre (und sicherlich noch diverse andere genutzte Funktionen)...
 
M

Memorandum

Ambitioniertes Mitglied
Eben. Da das einfache Deinstallieren bei mir gar nicht möglich ist, vermute ich, dass die Dienste essentiell sind und ein Entfernen das Telefon lahmlegen würde. Insofern warte ich erstmal Android 10 ab. Vielleicht wird dann der Fehler behoben.
 

Anhänge

rene3006

rene3006

Inventar
Die sollten sich in den App Einstellungen zurück setzen lassen
 
M

Memorandum

Ambitioniertes Mitglied
Wo genau mache ich das?
 
rene3006

rene3006

Inventar
Du solltest bei den Einstellungen—Apps—Google Playservices (Dienste) ein Menue haben3Punkte) etc.oder unten. Dort auf Update deinstallieren.
Oder du machst es über den Playstore.
 
M

Memorandum

Ambitioniertes Mitglied
Jetzt hat es geklappt, das konnte ich sonst nicht machen (s.o.). Es geschehen noch Zeichen und Wunder... 🙂
Danke :)
 
Ähnliche Themen - Hohe Akkunutzung Google Play Dienste Antworten Datum
3
9
2