1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. Chrissss, 18.07.2009 #1
    Chrissss

    Chrissss Threadstarter Android-Hilfe.de Mitglied

    Hallo!

    Ich habe mir vor wenigen Tagen ein Samsung Galaxy zugelegt und entdecke nach und nach die Möglichkeiten. Aktuell versuche ich dass zur Musik auch Album Art (also kleine Thumbnails der Alben) dargestellt wird. Das passende Bild als .folder.jpg in den Ordner zu legen reicht leider nicht aus. Daher versuche ich per EasyTag (unter Linux) die Bilder direkt in den ID3-Tag zu packen, das funktioniert auch, das Ergebnis sieht jedoch so...

    [​IMG]

    ...aus.

    Man sieht leider nur einen bunten Pixelmüll. Hat jemand von Euch Erfahrung wie ich Album Art korrekt angezeigt bekomme?

    Danke
    Christoph
     
  2. Chrissss, 02.08.2009 #2
    Chrissss

    Chrissss Threadstarter Android-Hilfe.de Mitglied

    Ich erlaube mir mal den Thread zu pushen. Habt ihr mit Album Art gar kein Problem?
     
  3. cpm, 02.08.2009 #3
    cpm

    cpm Erfahrener Benutzer

    Darf ich mal aus meinem kleinem Einsteiger FAQ zitieren:
    Da Du ja scheinbar unter Linux arbeitest könnte Dir ein:
    Code:
    [SIZE=2]find -name folder.jpg -execdir mv folder.jpg AlbumArt.jpg \;[/SIZE]
    weiterhelfen.

    cu, CPM
     
  4. veriatea, 03.08.2009 #4
    veriatea

    veriatea Erfahrener Benutzer

    Können die Cover nicht aus dem Netz nachgeladen werden?
     
  5. Itche, 03.08.2009 #5
    Itche

    Itche Neuer Benutzer

    Jawohl,
    habe mich so eben erfolgreich registriert, um dir eine Antwort geben zu können! Mir wurde durchs lesen ja auch schon genug geholfen....

    Aaaalso,
    ich hatte das Problem mit den AlbumArts auch. Da ich meine Covers in den Tags gespeichert habe, und es auch so wollte, kam die Möglichkeit mit separatem Cover in Folder nicht in Betracht.
    Habe dann ein wenig rumgespielt, und herausgefunden, dass dies ein Problem von EasyTag ist. Der speichert die Covers irgendwie verhundzt in dem Tag ab. Wenn du Musik, welche nicht mit ET getagged wurde sondern so schon ein Cover vorhält, in den Player packst, wird das AA korrekt angezeigt.
    Ich habe alle Linux Tagger ausprobiert und keiner hat es so recht machen wollen. Bin dann auf meinen Windows-Tagger MP3Tag.exe umgeschwenkt, welcher sich problemlos unter Wine zum laufen bringen lässt.;)

    Etwas nervig, aber so klappts....

    Falls noch wer nen besseren Tagger, oder sagen wir mal nativeren, findet, darf er mir gerne Bescheid geben!

    Viel Erfolg!
     
  6. Chrissss, 03.08.2009 #6
    Chrissss

    Chrissss Threadstarter Android-Hilfe.de Mitglied

  7. Elektrobier, 05.08.2009 #7
    Elektrobier

    Elektrobier Junior Mitglied

    Das die mit EasyTag in den Tag geschriebenen Cover bei euch solche Probleme machen finde ich ja interessant. Ich habe meine Musiksammlung auch gerade angefangen mit EasyTag mit Covern zu versehen. Ich benutze den Htc Musik Player und der zeigt die Cover dann auch korrekt an. Die Cover haben bei mir ganz unterschiedliche Namen, nur wenn sie folder.jpg heissen funktioniert es nicht.
     
  8. cpm, 05.08.2009 #8
    cpm

    cpm Erfahrener Benutzer

    Prost eBier,

    hast Du die Bilder jetzt eingebunden oder lieden sie nur im Verzeichnis? Das sind zwei VERSCHIEDENE Methoden. Wenn Du sie einbindest ist es egal wie sie heißen und können nach dem einbinden auch gelöscht werden oder du rühst die MP3s nicht an und legst einfach ein Cover dazu ins Verzeichnis, dann muss es AlbumArt.jpg heißen.

    Aus Deinem Posting ist das für mich nicht erkenntlich......

    cu, CPM
     
  9. hurzpfurz, 09.08.2009 #9
    hurzpfurz

    hurzpfurz Android-Experte

    Ich habe da ein blödes Problem.
    Auf meinem Galaxy sind mehrere Alben, einige davon stellen das Cover korrekt dar, andere nicht und ich weiß nicht wieso!

    Mache haben ein Namen wie "xxx.Cover - Front.jpg" und werden korrekt dargestellt, andere haben nur ein "Front.jpg" werden jedoch nicht korrekt dargestellt.
    Auch das Umbenennen zu AlbumArt.jpg hilft nix.
    Wie kriege ich es hin??
     
  10. hurzpfurz, 09.08.2009 #10
    hurzpfurz

    hurzpfurz Android-Experte

    Problem gelöst. Er hat die Bilder erst eingefügt/aktualisiert als ich IN DAS Album rein ging.

    PS: Wie kann ich ein Beitrag editieren? Sehe dazu keinen Button!
    PPS: Komisch, jetzt sehe ich bei dem Post hier den "Ändern"-Button, eben gerade beim vorherigen Post nicht!
     
  11. Nepomuk, 09.08.2009 #11
    Nepomuk

    Nepomuk Android-Lexikon

    Du hast nur eine begrenzte Zeit, um deine Beiträge zu editieren, müsste derzeit bei 15 Minuten oder so liegen. Danach kannst du nichts mehr ändern.
     
  12. hurzpfurz, 09.08.2009 #12
    hurzpfurz

    hurzpfurz Android-Experte

    Axo! Das ist aber doof ...
     
  13. nicweb, 09.09.2009 #13
    nicweb

    nicweb Neuer Benutzer

    Album Art in MP3 einbetten geht sehr wohl mit EasyTag unter Linux. Ihr müsst in den Optionen allerdings ID3v2 Version 2.3 ! einstellen. Das dargestellte Problem gibt es nur bei 2.4. Es ist allerdings eher ein Fehler im Android Player als in EasyTag, das evtl. kein 2.4 korrekt unterstützt.

    Wenn ihr schon 2.4 Cover eingebettet habt, dann in EasyTag Optionen auf 2.3 stellen, Cover entfernen, die MP3s speichern und danach neu einfügen und MP3 speichern...
     
  14. Itche, 10.09.2009 #14
    Itche

    Itche Neuer Benutzer

    danke, werts mal testen...
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Was ist "ART"? Android Allgemein 20.09.2017
"Meine Aktivitäten" werden nicht korrekt mit Daten von Android befüllt Android Allgemein 06.04.2017

Benutzer fanden diese Seite durch die Suche nach:

  1. folder.jpg in android

Du betrachtest das Thema "Album Art wird nicht korrekt dargestellt" im Forum "Android Allgemein",