Display-Timeout stoppt WLAN-Datenübertragung

  • 9 Antworten
  • Neuester Beitrag
Diskutiere Display-Timeout stoppt WLAN-Datenübertragung im Android Allgemein im Bereich Betriebssysteme & Apps.
mbh7711

mbh7711

Stammgast
Hallo!
Mit meinem Galaxy Nexus mit Android 4.0.2 (4.0.1 ist aber auch betroffen) ist das Kopieren über wLan einfach nur nervig, sobald ich über einen Fileimanager (z.b. Datei Manager) Dateien über das wLan Netzwerk des PCs kopiere / verschiebe, oder auch, wenn ich mit Sync-Programmen wie PCFileSync automatisch Ordner syncen lasse, "pausiert" der Transfer immer genau dann, wenn das Display ausgeht. Mache ich es an, gehts weiter. Bei ganz grossen Dateien wie Videos etc. kommts sogar oft vor, dass in diesem Moment der Transfer einfach stehen bleibt und garnicht mehr fortgesetzt wird.

Und es wäre einfach nur nervig, jeden tag mehrmals, wenn ich synce, das DisplayTimeout auf 20 minuten un die Helligkeit auf 0% zu stellen.

Woran liegt das? Bei meinem alten HTC Desire mit Android 2.3 konnte ich auch mit Display aus wunderbar im Hintergrund syncen.

wie löse ich das Problem?

Unter den erweiterten wLan-Einstellungen hab ich schon "wlan im standby-modus aktiviert lassen" auf "immer" gesetzt, hilft nicht...
 
Zuletzt bearbeitet:
M

mittelhessen

Lexikon
mbh7711 schrieb:
Unter den erweiterten wLan-Einstellungen hab ich schon "wlan im standby-modus aktiviert lassen" auf "immer" gesetzt, hilft nicht...
Leider keine Hilfe, aber trotz gleicher Einstellung habe ich auch den Eindruck, dass mein Galaxy Nexus (4.0.2) im StandBy teilweise die WLAN-Verbindung verliert.
 
mbh7711

mbh7711

Stammgast
Also bei mir war das seit 4.0.1 so, und auch nicht teilweise sondern jedes mal direkt. Andere Dienste, die über wLan laufen (icq, trillian, msn etc.) laufen auch über wLan, auch wenn das Display aus ist....
 
P

PDP

Stammgast
Unter den wlan Einstellungen Menü azfrufen und auf Erweitert. Die Richtlinie für Wlan auf niemals stellen. Sie ist vermutlich auf wenn Display aus geht abschalten gestellt.

Gesendet von meinem GT-I9000 mit Tapatalk
 
M

mittelhessen

Lexikon
mbh7711 schrieb:
Andere Dienste, die über wLan laufen (icq, trillian, msn etc.) laufen auch über wLan, auch wenn das Display aus ist...
Wenn diverse Apps weiter funktionieren, kann es ja nicht an einer abgeschalteten Verbindung liegen?! Ich vermute eher, dass die jeweilige App selber in eine Art StandBy-Modus geht und dann nichts mehr sendet/empfängt. Bei MyPhoneExplorer beispielsweise kann man in den Einstellungen wählen, ob man dem Handy erlaubt oder verbietet in den StandBy-Modus zu gehen während die App läuft.

PDP schrieb:
Unter den wlan Einstellungen Menü azfrufen und auf Erweitert. Die Richtlinie für Wlan auf niemals stellen. Sie ist vermutlich auf wenn Display aus geht abschalten gestellt.
Auch wenn man sich ziemliche Mühe beim Lesen deines Beitrages geben muss, so finde ich unter ICS keine Einstellung im erweiterten WLAN-Menü, die lautet "niemals" oder "wenn Display aus geht". Bei ICS lautet der entsprechende Menüpunkt "WLAN im Standby-Modus aktiviert lassen" und bietet die Optionen "Immer", "Nur wenn angeschlossen" und "Nie". Da der TO ja ausdrücklich schreibt, dass er die Option "Immer" benutzt, hat er da schon die korrekte Option gewählt!
 
mbh7711

mbh7711

Stammgast
Ich weiß auch nicht woran es liegt.

Man kann einstellen, dass im Dateimanager z.b. ein Datentransfer im Hintergrund laufen soll, dann wird die anwendung minimiert und über die Statusleiste oben kann man den Status verfolgen, jedoch pausiert auch dieser Transfer bei mir sobald das Display ausgeht, zum verrückt werden. Auf meinem galaxy tab 10.1 mit android 3.1 klappt das jedoch super.
vllt wurde es einfach noch nciht auf das neue ICS optimiert.
 
M

mittelhessen

Lexikon
mbh7711 schrieb:
vllt wurde es einfach noch nciht auf das neue ICS optimiert.
Gut möglich! Frag doch einfach mal beim Entwickler der App nach. Meistens bekommt man da relativ schnell eine Antwort.
 
F

Freshman_2

Neues Mitglied
Eine Lösung ist aber anscheinen immer noch nicht gefunden.

Habe das selbe Problem."HTC Incredible S" Geht das Display aus, habe ich keinen Wlan Empfang mehr. Zumindest für Streams. Alle anderen Daten wie Wetter, Email etc. kommen dennoch durch. Bei mir gibt es eine Einstellung die sich unter den Erweiterten Einstellungen findet. "Beste Wlan Leistung" OT-> Verbraucht evtl. mehr Strom heist es dort. Wenn ich da einen hacken setze geht es wunderbar. Nur eben Strom wird erheblich Gebraucht. :-(( Vergisst man die Einstellung wieder zurück zu setzen ist der Accu binnen einen halben Tages komplett leer.
 

Anhänge

Zuletzt bearbeitet:
mbh7711

mbh7711

Stammgast
hm also bei android 4.0.2 gibts diese Option leider nicht... mit der besten wlan-leistung, nur das was oben schon genannt wurde...

hab das problem bisher nicht lösen können.
 
M

mittelhessen

Lexikon
Freshman_2 schrieb:
Habe das selbe Problem."HTC Incredible S" Geht das Display aus, habe ich keinen Wlan Empfang mehr. Zumindest für Streams. Alle anderen Daten wie Wetter, Email etc. kommen dennoch durch.
Sorry, aber da widersprichst du dir selber. Wenn du keinen WLAN-Empfang mehr hast, werden Wetter, E-Mail etc. vielleicht übers Mobilfunknetz aktualisiert, aber bestimmt nicht über WLAN. Wie denn auch, wenn du selbst schreibst, dass du keinen WLAN-Empfang mehr hast?! :-D

Ob dein Handy WLAN-Empfang hat, kannst du einfach nachschauen, indem du es mal von einem anderen Client im Netzwerk versuchst anzupingen.

Freshman_2 schrieb:
Bei mir gibt es eine Einstellung die sich unter den Erweiterten Einstellungen findet. "Beste Wlan Leistung" OT-> Verbraucht evtl. mehr Strom heist es dort. Wenn ich da einen hacken setze geht es wunderbar.
Wie schon gesagt: diese Einstellung gibt es in ICS nicht! Ich kenne sie aber vom Desire HD und dort sorgt sie einfach nur dafür, dass die Sendeleistung des WLAN-Moduls gesteigert wird. Das konnte ich im WLAN-Statusmenü des Routers überprüfen. Mit dem Verhalten im StandBy hat das nichts zu tun.
 
Ähnliche Themen - Display-Timeout stoppt WLAN-Datenübertragung Antworten Datum
10
10
13