Homescreen lädt sehr langsam

G

Gandalf

Erfahrenes Mitglied
Threadstarter
Hy,
nachdem ich panda home wieder runtergeschmissen hab, weil mein galaxy dadurch zu langsam wurde, bin ich wieder bei dem standart homescreen. Allerdings dauert es zum teil echt lange, bis die 3 screens geladen sind, nachdem ich von irgendeiner app oder gar den einstellungen zurückgekehrt bin! :mad:
Erst ist der screen schwarz, dann ist das hintergrundbild zu sehen, dann werden die icons geladen und dann die widgets... das kann sich da schon mal 20 sekunden hinziehen... das is halt echt nervig, wenn das dauernd auftritt! :rolleyes:
Am Anfang hatte ich das nicht. Hab seitdem wieder eher weniger als mehr apps drauf. FW Update auf IK5 hab ich hinter mir. Die 3 Homescreens sind relativ voll mit icons und auch in einige ordner sind apps gepackt. Kann es daran liegen?

Grüße
 
djmarques

djmarques

Ehrenmitglied
Mein Standard Homescreen war auch immer langsam...

Seitdem ich OpenHome drauf habe,läuft alles wie geschmiert. Am Anfang muss halt mal alles geladen werden.
 
G

Gandalf

Erfahrenes Mitglied
Threadstarter
Aber es kann doch nicht sein, dass das auf einmal so kommt. Und dass es durch open home besser wird kann ich mir auch nicht vorstellen... :confused:
 
W

winne

Android-Guru
Möglichkeit :
1. Unter Einstellungen/Anwendungen/Anwendungen verwalten den Cache von Markt, Youtube und Browser löschen.
2. Anwendungen die drauf sind, aber nicht mehr benötigt werden, löschen.
3. Reboot !

Ich hab zwar nen G1, aber Verzögerungen deiner Art kenne ich garnicht. ;)
 
Zuletzt bearbeitet:
F

Feinbein

Neues Mitglied
auf meinem Milstone war das ähnlich nach Experimenten mit Home++
Nachdem zeitweise die Screens ziemlich langsam waren und auch so komische Effekte auftragen, dass beim Anklicken eines Icons nichts passierte, habe ich Home++ deinstalliert, mit dem Erfolg, dass diese Effekte auch im Standard Home auftraten.
Schweren Herzens führte ich einen Hardreset aus und installierte nur Anwendungen wieder, die ich schon länger draufhatte und für unverdächtig hielt. Zuerst sah es auch wieder ganz gut aus, keine Probleme im Standard Home Screen.

AAABER: heute zum ersten Mal wieder, ich klicke diverse Icons an und keine Reaktion, ich klicke andere Icons an, z. B. 'Sanfter Alarm' --> Programm startet. Ich klicke AppManager an --> keine Reaktion usw.
Nach einigen wechselnden Klickereien starten dann alle Programme wieder einwandfrei. Was kann das sein:confused:
 
G

Gandalf

Erfahrenes Mitglied
Threadstarter
winne schrieb:
Möglichkeit :
1. Unter Einstellungen/Anwendungen/Anwendungen verwalten den Cache von Markt, Youtube und Browser löschen.
2. Anwendungen die drauf sind, aber nicht mehr benötigt werden, löschen.
3. Reboot !

Ich hab zwar nen G1, aber Verzögerungen deiner Art kenne ich garnicht. ;)
Hab ich gemacht, half aber leider nicht viel!?
Noch weitere Vorschläge?
 
W

winne

Android-Guru
Tja, dann solltest du mal soweit es geht deine Daten sichern und nen wipe hinlegen. ;)
Ist zwar aufwendig, aber meist auch erfolgreich. :D
 
G

Gandalf

Erfahrenes Mitglied
Threadstarter
hmm... wäre wohl die letzte möglichkeit... :(
 
Janiko

Janiko

Stammgast
Bei mir wurden die Reaktionen/Ladezeiten auch immer langsamer. Ich hatte nur nur ca. 8 MB frei. Dann habe ich Apps gelöscht bis ca. 12-14 MB frei waren, anfänglich hat das geholfen. Nach einer Weile wurde aber wieder alles langsam.
Nun achte ich drauf, dass ich immer ca. 18 MB frei habe, seit ungefähr 4 Wochen läufts flott.
Vielleicht musst Du einfach nur für ein bisschen mehr Speicherplatz sorgen. Probiers einfach mal
 
G

Gandalf

Erfahrenes Mitglied
Threadstarter
Sprichst du vom RAM oder dem internen Speicher?
 
G

Gandalf

Erfahrenes Mitglied
Threadstarter
Interner Speicher hab ich noch ca. 70% frei. Ich denke das müsste reichen ;)
 
Oben Unten