1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. MartinBerlin,02.12.2009#1
    MartinBerlin

    MartinBerlin ThreadstarterErfahrener Benutzer

    Hi,

    auf dem Milestone nutze ich das Standard Mail Programm (nicht das für GMail). Ich hatte es jetzt gleich drei Mal, dass eine versendete eMail nicht ankam. Sie war im IMAP Ordner Entwürfe aber auch nicht zu finden.

    Dann habe ich gesehen, dass ich in der App auf Konten gehen kann und dort neben meinem Mail Konto noch die weiteren Ordner Posteingang und -ausgang habe. Dort lagen die Mails in aller Ruhe.

    Auch ein markieren und anklicken des dort angezeigten Versenden-Buttons brachte nichts. Er wollte diese eMails partout nicht senden.

    Hat noch jemand dieses Problem? Und gibt es eine Lösung?

    Viele Grüße

    Martin
     
  2. Nepomuk,02.12.2009#2
    Nepomuk

    NepomukAndroid-Lexikon

    Ich empfehle dir die Mail-App k9. Die basiert auf der Standard-Mail-App, wurde aber schon reichlich weiterentwickelt und bietet einige neue Features.
     
    MartinBerlin gefällt das.
  3. MartinBerlin,02.12.2009#3
    MartinBerlin

    MartinBerlin ThreadstarterErfahrener Benutzer

    Danke. Werde ich ausprobieren!
     
  4. MartinBerlin,02.12.2009#4
    MartinBerlin

    MartinBerlin ThreadstarterErfahrener Benutzer

    Kurze Rückfrage zu K-9 (der Wortwitz hat sich mir erst später erschlossen ;)):

    Gibt es einen Weg, Ordner festzulegen, also das gesendete Mails nicht in den "Gesendet" Ordner kommen, sondern in den Sent Ordner im IMAP Konto?
     
  5. Nepomuk,03.12.2009#5
    Nepomuk

    NepomukAndroid-Lexikon

    Ja, das machst du in den Kontoeinstellungen, unter dem Punkt 'Postausgangs(server)einstellungen'. Könnte aber auch (unpassenderweise) bei 'Posteingangs(server)einstellungen' gewesen sein.
     
    MartinBerlin gefällt das.
  6. MartinBerlin,03.12.2009#6
    MartinBerlin

    MartinBerlin ThreadstarterErfahrener Benutzer

    Klasse! Vielen Dank für den Tipp!
     
  7. Alex71

    Alex71Erfahrener Benutzer

    Hi,

    ich hänge mich hier mal dran, denn mein Problem ist im Prinzip das gleiche wie oben, nur mit dem K9-Mail Client.

    Und zwar werden anscheinend Mails nicht gesendet, wenn ich zum Zeitpunkt des Sendens offline bin.
    Ich habe auch mysteriöse, relativ nichtssagende Log-Mails in dem Folder "K9mail-Errors", aber da ist nicht zu erkennen, mit welcher Mail es ein Prob gab.

    Die Mail taucht ganz normal in der Liste der gesendeten Mails auf, kommt aber nicht an :-(

    Ich hatte erwartet, daß Mails, die offline geschrieben und versendet werden, beim nächsten Netzkontakt versendet werden.

    Ist dem nicht so ? Mache ich was falsch ?

    Noch zur Ergänzung: Der Mail-Account funktioniert ansonsten wunderbar. Wenn ich online ne Mail sende, ist die innerhalb von Sekunden beim Empfänger...
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Standard-Entsperrcode für Android Android Allgemein 05.12.2017
WLan Problem, völlig kurios und unlogisch.... Android Allgemein 30.11.2017
Problem - Neues Android Handy sychronisieren Android Allgemein 12.11.2017
Android Foto App Problem Android Allgemein 01.11.2017
Nicht automatisch mit öffentl. WLAN verbinden Android Allgemein 03.10.2017
Wo Standard App für Navigation ändern? Android Allgemein 22.08.2017
Hilfe: OTG XBOX 360 Controller funktioniert nicht S6 Android Allgemein 17.08.2017
(G4PLUS und G3)Lokaler DNS funktionier nicht zuverlässig Android Allgemein 17.08.2017
Problem mit mehreren Google Konten Android Allgemein 11.08.2017
Neu angelegtes E-Mail Konto ist nicht mehr da Android Allgemein 06.08.2017
Du betrachtest das Thema "Problem mit Zuverlässigkeit des Standard Mail Programms" im Forum "Android Allgemein",