1. Mitglieder surfen ohne Werbung auf Android-Hilfe.de! ✔ Jetzt kostenlos Mitglied in unserer Community werden.
  1. Zydex, 15.01.2018 #1
    Zydex

    Zydex Threadstarter Neuer Benutzer

    Hallo zusammen,

    seit neustem will sich das Handy nicht mit dem Router verbinden. Er findet ihn zwar aber beim drücken auf "verbinden" passiert nichts, da steht nur "gespeichert, gesichert".

    Haben also versucht das passwort zu entfernen und uns neu verbinden, bringt nichts. Mit anderen Handys und Pcs geht alles einwandfrei.
    Handy wurde also komplett wiederhergestellt mit der hoffnung das sich das Problem löst. Hat nichts gebracht, immer noch das gleiche.

    Danke im vorraus.
     
  2. Thyrion, 15.01.2018 #2
    Thyrion

    Thyrion Ehrenmitglied

    Router mal neu gestartet?
    Dort das Gerät mal entfernt?
     
  3. Zydex, 15.01.2018 #3
    Zydex

    Zydex Threadstarter Neuer Benutzer

    Grad mal ausprobiert, hat nichts gebracht. Vorallem seh ich grad dass das Handy nicht mal in der Wlan liste angezeigt wird. Von daher ist es klar, es besteht ein problem beim verbinden bzw. es verbindet sich nicht mal.
     
    Zuletzt von einem Moderator bearbeitet: 15.01.2018
  4. Thyrion, 15.01.2018 #4
    Thyrion

    Thyrion Ehrenmitglied

    Aber es gibt im Router noch eine gespeicherte Verbindung? Diese mal gelöscht?
    Noch IP-Adressen im DHCP-Bereich frei (falls DHCP verwendet wird)?
    MAC-Filter aktiv?
    Sonderzeichen/Umlaute im Passwort?
     
  5. Zydex, 15.01.2018 #5
    Zydex

    Zydex Threadstarter Neuer Benutzer

    Ne, gibt nur die eine verbindungs liste (ist übrigens eine Fritzbox)
    Wir verwenden kein DHCP, ich weiß nicht mal was das ist :biggrin:
    Beim filter ist eingestellt "Alle neuen WLAN-Geräte zulassen "
    Keine sonderzeichen.
     
  6. __W__, 15.01.2018 #6
    __W__

    __W__ Android-Ikone

    Naja, dann verwendest du mit mehr als 90%er Wahrscheinlichkeit DHCP, denn das ist voreingestellt ... :flapper:

    ... am Router alle (unter WLAN => Funknetz) nicht benötigte/unergewünschte (und auch das besagte Samsung Handy, könnte android-"irgendwas" heißen ...) Geräte löschen, und in den WLAN-Einstellungen ( WLAN => Funkkanal) festen Funkkanal einstellen ... wichtig !!! ... auf dem nicht auch alle Nachbarn funken (sieht man etwas tiefer ...., bevorzugt Kanal 1, 5, 9, 13 im 2,4 GHz-WLAN)
    ... am Handy alle "Verbindungen" zum Router "vergessen"
    ... beide Geräte neu starten ... z. B. Router 10 sek. stromlos
    ... Verbindung neu aufbauen

    Gruß __W__
     
  7. Zydex, 16.01.2018 #7
    Zydex

    Zydex Threadstarter Neuer Benutzer

    Also ich hab mal auf Kanal 9 eingestellt. Insgesammt sind 10 leute drauf aber wenn ich runter scrolle dann seh ich das niemand auf 9 ist... steht die 10 für was anderes?
     
  8. Thyrion, 16.01.2018 #8
    Thyrion

    Thyrion Ehrenmitglied

    Du meinst die Zahl bei den Funkkanälen? WLAN-Kanäle sind nicht überlappungsfrei, d.h. auch benachbarte Kanäle (genauer sogar 2 in jede Richung) können einen Kanal stören. Wähle nach Möglichkeit den, wo am wenigsten Störeinflüsse drauf sind (und vermeide für 2.4 GHz-Netze Kanäle > 11, manche Geräte können diese nicht, da diese nicht weltweit für WLAN zugelassen sind, z.B. USA).
     
    __W__ bedankt sich.
  9. cptechnik, 16.01.2018 #9
    cptechnik

    cptechnik Senior-Moderator Team-Mitglied

    ...die würde ich im hohen Bogen aus dem Haushalt werfen... ;)

    wifi analyser – Google Play helfen bei der Kanalsuche / -Übersicht...
    -- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
    Wireless Local Area Network – Wikipedia
     
  10. Zydex, 16.01.2018 #10
    Zydex

    Zydex Threadstarter Neuer Benutzer

    Danke leute, hat aber alles nicht geklappt... hab eher das gefühl das es am handy liegt, nicht am router..
     
  11. rudolf, 16.01.2018 #11
    rudolf

    rudolf Android-Guru

  12. Zydex, 17.01.2018 #12
    Zydex

    Zydex Threadstarter Neuer Benutzer

  13. Zydex, 17.01.2018 #13
    Zydex

    Zydex Threadstarter Neuer Benutzer

    Wir haben grad versucht 5,0ghz beim wlan zu aktivieren und das handy verbindet sich. Nur mit 2,4ghz gehts dann wieder nicht... an was könnte es liegen? muss man was einstellen?
    -- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
    und das mobile internet ist auffeinmal sehr langsam geworden. ich versteh es nicht..
     
  14. AVS

    AVS Neuer Benutzer

    Hallo Zydex!

    Hatte mit einem Sony Ericsson das gleiche Problem! Jeder Versuch eine WLAN Verbindung herzustellen ist gescheitert. Grund Router "nicht in Reichweite" und kein WLAN Signal erkennbar. Weiter entfernte WLAN wurden aber angezeigt. Habe deshalb in WLAN "nur die bekannten Geräte" zugelassen eingestellt. Anschließend als neues Gerät das Handy mit MAC- Adresse eingetragen und übernehmen gedrückt. Dann mit dem Handy neuen WLAN Verbindungsversuch gemacht und es hat funktioniert. WLAN Verbindung steht.
    Ob das mit jedem Handy und immer funktioniert kann ich nicht sagen, aber ein Versuch ist es bestimmt wert.

    Gruß

    AVS
     
    Zuletzt bearbeitet: 11.07.2018
Die Seite wird geladen...

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. warum zeigt handy bei wlan nur gespeichert und nicht verbinden an ?

Du betrachtest das Thema "Samsung verbindet sich nicht mehr mit dem Router" im Forum "Android Allgemein",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.