1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. schulti, 25.06.2009 #1
    schulti

    schulti Threadstarter Neuer Benutzer

    Hallo zusamm!

    Das starten von Internetverbindungen verläuft bei mir nicht optimal.

    Bin ich außerhalb eines WLANs, erwarte ich eigentlich den sofortigen Aufbau einer UMTS-Verbindung bei Bedarf. Das klappt leider nicht wirklich gut. Market, Browser & Co. melden eine nicht vorhandene Verbindung und das wars. :(
    Kann ich die Verbindung irgendwie manuell starten? Warum geschieht das nicht automatisch? Muss ich womöglich erst das WLAN deaktivieren?

    Wie läuft es bei euch so?

    Ich habe übrigens ein HTC Magic. Bin mir auch nicht sicher, ob dies ins Magic Forum gehört. Aber die Mods kennen sich mit dem verschieben ja aus. ;)
     
  2. HeRo795, 25.06.2009 #2
    HeRo795

    HeRo795 Fortgeschrittenes Mitglied

    Nein normalerweise ist das nicht so. Das Handy ist "immer online" egal ob im Wlan oder bei 2/3G.

    Bei welchem Netzbetreiber bist du denn? Vermute mal das du nicht bei Vodafone bist. Dann wäre es vermutlich ein config Problem
     
  3. schulti, 25.06.2009 #3
    schulti

    schulti Threadstarter Neuer Benutzer

    Du vermutest richtig. Bin bei O2 und nutze deren "surfo2" APN.
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Beta Android O: Nach Start "Kein Befehl" Android Allgemein 19.05.2017
Alle Apps starten immer wieder von Startseite Android Allgemein 04.04.2017
Popups bei Start von Gerät Android Allgemein 14.02.2017
Der Playstore lässt sich nicht starten. Android Allgemein 26.01.2017
ERLEDIGT: Android 6.0 - Bildschirm überlagert. - Kann nicht neu starten - brauche bitte Hilfe! Android Allgemein 06.12.2016
SIM-PIN lässt sich nach Start nicht eingeben Android Allgemein 02.10.2016
Du betrachtest das Thema "Starten von Internetverbindungen" im Forum "Android Allgemein",