appcompat v7

  • 2 Antworten
  • Neuester Beitrag
Diskutiere appcompat v7 im Android App Entwicklung im Bereich Betriebssysteme & Apps.
ui_3k1

ui_3k1

Gesperrt

Hello,

bei mir ist es ist verdammt stressig ein neues Projekt zu erstellen... oO

Wollte mich mal kurz umhören, ob andere auch mein Problem haben.
-> Ich erstelle ein Projekt - Min.SDK bzw. Target habe ich von 6-19 in allen möglichen Variationen durch => FAIL!

Sowohl appcompat v7 als auch die neu erstellen Projekte sind mit einem roten Ausrufezeichen versehen - genaue Fehler werden nicht angezeigt.
Ich könnte mal wieder den Rechner nehmen und arrrggggg... :scared:

Bleibt mir nichts anderes übrig als wieder einen Abend sinnlos vorm Ladebalken zu sitzen? Bei meiner Leitung ist es ein einziger Alptraum eine IDE samt SDKs neu zu laden. :mad: :cursing:
 
markus.tullius

markus.tullius

Experte
Ein Tipp, nach dem du Eclipse und das sdk installiert hast, mache eine Kopie davon. Dann must du beim nächsten mal nicht alles neu installieren. Wenn dein Rechner halbwegs schnell ist, kannst du Eclipse auch als Javaprogramm starten.
Ich kann mich auch täuschen, aber ich finde immer noch, unter Linux läuft Eclipse, Android und Java am bestem. Habe alle 3 Betriebssysteme (Mac, Linux und Windows) durch. Und Windows macht am meisten Probleme.
 
Xilent

Xilent

Fortgeschrittenes Mitglied
Das rote Zeichen bedeutet meist, dass eine jar Datei fehlt. Quasi eine falsche oder nicht vorhandene Library. Kuck mal in den Java Build Path.