1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. ItzeAndroid, 31.07.2012 #1
    ItzeAndroid

    ItzeAndroid Threadstarter Neuer Benutzer

    Hi - ich versuche, mit für Eclipse eine USB-Verbindung fürs Debugging zu meinem S5363 herzustellen.

    1. Die SD-Karte, die kann ich als Laufwerk unter Windows XP sehen.
    Im S5363 habe ich auch den Debug-Modus eingeschaltet...

    2. Was ich nicht sehe, ist der RAM des Handys (nennt man das so ...?) - also ich sehe nur ein(!) weiteres Laufwerk, die SD-Karte.

    In Eclipse taucht mein S5363 auch nicht als Debug Device auf. Das ist mein Problem!!!!!!

    Wenn ich auf dem S5363 "eigene Dateien" untersuche, dann ist das auch nur die SD-Karte.

    Kann es sein, dass ich eine Art Superuser - Status brauche, um diese weitere Ressource sehen zu können?

    Ich könnte ja mal die SD-Karte entfernen, um zu sehen, ob ich dann überhaupt noch etwas zusehen bekomme.

    Hat denn jemand Erfahrungen mit dem Handy als Debugger in Eclipse?

    Bin gespannt ... Danke
     
  2. email.filtering, 01.08.2012 #2
    email.filtering

    email.filtering Gast

    Ohne Root-Rechte wirst Du auf keinem EDV-System dieser Welt weit kommen. Das ist bei Android natürlich auch nicht anders. :winki:

    Natürlich haben alle Computer einen RAM; wie sollten die denn ohne funktionieren?

    Und was bzw. wozu willst Du denn nun überhaupt debuggen?


    Ach ja, und herzlich willkommen im Forum!
     
  3. Tom299, 01.08.2012 #3
    Tom299

    Tom299 Android-Experte

    Wenn du mit Eclipse dein Handy debuggen willst, brauchst du zuerst einen USB-Treiber. Bei Samsung mußt du normal Kies installieren, bei Motorola den MotorolaDeviceManager usw. Wenn du dein Handy in den Debug-Modus schaltest und in Eclipse unter DDMS das Handy erkannt und als online angezeigt wird, hats geklappt.
     
    ItzeAndroid gefällt das.
  4. ItzeAndroid, 01.08.2012 #4
    ItzeAndroid

    ItzeAndroid Threadstarter Neuer Benutzer

    ja - KIES installiert und das Handy steht in Eclipse zur Verfügung. Es lag wohl an den fehlenden USB-Treibern für das Handy selbst, die SD-Karte war ja auch so sichtbar ... Danke - Jedenfalls kann ich jetzt weitermachen ... ;-)
     
  5. email.filtering, 01.08.2012 #5
    email.filtering

    email.filtering Gast

    Kies kannst'e ruhig wieder deinstallieren, denn die Treiber hättest Du auch ohne das olle Zeug installieren können. :winki:
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
[ERLEDIGT] Verbindung zu MS SQL DB von App aus möglich? Android App Entwicklung 05.09.2017
[ERLEDIGT] Samsung S3 USB Dateien werden nicht aktualisiert Android App Entwicklung 03.08.2017
[ERLEDIGT] Listview mit Datenbank über Custom ArrayList verbinden Android App Entwicklung 22.04.2017
Wie lese ich den USB Port aus ? Android App Entwicklung 03.03.2017
Tutorial gesucht (Entwicklung,SQL Verbindung) Android App Entwicklung 03.03.2017
Datenschutzerklärung (via Link) bis 15. März 2017 Android App Entwicklung 12.02.2017
Feststellen, ob Bluetooth-Verbindung noch existiert Android App Entwicklung 07.02.2017
TTL -> USB -> Bluetooth Android App Entwicklung 19.01.2017
Verbindung zu FTP Server schlägt fehl Android App Entwicklung 10.01.2017
Problem beim Einbinden von Appcompat Android App Entwicklung 30.10.2016
Du betrachtest das Thema "Debugging via USB-Verbindung mit Eclipse" im Forum "Android App Entwicklung",