1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. Dolf28, 11.04.2012 #1
    Dolf28

    Dolf28 Threadstarter Neuer Benutzer

    Grüß euch, ich versuch mich gerade etwas an das Programmieren was Android angeht.

    Wenn ich ein Layout erstelle und dort z.B. ein Text/Schriftfeld/Button
    einfüge und dann in der .xml datei z.B

    <Button
    android:id="@+id/button1"
    android:layout_width="wrap_content"
    android:layout_height="wrap_content"
    android:text="@string/halloBulb" />

    button1 in Button "halloblub" umbennen will.
    Setzt mir Eclipse immer iwelche sachen dort ein. Ich komm garnicht zum Tippen sobald ich was markiere oder was versuche zu löschen kommt dabei immer sowas raus

    <Button

    android:layout_height="wrap_content" * />
    android:layout_width="wrap_content"
    android:layout_height="wrap_content"
    android:text="string/halloBulb" />

    * Dort wollte ich nur button1 umbennen.
    Das ist bei allen dingen die ich umbennen will.

    Hoffentlich kann mir einer helfen =)

    mfg
     
  2. keinbrain, 11.04.2012 #2
    keinbrain

    keinbrain Fortgeschrittenes Mitglied

    ich weiß nicht ob das dein Problem ist aber bei mir ist es gelegtlich in Eclipse in XML Files wenn ich etwas makiere so, das ein teil des Textes verschwindet und in ganz anderen Teilen des Codes wieder auftaucht. Wenn ich mit der Maus drüber fahre bzw. es makiere springt es wieder woanders hin. Solltest du das gleiche Problem haben, ich vermute es liegt an der version ( Helios ? ) . Beende einfach direkt Eclipse und starte es neu^^
     
  3. DieGoldeneMitte, 12.04.2012 #3
    DieGoldeneMitte

    DieGoldeneMitte Android-Lexikon

    BTW es gibt mittlerweile Indigo :)
     
  4. keinbrain, 12.04.2012 #4
    keinbrain

    keinbrain Fortgeschrittenes Mitglied

    Keine Lust wieder das ganze Android SDK zu installieren xD
     
  5. Dolf28, 12.04.2012 #5
    Dolf28

    Dolf28 Threadstarter Neuer Benutzer

    Danke schon mal für die Antworten :)
    Aber hat bisher nix gebracht meine Version ist diese hier "Eclipse Classic 3.7.2 x64" Win7
     
  6. keinbrain, 12.04.2012 #6
    keinbrain

    keinbrain Fortgeschrittenes Mitglied

    Und du hast aber auch ein 64 bit system oder? Versuch auch mal java zu aktualisieren
     
  7. Dolf28, 12.04.2012 #7
    Dolf28

    Dolf28 Threadstarter Neuer Benutzer

    Ja ich hab ein 64 bit System.
    Meine Java ist "Java 6 Update 31" ist also das neuste.
    Die 7er will ich nicht umbedingt hernehmen.
     
  8. keinbrain, 12.04.2012 #8
    keinbrain

    keinbrain Fortgeschrittenes Mitglied

    Hmm tut mir leid dann weiß ich auch nicht. Du solltest vielleicht auch mal in einem Eclipse Forum fragen , die können dir vielleicht eher helfen
     
  9. Dolf28, 13.04.2012 #9
    Dolf28

    Dolf28 Threadstarter Neuer Benutzer

    Hmm schade...
    Vielleicht meldet sich ja noch einer.

    Wenn ich es iwann mal weiß woran es liegt poste ich es dann hier, falls andere es auch haben.

    Trotzdem danke für deine Hilfe
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
[ERLEDIGT] Samsung S3 USB Dateien werden nicht aktualisiert Android App Entwicklung 03.08.2017
[ERLEDIGT] Android O Neue Fonts in XML Methode Android App Entwicklung 27.07.2017
[GESCHLOSSEN] Kennt jemand ein Programm , um .DEX Dateien zu öffnen, bearbeiten und wieder speichern? Android App Entwicklung 20.07.2017
[OFFEN] Xposed Modul ändert keine Integers Android App Entwicklung 11.06.2017
[ERLEDIGT] Instanzierung aus XML Android App Entwicklung 11.04.2017
[ERLEDIGT] (JSON-)Datei speichern Android App Entwicklung 08.04.2017
Wie erstelle ich Icons für die Items im Navigation Drawer (xml Format) Android App Entwicklung 09.12.2016
Unschönes XML parsen Android App Entwicklung 30.11.2016
Du betrachtest das Thema "Eclipse ändert ungewollt angaben in der .xml Datei" im Forum "Android App Entwicklung",