1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. eddie7, 24.01.2012 #1
    eddie7

    eddie7 Threadstarter Neuer Benutzer

    Hi,

    seit Neuestem bekomme ich beim Versuch, eine app (auf dem Emulator) zu debuggen, diese Fehlermeldung, wenn breakpoints aktiviert sind.
    Vor ein paar Tagen hat noch alles funktioniert, normale java-Programme lassen sich debuggen, in Windows/Preferences/Java/Compiler sind die debugging-Optionen aktiviert.

    Was kann da noch falsch laufen?

    Viele Grüße,
    Eddie
     
  2. eddie7, 04.02.2012 #2
    eddie7

    eddie7 Threadstarter Neuer Benutzer

    Ich beantworte mal wieder meine Frage :)
    (falls andere mit dem gleichen Problem hier landen)

    Das Ganze kann mehrere Ursachen haben:

    1.) Debug im AndroidManifest.xml auf false gesetzt

    2.) Das Zertifikat in debug.keystore abgelaufen (nach Löschen desselben sollte ein neues, gültiges angelegt werden)

    3.) Bei mir war es was anderes (keine Ahnung, was). Geholfen hat nur, ein neues Projekt anzulegen und alle Dateien vom alten ins neue Projekt zu kopieren. Evtl. war durch das abgelaufene Zertifikat was zerschossen...

    Jetzt klappt debuggen wieder. :)

    Gruß,
    Eddie
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
[ERLEDIGT] Unable to locate tools.jar obwohl vorhanden Android App Entwicklung 23.03.2017
User to User Chat App erstellen Android App Entwicklung 30.12.2016
How to count Steps in Android Programming? Android App Entwicklung 26.12.2016
Du betrachtest das Thema "Eclipse: unable to install breakpoint" im Forum "Android App Entwicklung",