Entwickleroptionen lässt sich nicht aktivieren

C

coldickson

Neues Mitglied
Threadstarter
Hallo,

Ich habe mich entschieden Apps Entwicklung für Android zu lernen. Dafür habe ich mich das Buch "APPS FÜR ANDROID ENTWICKELN besorgt.
Ich habe alles installiert, was notwendig ist und sollte mein Handy einrichten. Unter Einstellung-->Telefoninfo-->Builnummer.
mindestens siebenmal hintereinander auf den Eintrag​
Build-Nummer klicken. und dann sollte sich die Entwickleroptionen aktivieren lassen.

Leider funktioniert es nicht. Worauf sollte ich noch bitte berücksichtigen?

Ich verfüge über ein Samsung GT-S5690.
Androidversion: 2.3.6

Ich bedanke mich für jede Hilfe.

MfG Coldickson
 
Black NEXUS

Black NEXUS

Ambitioniertes Mitglied
Oh, gibt es da noch keine Extra Entwickleroptionen über den Telefoninformationen? Weil da ist ja normalerweise alles drinnen, was man benötigt.
Gut, 2.x hab ich jetzt leider keine Erfahrung :/
 
C

coldickson

Neues Mitglied
Threadstarter
Hallo,

danke.

Es gibt zwar unter Einstellungen --> Anwendungseinstellungen eine Option "Entwicklung(Optionen für die Anwendungsentwicklung festlegen".

Ist das dasselbe?

MfG
 
Krattsche

Krattsche

Neues Mitglied
Hallo,bin beim stöbern auf diesen Betrag gestoßen, da es sich um das selbe Problem handelt welches sich mir grad stellt. Vielleicht sind die an der Lösung beteiligten Personen noch hier vertreten und verraten mir des Rätsels Lösung?

ZTE Blade L5 Entwickleroptionen freischalten
Das ist der link zu meinem Post.

Für eure Hilfe wäre ich sehr dankbar.

Gruß vom Chris
 
swa00

swa00

Moderator
Teammitglied
Hallo Chris,

vielleicht antwortet dir ja jemand im anderen Thread.
(Ich selbst besitze kein ZTE)

Ansonsten mal ganz frech bei deren Support anrufen , ob die das ggf eliminiert/versteckt haben
 
Zuletzt bearbeitet:
Krattsche

Krattsche

Neues Mitglied
Hallo Stefan,

sorry fürs "in anderen Posts rum-spammen", aber ich hatte Hoffnung das die Herren coldickson, oder MorphX noch aktiv sind und ihre Lösung verraten, da hier ja scheinbar eine Information von MorphX zu coldickson gewandert ist, welche geholfen hat, nur das diese der Öffentlichkeit leider nicht zugänglich gemacht wurde.

Danke für den Tipp mit dem Support, auf so etwas simples bin ich nicht gekommen, habe auch prompt angerufen: Der Herr aus dem Gerätesupport erkärte mir sofort das er die Geschichte mit dem Freischalten über die Built Nr. nicht kennt, wo ich das denn her hätte... auf die Antwort "Google" wurde ich sofort darauf hingewiesen das man das Gerät gern einschicken kann um es kostenpflichtig reparieren zu lassen.
Beim 2. Anlauf habe ich mich zum allgemeinen Support stellen lassen, dieses mal eine nette Dame, die aber garnicht erst zugab das sie keine Ahnung hat was Entwickleroptionen sind, sondern gleich der direkte Verweiss auf Einschicken und kostenpflichtige Reparatur.

Fazit: Die Da-seins-Berechtigung des ZTE Telefon Supports bleibt mir verschlossen.

Gruß vom Chris
 
swa00

swa00

Moderator
Teammitglied
Hallo Chris,

ist nicht deren Ernst ? :)
Kann doch wohl nicht wahr sein , dass diese sowas nicht kennen :)
Nun , zumindest haben sie dir eine kostenintensive Reparatur angeboten ...

Hast du auch wirklich mindestens 7 Mal auf die "Build-Version" gehämmert ???
 
Krattsche

Krattsche

Neues Mitglied
Hi Stefan,

nicht nur 7 mal. :) Hatte den Gedanken das die sich für was Besonderes halten und habs auch schon mit 7x7 und 10x7 versucht. Zig mal wieder auf Werkseinstellungen zurück gesetzt,irgendwie will es nicht so wie ich.

Das dämliche Spiel wenn man mehrmals auf die Android Version tippt geht aber.

Gruß vom Chris
 
Carioca74

Carioca74

Neues Mitglied
Hi Leute,
ich bin gestern auf diesem Forum gelandet, weil ich verzweifelt versucht habe die Entwickleroption am Handy meiner Tochter zu aktivieren. Ich hatte das auf meinem Handy schon geschafft und obwohl sie das gleiche Model hat wollte es einfach nicht funktionieren... Nach stundenlang recherchieren und kopfzerbrechen habe ich die Lösung, bzw. die Ursache des Problems fast per "Zufall" gefunden: Die APP FAMILY LINK (Kindersicherung von Google) war so eingestellt, dass die Aktivierung der Entwickleroption nicht erlaubt war. Als ich diese Einstellung geändert habe funktionierte das "sieben Mal klicken" auch auf ihrem Handy einwandfrei :) So eine Einstellung könnten auch andere "Sicherheitsapps" haben... Ich hoffe, dass ich jemand mit dieser Info helfen kann ;-)
Alles Gute & Gruß
Wanise

Entwickleroption gesperrt Family Link.png
 
Oben Unten