Fehler beim erstellen von Automatisiertem Test mit Robotium

  • 2 Antworten
  • Neuester Beitrag
Diskutiere Fehler beim erstellen von Automatisiertem Test mit Robotium im Android App Entwicklung im Bereich Betriebssysteme & Apps.
J

JoEntwickler

Ambitioniertes Mitglied
Hallo,
ich habe das Tool Robotium gefunden für automatisierte Tests.
Ich habe das Plugin für Android Studio installiert und wollte direkt einen Test erstellen.
Beim Erstellen von einem Test kam dann die Meldung "Please install a compatible Android API Level (15 or higher)".

Ist das Tool veraltet und nicht mehr mit den neuen APIs kompatibel oder was mache ich falsch?
Kennt sich da jemand aus der mir da helfen kann?

Liebe Grüße
 
swa00

swa00

Moderator
Teammitglied
Hallo Jo -

Ist das Tool veraltet und nicht mehr mit den neuen APIs kompatibel oder was mache ich falsch?
wenn du auf Github schaust, ist die Entwicklung vor 4 Jahren eingestellt worden.
Das hättest du allerdings selbst bei der Installation resp. Download lesen können.

Warum das Modul bei API 27,28,29 ( oder was immer du anwendest) meckert , liegt auf der Hand.
 
Zuletzt bearbeitet:
J

JoEntwickler

Ambitioniertes Mitglied
Das ist schade. Aber ja das ist dann logisch.
Hättest du mir villeicht eine Empfehlung für die generierung eines Tests?

Liebe Grüße
 
Ähnliche Themen - Fehler beim erstellen von Automatisiertem Test mit Robotium Antworten Datum
4
0
1