1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. exkcir, 23.04.2012 #1
    exkcir

    exkcir Threadstarter Android-Hilfe.de Mitglied

    Hallo,
    ich hatte letztens ei nProblem mit dem Android SDK und ich denke es leigt daran das ich vergessen habe eclipse zu installieren.
    Dies hab ich aber nun getan.

    Nun will ich den ADT Plugin von
    http://dl-ssl.google.com/android/eclipse/

    installieren aber irgendwie kan neclipse mit dem server nicht verbinden (mit anderen auch nicht)

    Ich bekomme immer folgenden Error:
    Kann mir jemand helfen?
    Ich hab schon neu installieren versucht und neustarten, hilft aber alles nichts :(
     
  2. StefMa, 23.04.2012 #2
    StefMa

    StefMa Gewerbliches Mitglied

  3. exkcir, 23.04.2012 #3
    exkcir

    exkcir Threadstarter Android-Hilfe.de Mitglied

    Nein glaub nicht das ich die installiert habe :(
    Wie mach ich das?
     
  4. AquaBall, 23.04.2012 #4
    AquaBall

    AquaBall Android-Hilfe.de Mitglied

  5. exkcir, 23.04.2012 #5
    exkcir

    exkcir Threadstarter Android-Hilfe.de Mitglied

    Danke für den Link aber der hilft mir leider nciht weiter:
    Mein Problem ist das ich den ADT Plugin für eclipse, den ich brauche um das Android SDK zu verwenden nicht installieren kann.

    Nur ich kann den Plugin halt nicht installieren weil eclipse nicht mit den Server richtig verbindet.

    Könnte mir jemand sagen wo ich die WST Server Adapters herbekomme?
    Laut IceClaw könnte es daran liegen.
    Ich hab schon gegooglet aber nichts richtiges gefunden :(
     
  6. AquaBall, 23.04.2012 #6
    AquaBall

    AquaBall Android-Hilfe.de Mitglied

  7. exkcir, 23.04.2012 #7
    exkcir

    exkcir Threadstarter Android-Hilfe.de Mitglied

    Ja ich hab das gelesen nur das Problem ist das es nach dieser anleitung nicht geht :(
    Wenn ich es per Updateseite mache kann eclipse nicht verbinden und wenn ich ADT 18.0.0.zip runterlade und local installiere gibt es immer einen error weil benötigte Pakete fehlen und diese wahrscheinlich automatisch per updateseite runtergeladen werden aber das bei mir ja seltsamerweise nicht geht :(
     
  8. exkcir, 25.04.2012 #8
    exkcir

    exkcir Threadstarter Android-Hilfe.de Mitglied

    So, hab das Problem gelöst :)

    Das Problem lag an den Netzwerkeinstellungen.
    Ich habe dort irgendwas auf "direct" gestellt und nun geht es :)

    Danke für die Hilfe!!!
     
  9. Vigil, 24.10.2012 #9
    Vigil

    Vigil Android-Hilfe.de Mitglied

    Hi exkcir,
    ich habe das gleiche Problem. Was hast du denn in den Netzwerkeinstellungen geändert?

    Vielen Dank
    Edit: mittlereile läuft es. Habe Eclipse deinstalliert und es im Softwarecenter noch mal installiert. Nutze Ubuntu 12.04.
     
    Zuletzt bearbeitet: 25.10.2012

Benutzer fanden diese Seite durch die Suche nach:

  1. ADT plugins funktionieren nicht

    ,
  2. Eclipse ADT installieren

    ,
  3. https://dl.google.com/eclipse/ nicht gefunden

Du betrachtest das Thema "Kann ADT Plugin für eclipse nicht installieren :(" im Forum "Android App Entwicklung",