Probleme mit eclipse (import kann nicht gefunden werden)..!

  • 2 Antworten
  • Neuester Beitrag
Diskutiere Probleme mit eclipse (import kann nicht gefunden werden)..! im Android App Entwicklung im Bereich Betriebssysteme & Apps.
B

BFK

Fortgeschrittenes Mitglied
Hallo Forum,
In einer App-Activity bekomme ich einfach die Klasse Image vom package..:
javax.microedition.lcdui.Image
nicht importiert. Es kommt immer der Fehler "The import javax.microedition.lcdui cannot be resolved". Das heisst eclipse findet dieses package nicht.

Ich denke, dass dieses Package ein Teil des J2ME-SDKs ist.
In eclipse (unter Windows--> Preferences) sehe ich, dass ich bereits J2ME installiert hab.

Was kann ich machen, dass eclipse diesen import endlich erkennt..?
Unter Project-->Properties-->Java build Path ist J2ME nicht aufgelistet. Vielleicht liegt es ja daran, aber ich weiss nicht wie ich es da unterbringen kan..!

Ich hoffe mein Problem wird verstanden, wenn nicht, dann habe ich kein Problem es nochmal zu erklären..!

-MFG BFK-
 
TheDarkRose

TheDarkRose

Experte
Warum solltest du auch J2ME Bibliotheken zu einem Android Projekt hinzufügen können?
 
S

swordi

Lexikon
sei doch froh, dass du bei android nichts mit j2me zu tun haben musst :)
 
Ähnliche Themen - Probleme mit eclipse (import kann nicht gefunden werden)..! Antworten Datum
0
4
2